<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Cross River PDP Declares Support For Sheriff | crossriverwatch.com</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://crossriverwatch.com/xmlrpc.php">
<meta property="og:image" content="http://crossriverwatch.com/wp-content/uploads/2017/02/pdp-chair.png"/>
<meta property="og:title" content="Cross River PDP Declares Support For Sheriff"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By CrossRiverWatch Admin "The Peoples Democratic Party (PDP) Cross River State Chapter supports Senator Ali Modu Sherriff led executive. “This is in line with the Appeal Court’s judgment delivered in"/>
<meta property="og:url" content="http://crossriverwatch.com/2017/02/cross-river-pdp-declares-support-for-sheriff/"/>
<meta property="og:site_name" content="crossriverwatch.com"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://crossriverwatch.com/wp-content/uploads/2015/03/crwatch-logo.png" />
<link rel="apple-touch-icon" href="http://crossriverwatch.com/wp-content/uploads/2015/03/crwatch-logo.png" />

<link rel="pingback" href="http://crossriverwatch.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://crossriverwatch.com/wp-content/themes/thecapital-theme/framework/helpers/js/html5.js"></script>
	<script src="http://crossriverwatch.com/wp-content/themes/thecapital-theme/framework/helpers/js/IE9.js"></script>
	<![endif]-->
			<script type="text/javascript">
		var ajaxurl = 'http://crossriverwatch.com/wp-admin/admin-ajax.php';
		</script>
   <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="crossriverwatch.com &raquo; Feed" href="http://crossriverwatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="crossriverwatch.com &raquo; Comments Feed" href="http://crossriverwatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="crossriverwatch.com &raquo; Cross River PDP Declares Support For Sheriff Comments Feed" href="http://crossriverwatch.com/2017/02/cross-river-pdp-declares-support-for-sheriff/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/crossriverwatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://crossriverwatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://crossriverwatch.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://crossriverwatch.com/wp-content/themes/thecapital-theme/css/plugins.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://crossriverwatch.com/wp-content/themes/thecapital-theme/css/main.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://crossriverwatch.com/wp-content/themes/thecapital-theme/css/media.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://crossriverwatch.com/wp-content/themes/thecapital-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://crossriverwatch.com/wp-content/uploads/js_composer/custom.css?ver=4.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://crossriverwatch.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://crossriverwatch.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://crossriverwatch.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://crossriverwatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://crossriverwatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crossriverwatch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ayade Receives Vanguard Governor Of The Year Award In Calabar (Pictures)' href='http://crossriverwatch.com/2017/02/ayade-receives-vanguard-governor-of-the-year-award-in-calabar-pictures/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://crossriverwatch.com/2017/02/cross-river-pdp-declares-support-for-sheriff/" />
<link rel='shortlink' href='http://crossriverwatch.com/?p=30548' />
<link rel="alternate" type="application/json+oembed" href="http://crossriverwatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://crossriverwatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://crossriverwatch.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#818181;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
                        .simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}                    </style>
    </head>
    <body class="post-template-default single single-post postid-30548 single-format-standard right-sidebar singular fade-imgs-in-appear time_in_twelve_format one-side-wide both-sidebars wpb-js-composer js-comp-ver-4.3.5 vc_responsive">
    		            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                   
  <div class="topbar">
  <div class="inner">
        <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-19917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19917"><a href="http://crossriverwatch.com/contact-us-2-2/">Contact US</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19917"><a href="http://crossriverwatch.com/contact-us-2-2/">Contact US</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/crossriverwatch"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/crossriverwatch"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/u/0/+crossriverwatch" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/user/crossriverwatch"><i class="fa-icon-youtube"></i></a></li>
                	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
        
                <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://crossriverwatch.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://crossriverwatch.com">
		                                                    <img src="http://crossriverwatch.com/wp-content/uploads/2015/09/logo.png" alt="crossriverwatch.com" width="300" height="70" />
                                                                    <img class="mom_retina_logo" src="http://crossriverwatch.com/wp-content/uploads/2015/09/logo.png" width="300" height="70" alt="crossriverwatch.com" />
                        		                    </a>
                    </div>
                                        <div class="header-right">
                                  
<div align="center"> <a href="http://calabarshopa.com"><img align="center" src="http://crossriverwatch.com/wp-content/uploads/2015/11/calabarshopa.jpg"> </a> </div> 
 
<!-- http://crossriverwatch.com/wp-content/uploads/2015/11/calabarshopa.jpg-->

                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">

                                            <ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-1152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com">Home</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/politics/">Politics</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/education/">Education</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/sports/">Sports</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/reports/">Reports</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/vacancies/">Vacancies</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7034" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/health/">Health</a></li>
<li id="menu-item-7035" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/interviews/">Interviews</a></li>
<li id="menu-item-7033" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/">Entertainment</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-1152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com">Home</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/politics/">Politics</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/education/">Education</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/sports/">Sports</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/reports/">Reports</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/vacancies/">Vacancies</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7034" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/health/">Health</a></li>
<li id="menu-item-7035" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/interviews/">Interviews</a></li>
<li id="menu-item-7033" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/">Entertainment</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://crossriverwatch.com/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="dashicons dashicons-yes"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://crossriverwatch.com/2017/02/cross-river-pdp-declares-support-for-sheriff/" />
					</div>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://crossriverwatch.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://crossriverwatch.com/wp-content/themes/thecapital-theme/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
                        
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/02/cross-river-pdp-declares-support-for-sheriff/">Cross River PDP Declares Support For Sheriff</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/02/ayade-receives-vanguard-governor-of-the-year-award-in-calabar-pictures/">Ayade Receives Vanguard Governor Of The Year Award In Calabar (Pictures)</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/02/armed-robberykidnapping-cross-river-introduces-hafiz-law-offers-n1-million-for-whistle-blowers/">ARMED ROBBERY/KIDNAPPING: Cross River Introduces &#8216;Hafiz Law&#8217;, Offers N1 Million For Whistle blowers</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/02/ayade-sets-may-2017-deadline-for-commissioning-of-calabar-pharmaceutical-company/">Ayade Sets May 2017 Deadline For Commissioning Of Calabar Pharmaceutical Company</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/02/cross-river-garment-factory-to-produce-100000-uniforms-for-nigerian-peace-corps/">Cross River Garment Factory To Produce 100,000 Uniforms For Nigerian Peace Corps</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/02/cross-river-to-demand-reimbursement-of-ngn20-billion-spent-on-federal-roads/">Cross River To Demand Reimbursement Of NGN20 Billion Spent On Federal Roads</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/02/cross-river-government-goes-tough-gives-federal-government-ultimatum-on-superhighway/">Cross River Government Goes Tough: Gives FG Ultimatum On Superhighway</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/02/media-will-play-key-role-in-success-of-ayadecare-rosemary-archibong-information-commissioner/">Media Will Play Key Role In Success Of Ayadecare &#8211;  Rosemary Archibong, Information Commissioner</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/02/how-face-real-p-ajaba-challex-deboss-presh-big-daddy-celebrated-valentine-at-angles-lounge-calabar-pictures/">How Face, Real P Ajaba, Challex DeBoss, Presh, Big Daddy, Celebrated Valentine At Angles Lounge, Calabar (Pictures)</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/02/pensioners-protest-in-cross-river-state-pictures/">Pensioners Protest In Cross River State (PICTURES)</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time">    GMT+2 04:58      </span>
        </div> <!--breaking news-->
            </div>    <div class="inner">
                
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://crossriverwatch.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://crossriverwatch.com/category/breaking-news/" title="Breaking News"><span itemprop="title">Breaking News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Cross River PDP Declares Support For Sheriff</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-30548 post type-post status-publish format-standard category-breaking-news category-national-news category-politics category-reports"itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">Cross River PDP Declares Support For Sheriff</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://crossriverwatch.com/author/"></a></span></span><span>on: <time datetime="2017-02-22T09:39:16+00:00" itemprop="datePublished" class="updated">February 22, 2017</time></span><span>In: <a href="http://crossriverwatch.com/category/breaking-news/" title="View all posts in Breaking News">Breaking News</a>, <a href="http://crossriverwatch.com/category/national-news/" title="View all posts in National News">National News</a>, <a href="http://crossriverwatch.com/category/politics/" title="View all posts in Politics">Politics</a>, <a href="http://crossriverwatch.com/category/reports/" title="View all posts in Reports">Reports</a></span><span><a href="http://crossriverwatch.com/2017/02/cross-river-pdp-declares-support-for-sheriff/#respond">No Comments</a></span></div><div class="entry-content">
            <div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://crossriverwatch.com/2017/02/cross-river-pdp-declares-support-for-sheriff/" data-a2a-title="Cross River PDP Declares Support For Sheriff"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="http://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save" href="https://www.addtoany.com/share">Share this now</a></div></div><p><strong>By CrossRiverWatch Admin</strong></p>
<div id="attachment_30549" style="width: 410px" class="wp-caption aligncenter"><a href="http://crossriverwatch.com/wp-content/uploads/2017/02/pdp-chair.png"><img class=" wp-image-30549" src="http://crossriverwatch.com/wp-content/uploads/2017/02/pdp-chair.png" alt="" width="400" height="265" srcset="http://crossriverwatch.com/wp-content/uploads/2017/02/pdp-chair.png 483w, http://crossriverwatch.com/wp-content/uploads/2017/02/pdp-chair-300x199.png 300w, http://crossriverwatch.com/wp-content/uploads/2017/02/pdp-chair-90x60.png 90w, http://crossriverwatch.com/wp-content/uploads/2017/02/pdp-chair-180x120.png 180w, http://crossriverwatch.com/wp-content/uploads/2017/02/pdp-chair-95x64.png 95w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">Edim Inok Edim, Cross River state PDP Chairman</p></div>
<p>&#8220;The Peoples Democratic Party (PDP) Cross River State Chapter supports Senator Ali Modu Sherriff led executive.</p>
<p>“This is in line with the Appeal Court’s judgment delivered in Port Harcourt in favor of Senator Sherriff as National Chairman of PDP.</p>
<p>“This statement also refutes the earlier report credited to the state publicity secretary of the party.</p>
<p>&#8220;As law abiding citizens, we are committed to the rule of law and also respect court decisions at all stages.&#8221;</p><!-- START-WP-ADS-ID: 2 --><div id="wpads-ad-block-1" style=""><div align="center">
<h4 style="color:#0000FF"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">Advert by CRWatch :Place Yours</a></h4>




<a href="http://crossriverwatch.com/register" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2017/02/capital.jpg">
</a>

<a href="http://crossriverwatch.com/crossriverwatch-advert-rate/" target="_blank">
<img src="http://crossriverwatch.com/wp-content/uploads/2016/11/15049610_10154685297739738_665438661_n.jpg" width="300px" height="400px" alt="" /></a>




<a href="http://crossriverwatch.com/crossriverwatch-advert-rate/" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2014/02/advertise-here-2.jpg"  width="300px"  height="400px" alt="" /></a>





</div></div><!-- END-WP-ADS-PRIO -->
<p>This is the statement that was signed by the state Chairman of the PDP, Ntufam Edim-Inok Edim and made available to newsmen in Calabar, Monday.</p>
<p>Earlier, Egbong Odama, the State Publicity Secretary of the PDP had written a widely reported statement declaring the support of the state branch of the party for the Makarfi faction of the PDP.</p>
<p>But this did not go down well with the party chairman who responded the following day clarifying the stands of the state chapter of the party.</p>
<p>CrossRiverWatch gathered that the State governor, Senator Ayade is also more favorably disposed to the leadership of the Modu Sheriff faction of the party.</p>
<p>Sources close to the governor disclosed to CrossRiverWatch that the state governor is not comfortable with the &#8216;thuggish&#8217; behavior of his co-governors who call the shots in the Makarfi faction of the party and wishes to distance himself from their public behavior.</p>
<p class="short-link" id="short-link"><strong>Short Link:</strong><br /><input type="text" id="shortlink" onclick="ShortLinkSelectAll('shortlink');" size="18" value="http://crossriverwatch.com/?p=30548" /></p><!-- START-WP-ADS-ID: 1 --><div id="wpads-ad-block-2" style=""><div align="center"><h4 style="color:#0000FF"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">Text Advert by CRWatch :Place Yours</a></h4>
<p style="color:#0000FF"><a href="http://bit.ly/1ZxJZm2">Step By Step Guide On How To Start A Business Online.Click Here</a> </p>
<p style="color:#0000FF"><a href="http://bit.ly/1mXhbBD">My Friend Peter Almost Lost His Wife Because His Sexual Problem.Click Here To See What Saved Him</a></p>


<!-- <a href="http://www.heartmatterz.com/buy" target="_blank"><img src="http://crossriverwatch.com/wp-content/uploads/2016/04/premature.jpg"></a>
-->
<br>
<p style="color:#0000FF"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">Expose Your Business And Make More Sales. Advertise On CrossRiverWatch.com Today </a> </p>
</div></div><!-- END-WP-ADS-PRIO --><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://crossriverwatch.com/2017/02/cross-river-pdp-declares-support-for-sheriff/" data-a2a-title="Cross River PDP Declares Support For Sheriff"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="http://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save" href="https://www.addtoany.com/share">Share this now</a></div></div><!-- TG Facebook Comments Plugin : http://www.tekgazet.com/tg-facebook-comments-plugin --><div class="fb-comments" data-href="http://crossriverwatch.com/2017/02/cross-river-pdp-declares-support-for-sheriff/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social" ></div>              
		<div class="mom-e3lanat-wrap ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="20157" style=" ">
		<div class="e3lan-code">Follow us on twitter <a href="https://twitter.com/crossriverwatch "><strong><em>@crossriverwatch </em></strong></a> Like us on Facebook <a href="https://facebook.com/crossriverwatch "><em><strong>Facebook.com/CrossRiverWatch </strong></em></a> 
<br>

Copyright 2014 <a href="https://CrossRiverWatch.com"><strong><em>CrossRiverWatch</em></strong></a>. Permission to use quotations from this article is
granted subject to appropriate credit being given to <a href="https://CrossRiverWatch.com"><em><strong>www.CrossRiverWatch.com</strong></em></a> as the
source.
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Fcrossriverwatch.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fpdp-chair.png&p&#91;title&#93;=&p&#91;summary&#93;=By CrossRiverWatch Admin &quot;The Peoples Democratic Party (PDP) Cross River State Chapter supports Senator Ali Modu Sherriff led executive. “This is in line with t', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Cross River PDP Declares Support For Sheriff&url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&title=Cross River PDP Declares Support For Sheriff&source=http%3A%2F%2Fcrossriverwatch.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="#"
onclick="javascript:window.open('http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fcrossriverwatch.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fpdp-chair.png&amp;
url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;
is_video=false&amp;description=Cross River PDP Declares Support For Sheriff', '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://crossriverwatch.com/2017/02/ayade-receives-vanguard-governor-of-the-year-award-in-calabar-pictures/"><img src="http://crossriverwatch.com/wp-content/uploads/2017/02/vanguard-award3-90x60.png" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2017/02/vanguard-award3-180x120.png" alt="Cross River PDP Declares Support For Sheriff"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://crossriverwatch.com/2017/02/ayade-receives-vanguard-governor-of-the-year-award-in-calabar-pictures/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://crossriverwatch.com/2017/02/ayade-receives-vanguard-governor-of-the-year-award-in-calabar-pictures/">Ayade Receives Vanguard Governor Of The Year Award In Calabar (Pictures)</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='http://0.gravatar.com/avatar/31d4e347325909fe7f4d9a8e9afe02b9?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/31d4e347325909fe7f4d9a8e9afe02b9?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://crossriverwatch.com/author/"></a></span>  </span></h3>
        <p>
			</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="http://crossriverwatch.com/author/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	    </ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/cross-river-pdp-declares-support-for-sheriff/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://crossriverwatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30548' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0cc8d84c4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_search"><div class="widget-head"><h3 class="widget-title"><span>Search</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://crossriverwatch.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/crossriverwatch&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget widget_tag_cloud"><div class="widget-head"><h3 class="widget-title"><span>Tags</span></h3></div><div class="tagcloud"><a href='http://crossriverwatch.com/tag/akamkpa/' class='tag-link-1450 tag-link-position-1' title='44 topics' style='font-size: 9.31034482759pt;'>akamkpa</a>
<a href='http://crossriverwatch.com/tag/apc/' class='tag-link-1431 tag-link-position-2' title='72 topics' style='font-size: 10.7586206897pt;'>apc</a>
<a href='http://crossriverwatch.com/tag/ayade/' class='tag-link-1480 tag-link-position-3' title='291 topics' style='font-size: 14.9655172414pt;'>ayade</a>
<a href='http://crossriverwatch.com/tag/bakassi/' class='tag-link-1354 tag-link-position-4' title='78 topics' style='font-size: 11.0344827586pt;'>bakassi</a>
<a href='http://crossriverwatch.com/tag/ben-ayade/' class='tag-link-2150 tag-link-position-5' title='92 topics' style='font-size: 11.5172413793pt;'>ben ayade</a>
<a href='http://crossriverwatch.com/tag/betta-edu/' class='tag-link-2831 tag-link-position-6' title='40 topics' style='font-size: 9.03448275862pt;'>betta edu</a>
<a href='http://crossriverwatch.com/tag/breaking-news/' class='tag-link-2473 tag-link-position-7' title='578 topics' style='font-size: 16.9655172414pt;'>Breaking News</a>
<a href='http://crossriverwatch.com/tag/breakingnews/' class='tag-link-1340 tag-link-position-8' title='28 topics' style='font-size: 8pt;'>breakingnews</a>
<a href='http://crossriverwatch.com/tag/business/' class='tag-link-1380 tag-link-position-9' title='48 topics' style='font-size: 9.58620689655pt;'>business</a>
<a href='http://crossriverwatch.com/tag/calabar/' class='tag-link-1345 tag-link-position-10' title='1,381 topics' style='font-size: 19.5862068966pt;'>calabar</a>
<a href='http://crossriverwatch.com/tag/crime/' class='tag-link-1361 tag-link-position-11' title='37 topics' style='font-size: 8.8275862069pt;'>crime</a>
<a href='http://crossriverwatch.com/tag/cross-river/' class='tag-link-1339 tag-link-position-12' title='473 topics' style='font-size: 16.4137931034pt;'>cross river</a>
<a href='http://crossriverwatch.com/tag/cross-river-state/' class='tag-link-1349 tag-link-position-13' title='3,094 topics' style='font-size: 22pt;'>cross river state</a>
<a href='http://crossriverwatch.com/tag/crutech/' class='tag-link-1581 tag-link-position-14' title='57 topics' style='font-size: 10.0689655172pt;'>crutech</a>
<a href='http://crossriverwatch.com/tag/economy/' class='tag-link-1381 tag-link-position-15' title='33 topics' style='font-size: 8.48275862069pt;'>economy</a>
<a href='http://crossriverwatch.com/tag/education-2/' class='tag-link-152 tag-link-position-16' title='133 topics' style='font-size: 12.6206896552pt;'>education</a>
<a href='http://crossriverwatch.com/tag/education/' class='tag-link-2475 tag-link-position-17' title='150 topics' style='font-size: 12.9655172414pt;'>Education</a>
<a href='http://crossriverwatch.com/tag/election/' class='tag-link-1311 tag-link-position-18' title='38 topics' style='font-size: 8.89655172414pt;'>election</a>
<a href='http://crossriverwatch.com/tag/emmanuel-etim/' class='tag-link-2321 tag-link-position-19' title='33 topics' style='font-size: 8.48275862069pt;'>emmanuel etim</a>
<a href='http://crossriverwatch.com/tag/entertainment/' class='tag-link-315 tag-link-position-20' title='106 topics' style='font-size: 11.9310344828pt;'>entertainment</a>
<a href='http://crossriverwatch.com/tag/health-2/' class='tag-link-1228 tag-link-position-21' title='137 topics' style='font-size: 12.6896551724pt;'>health</a>
<a href='http://crossriverwatch.com/tag/health/' class='tag-link-2479 tag-link-position-22' title='42 topics' style='font-size: 9.1724137931pt;'>Health</a>
<a href='http://crossriverwatch.com/tag/icj/' class='tag-link-71 tag-link-position-23' title='28 topics' style='font-size: 8pt;'>icj</a>
<a href='http://crossriverwatch.com/tag/imoke/' class='tag-link-18 tag-link-position-24' title='233 topics' style='font-size: 14.275862069pt;'>imoke</a>
<a href='http://crossriverwatch.com/tag/jedy-agba/' class='tag-link-1548 tag-link-position-25' title='33 topics' style='font-size: 8.48275862069pt;'>jedy agba</a>
<a href='http://crossriverwatch.com/tag/john-gaul/' class='tag-link-1994 tag-link-position-26' title='43 topics' style='font-size: 9.24137931034pt;'>john gaul</a>
<a href='http://crossriverwatch.com/tag/judiciary/' class='tag-link-153 tag-link-position-27' title='29 topics' style='font-size: 8.13793103448pt;'>judiciary</a>
<a href='http://crossriverwatch.com/tag/kidnapping/' class='tag-link-190 tag-link-position-28' title='28 topics' style='font-size: 8pt;'>kidnapping</a>
<a href='http://crossriverwatch.com/tag/legor-idagbo/' class='tag-link-816 tag-link-position-29' title='32 topics' style='font-size: 8.41379310345pt;'>legor idagbo</a>
<a href='http://crossriverwatch.com/tag/ndoma-egba/' class='tag-link-310 tag-link-position-30' title='73 topics' style='font-size: 10.8275862069pt;'>ndoma egba</a>
<a href='http://crossriverwatch.com/tag/news/' class='tag-link-1316 tag-link-position-31' title='3,112 topics' style='font-size: 22pt;'>news</a>
<a href='http://crossriverwatch.com/tag/nigeria/' class='tag-link-68 tag-link-position-32' title='1,301 topics' style='font-size: 19.3793103448pt;'>Nigeria</a>
<a href='http://crossriverwatch.com/tag/obono-obla/' class='tag-link-78 tag-link-position-33' title='29 topics' style='font-size: 8.13793103448pt;'>obono obla</a>
<a href='http://crossriverwatch.com/tag/obudu/' class='tag-link-143 tag-link-position-34' title='181 topics' style='font-size: 13.5172413793pt;'>obudu</a>
<a href='http://crossriverwatch.com/tag/ogoja/' class='tag-link-395 tag-link-position-35' title='53 topics' style='font-size: 9.86206896552pt;'>ogoja</a>
<a href='http://crossriverwatch.com/tag/opinion-2/' class='tag-link-1467 tag-link-position-36' title='105 topics' style='font-size: 11.9310344828pt;'>opinion</a>
<a href='http://crossriverwatch.com/tag/pdp/' class='tag-link-91 tag-link-position-37' title='120 topics' style='font-size: 12.275862069pt;'>pdp</a>
<a href='http://crossriverwatch.com/tag/police/' class='tag-link-123 tag-link-position-38' title='33 topics' style='font-size: 8.48275862069pt;'>police</a>
<a href='http://crossriverwatch.com/tag/politics-2/' class='tag-link-101 tag-link-position-39' title='229 topics' style='font-size: 14.2068965517pt;'>politics</a>
<a href='http://crossriverwatch.com/tag/politics/' class='tag-link-2474 tag-link-position-40' title='446 topics' style='font-size: 16.2068965517pt;'>Politics</a>
<a href='http://crossriverwatch.com/tag/security/' class='tag-link-187 tag-link-position-41' title='107 topics' style='font-size: 11.9310344828pt;'>security</a>
<a href='http://crossriverwatch.com/tag/sports-2/' class='tag-link-165 tag-link-position-42' title='86 topics' style='font-size: 11.3103448276pt;'>sports</a>
<a href='http://crossriverwatch.com/tag/super-highway/' class='tag-link-2302 tag-link-position-43' title='31 topics' style='font-size: 8.34482758621pt;'>super highway</a>
<a href='http://crossriverwatch.com/tag/tourism/' class='tag-link-142 tag-link-position-44' title='33 topics' style='font-size: 8.48275862069pt;'>tourism</a>
<a href='http://crossriverwatch.com/tag/unical/' class='tag-link-1175 tag-link-position-45' title='133 topics' style='font-size: 12.6206896552pt;'>unical</a></div>
</div><div class="widget momizat-social-icons"><div class="widget-head"><h3 class="widget-title"><span>Follow Us</span></h3></div>       <div class="mom-socials-icons mom-socials-widget">
		<ul>
			<li class="facebook"><a href="http://www.momizat.com/" target="_blank"><i class="fa-icon-facebook "></i></a></li><li class="twitter"><a href="http://www.momizat.com/" target="_blank"><i class="fa-icon-twitter "></i></a></li><li class="googleplus"><a href="http://www.momizat.com/" target="_blank"><i class="fa-icon-google-plus "></i></a></li><li class="rss"><a href="#" target="_blank"><i class="fa-icon-rss "></i></a></li><li class="youtube"><a href="#" target="_blank"><i class="fa-icon-youtube "></i></a></li><li class="dribbble"><a href="#" target="_blank"><i class="fa-icon-dribbble "></i></a></li><li class="vimeo"><a href="#" target="_blank"><i class="momizat-icon-vimeo "></i></a></li><li class="pinterest"><a href="#" target="_blank"><i class="fa-icon-pinterest "></i></a></li><li class="instgram"><a href="#" target="_blank"><i class="fa-icon-instagram "></i></a></li><li class="tumblr"><a href="#" target="_blank"><i class="fa-icon-tumblr "></i></a></li><li class="linkedin"><a href="#" target="_blank"><i class="fa-icon-linkedin "></i></a></li><li class="soundcloud"><a href="#" target="_blank"><i class="momizat-icon-soundcloud "></i></a></li>		</ul>
	</div>
</div><div class="widget widget_recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">agana</span> on <a href="http://crossriverwatch.com/2017/02/ayade-sets-may-2017-deadline-for-commissioning-of-calabar-pharmaceutical-company/#comment-146238">Ayade Sets May 2017 Deadline For Commissioning Of Calabar Pharmaceutical Company</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/02/cross-river-garment-factory-to-produce-100000-uniforms-for-nigerian-peace-corps/#comment-146159">Cross River Garment Factory To Produce 100,000 Uniforms For Nigerian Peace Corps</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://npower.crs@gmail.gov.com' rel='external nofollow' class='url'>samuel, uduak</a></span> on <a href="http://crossriverwatch.com/2016/11/see-full-list-of-cross-riverians-fg-has-employed-in-the-npower-program/#comment-146138">See Full List Of Cross Riverians FG Has Employed In The Npower Program</a></li><li class="recentcomments"><span class="comment-author-link">agana</span> on <a href="http://crossriverwatch.com/2017/02/cross-river-government-reverses-order-of-acquisition-of-10km-land-on-either-side-of-super-highway/#comment-146121">Cross River Government Reverses Order Of Acquisition Of 10km Land On Either Side Of Super Highway</a></li><li class="recentcomments"><span class="comment-author-link">oko Anthony ogar</span> on <a href="http://crossriverwatch.com/2017/02/calabar-born-bbnaija-housemate-bassey-sucks-coco-ice-breasts-survives-eviction-video/#comment-146096">Calabar Born BBNaija Housemate, Bassey Sucks Coco Ice Breasts, Survives Eviction (Video)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://crs.npower' rel='external nofollow' class='url'>Adam Maurice Ekpenyong</a></span> on <a href="http://crossriverwatch.com/2016/11/see-full-list-of-cross-riverians-fg-has-employed-in-the-npower-program/#comment-146000">See Full List Of Cross Riverians FG Has Employed In The Npower Program</a></li><li class="recentcomments"><span class="comment-author-link">agana</span> on <a href="http://crossriverwatch.com/2017/02/fg-to-deliver-ngn2-7billion-ogoja-inland-port-in-2017/#comment-145996">FG To Deliver NGN2.7Billion Ogoja Inland Port In 2017</a></li><li class="recentcomments"><span class="comment-author-link">Anwakang</span> on <a href="http://crossriverwatch.com/2017/02/ayades-budget-of-infinite-transposition-driving-aggressive-infrastructural-development-through-innovative-financial-engineering/#comment-145994">Ayade&#8217;s Budget Of Infinite Transposition: Driving Aggressive Infrastructural Development Through Innovative Financial Engineering BY EMMANUEL ETIM</a></li><li class="recentcomments"><span class="comment-author-link">Anwakang</span> on <a href="http://crossriverwatch.com/2017/02/twenty-feared-dead-in-renewed-clash-between-akwa-ibom-cross-river-communities/#comment-145993">Twenty Feared Dead In Renewed Clash Between Akwa Ibom, Cross River Communities</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://gate.examresults2017nic.in' rel='external nofollow' class='url'>gate 2017 mechanical results</a></span> on <a href="http://crossriverwatch.com/2017/01/court-seals-cuda-office-in-calabar-over-non-payment-of-n12-3m-rent/#comment-145963">Court Seals CUDA Office In Calabar Over Non Payment Of N12.3m Rent</a></li><li class="recentcomments"><span class="comment-author-link">majory mwitila</span> on <a href="http://crossriverwatch.com/2014/04/how-to-start-a-small-scale-groundnut-processing-business-with-less-than-2million/#comment-145937">How To Start A Small Scale Groundnut Processing Industry With Less Than 2Million</a></li><li class="recentcomments"><span class="comment-author-link">Anwakang</span> on <a href="http://crossriverwatch.com/2017/02/ayade-renames-carnival-calabar-and-festival-as-african-festival-of-arts-and-culture/#comment-145866">Ayade Renames Carnival Calabar And Festival As African Festival Of Arts And Culture</a></li><li class="recentcomments"><span class="comment-author-link">Anwakang</span> on <a href="http://crossriverwatch.com/2017/02/bail-out-funds-paris-club-refund-intact-ayade-its-a-lie-obla/#comment-145840">Bail Out Funds, Paris Club Refund Intact &#8211; Ayade, It&#8217;s A Lie &#8211; Obla</a></li><li class="recentcomments"><span class="comment-author-link">Anwakang</span> on <a href="http://crossriverwatch.com/2017/02/governor-ayade-still-on-the-trail-of-investors-by-venatius-ikem/#comment-145803">Governor Ayade: Still On The Trail Of Investors BY VENATIUS IKEM</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/02/apc-saved-nigerians-from-poverty-hunger-usani-usani/#comment-145687">APC Saved Nigerians From Poverty, Hunger – Usani Usani</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/02/cross-river-new-cities-development-board-hold-inaugural-meeting/#comment-145668">Cross River New Cities Development Board Hold Inaugural Meeting</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://edugist.org/federal-girls-college-calabar-invasion-dss-detains-five-operatives/' rel='external nofollow' class='url'>Federal Girls College Calabar Invasion – DSS Detains Five Operatives - Edugist - Nigeria&#039;s #1 Education Diary Site</a></span> on <a href="http://crossriverwatch.com/2017/02/federal-government-girls-college-calabar-staff-protest-dss-brutality/#comment-145572">Federal Government Girls College Calabar Staff Protest DSS Brutality</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/02/federal-girls-college-calabar-invasion-dss-detains-five-operatives/#comment-145565">Federal Girls College Calabar Invasion &#8211; DSS Detains Five Operatives</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/02/fg-to-deliver-ngn2-7billion-ogoja-inland-port-in-2017/#comment-145470">FG To Deliver NGN2.7Billion Ogoja Inland Port In 2017</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/02/federal-government-launches-waste-to-wealth-program-in-calabar/#comment-145468">Federal Government Launches Waste-To-Wealth Program In Calabar</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/02/retired-nurses-in-obudu-pay-n20000-bribe-to-get-their-pension/#comment-145467">Retired Nurses In Obudu Pay N20,000 Bribe To Get Their Pension</a></li><li class="recentcomments"><span class="comment-author-link">Anwakang</span> on <a href="http://crossriverwatch.com/2017/02/federal-government-launches-waste-to-wealth-program-in-calabar/#comment-145334">Federal Government Launches Waste-To-Wealth Program In Calabar</a></li><li class="recentcomments"><span class="comment-author-link">Anwakang</span> on <a href="http://crossriverwatch.com/2017/02/fg-to-deliver-ngn2-7billion-ogoja-inland-port-in-2017/#comment-145331">FG To Deliver NGN2.7Billion Ogoja Inland Port In 2017</a></li><li class="recentcomments"><span class="comment-author-link">Anwakang</span> on <a href="http://crossriverwatch.com/2017/02/lack-of-coordination-threatens-cross-rivers-cocoa-project/#comment-145330">Lack of Coordination Threatens Cross River&#8217;s Cocoa Project</a></li><li class="recentcomments"><span class="comment-author-link">Anwakang</span> on <a href="http://crossriverwatch.com/2017/02/cross-river-rice-management-board-sensitize-members-on-value-chain/#comment-145262">Cross River Rice Management Board Sensitize Members On Value Chain</a></li><li class="recentcomments"><span class="comment-author-link">Anwakang</span> on <a href="http://crossriverwatch.com/2017/02/cross-river-government-private-consortium-bankroll-table-tennis-championship-in-calabar/#comment-145261">Cross River Government, Private Consortium Bankroll Table Tennis Championship In Calabar</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/02/dss-invasion-of-federal-girls-college-calabar-and-why-we-should-all-lift-our-voices-and-wail-by-firsts-baba-isa/#comment-145198">DSS Invasion Of Federal Girls College Calabar And Why We Should All Lift Our Voices And Wail BY FIRSTS BABA ISA</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Crossriverwatch.com' rel='external nofollow' class='url'>Offor Titus</a></span> on <a href="http://crossriverwatch.com/2017/02/governor-ayade-still-on-the-trail-of-investors-by-venatius-ikem/#comment-145127">Governor Ayade: Still On The Trail Of Investors BY VENATIUS IKEM</a></li><li class="recentcomments"><span class="comment-author-link">Anwakang</span> on <a href="http://crossriverwatch.com/2017/02/governor-ayade-still-on-the-trail-of-investors-by-venatius-ikem/#comment-145123">Governor Ayade: Still On The Trail Of Investors BY VENATIUS IKEM</a></li><li class="recentcomments"><span class="comment-author-link">agana</span> on <a href="http://crossriverwatch.com/2017/02/governor-ayade-still-on-the-trail-of-investors-by-venatius-ikem/#comment-145103">Governor Ayade: Still On The Trail Of Investors BY VENATIUS IKEM</a></li></ul></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Pupolar</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://crossriverwatch.com/2015/02/poll/"><img src="http://crossriverwatch.com/wp-content/uploads/2015/02/cross-river-watch.png" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2015/02/cross-river-watch.png" alt="Who Will You Vote For In The Cross River State Governorship Election?" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://crossriverwatch.com/2015/02/poll/"><img src="http://crossriverwatch.com/wp-content/uploads/2015/02/cross-river-watch.png" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2015/02/cross-river-watch.png" alt="Who Will You Vote For In The Cross River State Governorship Election?" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://crossriverwatch.com/2015/02/poll/">Who Will You Vote For In The Cross River State Governorship Election?</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2015-02-02T13:48:26+00:00" class="entry-date">February 02, 2015</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://crossriverwatch.com/2014/09/waec-seize-cross-river-2014-result-over-n300million-accumulated-debt/"><img src="http://crossriverwatch.com/wp-content/uploads/2014/09/waec3.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2014/09/waec3.jpg" alt="WAEC Seize Cross River 2014 Result Over N300million Accumulated Debt" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://crossriverwatch.com/2014/09/waec-seize-cross-river-2014-result-over-n300million-accumulated-debt/"><img src="http://crossriverwatch.com/wp-content/uploads/2014/09/waec3.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2014/09/waec3.jpg" alt="WAEC Seize Cross River 2014 Result Over N300million Accumulated Debt" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://crossriverwatch.com/2014/09/waec-seize-cross-river-2014-result-over-n300million-accumulated-debt/">WAEC Seize Cross River 2014 Result Over N300million Accumulated Debt</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2014-09-24T14:05:34+00:00" class="entry-date">September 24, 2014</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://crossriverwatch.com/2013/04/cross-river-polytechnic-to-take-off-october-2013/"><img src="http://crossriverwatch.com/wp-content/uploads/2013/04/PROF-IVARA-ESU.png" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2013/04/PROF-IVARA-ESU.png" alt="Cross River Polytechnic to Take Off October 2013" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://crossriverwatch.com/2013/04/cross-river-polytechnic-to-take-off-october-2013/"><img src="http://crossriverwatch.com/wp-content/uploads/2013/04/PROF-IVARA-ESU.png" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2013/04/PROF-IVARA-ESU.png" alt="Cross River Polytechnic to Take Off October 2013" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://crossriverwatch.com/2013/04/cross-river-polytechnic-to-take-off-october-2013/">Cross River Polytechnic to Take Off October 2013</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2013-04-26T22:09:43+00:00" class="entry-date">April 26, 2013</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://crossriverwatch.com/2013/05/efiok-cobham-commands-wife-to-kneel-down-and-apologize-to-his-aide/"><img src="http://crossriverwatch.com/wp-content/uploads/2013/05/Efiok-Cobhams.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2013/05/Efiok-Cobhams.jpg" alt="Cross River Deputy Governor Commands Wife to Kneel Down And Apologize to His Aide" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://crossriverwatch.com/2013/05/efiok-cobham-commands-wife-to-kneel-down-and-apologize-to-his-aide/"><img src="http://crossriverwatch.com/wp-content/uploads/2013/05/Efiok-Cobhams.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2013/05/Efiok-Cobhams.jpg" alt="Cross River Deputy Governor Commands Wife to Kneel Down And Apologize to His Aide" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://crossriverwatch.com/2013/05/efiok-cobham-commands-wife-to-kneel-down-and-apologize-to-his-aide/">Cross River Deputy Governor Commands Wife to Kneel Down And Apologize to His Aide</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2013-05-31T04:03:33+00:00" class="entry-date">May 31, 2013</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://crossriverwatch.com/2013/02/only-the-public-can-help-me-achieve-my-dream-21yr-undergraduate-who-wants-to-eradicate-cancer-in-cross-river/"><img src="http://crossriverwatch.com/wp-content/uploads/2013/02/Frances-Undie1.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2013/02/Frances-Undie1.jpg" alt="Only The Public Can Help me Achieve My Dream – 21yr Undergraduate Who Wants to Eradicate Cancer in Cross River" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://crossriverwatch.com/2013/02/only-the-public-can-help-me-achieve-my-dream-21yr-undergraduate-who-wants-to-eradicate-cancer-in-cross-river/"><img src="http://crossriverwatch.com/wp-content/uploads/2013/02/Frances-Undie1.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2013/02/Frances-Undie1.jpg" alt="Only The Public Can Help me Achieve My Dream – 21yr Undergraduate Who Wants to Eradicate Cancer in Cross River" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://crossriverwatch.com/2013/02/only-the-public-can-help-me-achieve-my-dream-21yr-undergraduate-who-wants-to-eradicate-cancer-in-cross-river/">Only The Public Can Help me Achieve My Dream – 21yr Undergraduate Who Wants to Eradicate Cancer in Cross River</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2013-02-24T08:46:19+00:00" class="entry-date">February 24, 2013</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_categories"><div class="widget-head"><h3 class="widget-title"><span>Categories</span></h3></div>		<ul>
	<li class="cat-item cat-item-1"><a href="http://crossriverwatch.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-2491"><a href="http://crossriverwatch.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-396"><a href="http://crossriverwatch.com/category/business-and-economy/" >Business &amp;Economy</a>
</li>
	<li class="cat-item cat-item-400"><a href="http://crossriverwatch.com/category/columnists/" >Columnists</a>
</li>
	<li class="cat-item cat-item-1386"><a href="http://crossriverwatch.com/category/crossriverwatch-tv/" >CrossRiverWatch TV</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://crossriverwatch.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-398"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/" >entertainment and lifestyle</a>
</li>
	<li class="cat-item cat-item-397"><a href="http://crossriverwatch.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-225"><a href="http://crossriverwatch.com/category/international-news/" >International News</a>
</li>
	<li class="cat-item cat-item-399"><a href="http://crossriverwatch.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-224"><a href="http://crossriverwatch.com/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-2496"><a href="http://crossriverwatch.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://crossriverwatch.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://crossriverwatch.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-2497"><a href="http://crossriverwatch.com/category/ratio/" >Ratio</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://crossriverwatch.com/category/reports/" >Reports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://crossriverwatch.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-2498"><a href="http://crossriverwatch.com/category/tech/" >Tech</a>
</li>
	<li class="cat-item cat-item-2499"><a href="http://crossriverwatch.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://crossriverwatch.com/category/vacancies/" >Vacancies</a>
</li>
		</ul>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://crossriverwatch.com/2017/02/ayade-sets-may-2017-deadline-for-commissioning-of-calabar-pharmaceutical-company/#comment-146238" title="agana on Ayade Sets May 2017 Deadline For Commissioning Of Calabar Pharmaceutical Company"><img alt='' src='http://0.gravatar.com/avatar/358bcfd26fa74874d8a977934a9cf0ff?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/358bcfd26fa74874d8a977934a9cf0ff?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://crossriverwatch.com/2017/02/ayade-sets-may-2017-deadline-for-commissioning-of-calabar-pharmaceutical-company/#comment-146238" title="agana on Ayade Sets May 2017 Deadline For Commissioning Of Calabar Pharmaceutical Company">agana</a> <time>on 22 Feb </time><span class="rc-post">in: <a href="http://crossriverwatch.com/2017/02/ayade-sets-may-2017-deadline-for-commissioning-of-calabar-pharmaceutical-company/">Ayade Sets May 2017 Deadline For Commissioning Of Calabar Pharmaceutical Company</a></span></h4>
                                    <p>i love the divestment approach of the various businesses the governmen ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://crossriverwatch.com/2017/02/cross-river-garment-factory-to-produce-100000-uniforms-for-nigerian-peace-corps/#comment-146159" title="Danboy on Cross River Garment Factory To Produce 100,000 Uniforms For Nigerian Peace Corps"><img alt='' src='http://2.gravatar.com/avatar/e68f100cf7bc113cfbd619df14448f8f?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e68f100cf7bc113cfbd619df14448f8f?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://crossriverwatch.com/2017/02/cross-river-garment-factory-to-produce-100000-uniforms-for-nigerian-peace-corps/#comment-146159" title="Danboy on Cross River Garment Factory To Produce 100,000 Uniforms For Nigerian Peace Corps">Danboy</a> <time>on 21 Feb </time><span class="rc-post">in: <a href="http://crossriverwatch.com/2017/02/cross-river-garment-factory-to-produce-100000-uniforms-for-nigerian-peace-corps/">Cross River Garment Factory To Produce 100,000 Uniforms For Nigerian Peace Corps</a></span></h4>
                                    <p>I hope that production branches of the garment factory will be and sho ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://crossriverwatch.com/2016/11/see-full-list-of-cross-riverians-fg-has-employed-in-the-npower-program/#comment-146138" title="samuel, uduak on See Full List Of Cross Riverians FG Has Employed In The Npower Program"><img alt='' src='http://2.gravatar.com/avatar/265f4145412af2329e60902f1971c938?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/265f4145412af2329e60902f1971c938?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://crossriverwatch.com/2016/11/see-full-list-of-cross-riverians-fg-has-employed-in-the-npower-program/#comment-146138" title="samuel, uduak on See Full List Of Cross Riverians FG Has Employed In The Npower Program">samuel, uduak</a> <time>on 20 Feb </time><span class="rc-post">in: <a href="http://crossriverwatch.com/2016/11/see-full-list-of-cross-riverians-fg-has-employed-in-the-npower-program/">See Full List Of Cross Riverians FG Has Employed In The Npower Program</a></span></h4>
                                    <p>my name is uduak samuel ,i have been posted to school in akpabuyo to s ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://crossriverwatch.com/2017/02/cross-river-government-reverses-order-of-acquisition-of-10km-land-on-either-side-of-super-highway/#comment-146121" title="agana on Cross River Government Reverses Order Of Acquisition Of 10km Land On Either Side Of Super Highway"><img alt='' src='http://0.gravatar.com/avatar/358bcfd26fa74874d8a977934a9cf0ff?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/358bcfd26fa74874d8a977934a9cf0ff?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://crossriverwatch.com/2017/02/cross-river-government-reverses-order-of-acquisition-of-10km-land-on-either-side-of-super-highway/#comment-146121" title="agana on Cross River Government Reverses Order Of Acquisition Of 10km Land On Either Side Of Super Highway">agana</a> <time>on 19 Feb </time><span class="rc-post">in: <a href="http://crossriverwatch.com/2017/02/cross-river-government-reverses-order-of-acquisition-of-10km-land-on-either-side-of-super-highway/">Cross River Government Reverses Order Of Acquisition Of 10km Land On Either Side Of Super Highway</a></span></h4>
                                    <p>if that is what it takes for the super highway to come to fruition, th ... </p>
                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2014 Powered By Wordpress, Goodnews Theme By <a href="http://www.momizat.com/">Momizat Team</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/crossriverwatch"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/crossriverwatch"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/u/0/+crossriverwatch" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/user/crossriverwatch"><i class="fa-icon-youtube"></i></a></li>
                	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
        
                <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://crossriverwatch.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43315450-2', 'momizat.com');
  ga('send', 'pageview');

</script>        <div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff%20%20crossriverwatch.com" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff%20%20crossriverwatch.com" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff%20%20crossriverwatch.com" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff%20%20crossriverwatch.com" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="http://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff%20%20crossriverwatch.com" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff%20%20crossriverwatch.com" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F02%2Fcross-river-pdp-declares-support-for-sheriff%2F&amp;linkname=Cross%20River%20PDP%20Declares%20Support%20For%20Sheriff%20%20crossriverwatch.com" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><script type="text/javascript">
function ShortLinkSelectAll(id)
{
    document.getElementById(id).focus();
    document.getElementById(id).select();
}
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/crossriverwatch.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2017\/02\/cross-river-pdp-declares-support-for-sheriff\/"}};</script><script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/themes/thecapital-theme/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/crossriverwatch.com\/wp-admin\/admin-ajax.php","nonce":"921c95f891","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/crossriverwatch.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/themes/thecapital-theme/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/themes/thecapital-theme/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
    </body>
</html>