<!DOCTYPE html>
<html lang="en-US" class="daynight_light_skin wide_html" >

    <head>
        <meta charset="UTF-8">
    	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
    	<link rel="profile" href="http://gmpg.org/xfn/11" >
    	<link rel="pingback" href="http://crossriverwatch.com/xmlrpc.php">

                  	<title>740 Snakes, Frogs, Milipedes, Spiders, Geckos, Intercepted By Customs In Calabar</title>
		<script type="text/javascript">
		var ajaxurl = 'http://crossriverwatch.com/wp-admin/admin-ajax.php';
		</script>
   <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://crossriverwatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://crossriverwatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; 740 Snakes, Frogs, Milipedes, Spiders, Geckos, Intercepted By Customs In Calabar Comments Feed" href="http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/crossriverwatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='daynight_vc_minimal-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/inc/daynight-vc/daynight_vc.css?ver=1.00' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://crossriverwatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://crossriverwatch.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='daynight-reviews-style-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/inc/reviews/daynight-reviews.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='daynight-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800%2C700italic%2C600italic%2C400italic%2C300italic&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/inc/fontawesome/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='daynight-pluginstyle-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/inc/plugins/plugins.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='daynight-style-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/style.css?ver=1.50' type='text/css' media='all' />
<link rel='stylesheet' id='daynight-responsive-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/responsive.css?ver=1.50' type='text/css' media='all' />
<link rel='stylesheet' id='daynight-inlinestyle-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/inlinestyle.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://crossriverwatch.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.8'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/themes/daynight/js/html5.js?ver=4.8'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://crossriverwatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://crossriverwatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crossriverwatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" />
<link rel='shortlink' href='http://crossriverwatch.com/?p=34755' />
<link rel="alternate" type="application/json+oembed" href="http://crossriverwatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://crossriverwatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://crossriverwatch.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/amp/" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>

    <body class="post-template-default single single-post postid-34755 single-format-standard container_borders sidebar_borders wide_body main_menu_sticky images_trans_enabled wpb-js-composer js-comp-ver-5.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
                <div id="page" class="hfeed site"> <!-- closed in footer.php file -->

            <div class="site_main_container"> <!-- closed in footer.php file -->

            <header class="site_header" itemscope itemtype="http://schema.org/WPHeader">

                <div class="top_bar_container ">
                    <div class="top_bar clearfix">
                        <div class="top_bar_inner_container container">
                            <!-- start top bar menu -->
                                                            <div class="main_menu">
                                    <div class="top_bar_nav"><ul id="menu-top" class="navbar top_navbar"><li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-188 default_menu cat-columns"><a href="http://crossriverwatch.com">Home</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190 default_menu cat-columns"><a href="http://crossriverwatch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432 default_menu cat-columns"><a href="http://crossriverwatch.com/crossriverwatch-crw-girl-of-week/">CrossRiverWatch (CRW) Girl of Week</a></li>
<li id="menu-item-3660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3660 default_menu cat-columns"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">CrossRiverWatch Advert Rate</a></li>
</ul></div>                                </div>
                                                        <!-- end top bar menu -->

                            <!-- start search box -->
                            <div class="header_search float_r">
                                <form class="search clearfix animated searchHelperFade" method="get" id="searchform" action="http://crossriverwatch.com/">
	<input class="search_text" id="appendedInputButton" placeholder="Search..." type="text" name="s" autocomplete="off">
	<input type="hidden" name="post_type" value="post" />
	<i class="search_icon_square fa fa-search"><input type="submit" class="search_submit" id="searchsubmit" value="" /></i>
</form>                            </div>
                            <!-- end search box -->

                            <!-- start header buttons -->
                             <!-- end checking for header button -->
                            <!-- end header buttons -->

                            <!-- start today info -->
                                                        <div class="today_date">
                                Friday, July 28, 2017                            </div>
                                                        <!-- end today info -->

                            <!-- start social info -->
                                                        <!-- end social info -->
                        </div> <!-- end .top_bar_inner_container -->
                    </div> <!-- end .top_bar -->
                </div> <!-- end .top_bar_container -->

                <div class="logo_area_container container">
                    <div class="logo_area clearfix">

                        <!-- start logo -->
                        <div class="logo_wrapper">
                                                                    <a class="daynight_logo retina_logo night_logo" title="" href="http://crossriverwatch.com/" rel="home">
                                        <img  src="http://crossriverwatch.com/wp-content/uploads/2017/07/cross-river-watch-logo.png" class="site_logo img-responsive site_logo_image pull-left clearfix" alt="" />
                                        </a>
                                    
                                    <a class="daynight_logo default_logo night_logo  has_retina_logo" title="" href="http://crossriverwatch.com/" rel="home">
                                    <img  src="http://crossriverwatch.com/wp-content/uploads/2017/07/cross-river-watch-logo.png" class="site_logo img-responsive site_logo_image pull-left clearfix" alt="" />
                                    </a>

                                                                        <a class="daynight_logo retina_logo   day_logo has_night_logo" title="" href="http://crossriverwatch.com/" rel="home">
                                    <img  src="http://crossriverwatch.com/wp-content/uploads/2017/07/cross-river-watch-logo.png" class="site_logo img-responsive site_logo_image pull-left clearfix" alt="" />
                                    </a>
                                
                                <a class="daynight_logo default_logo  no_retina_logo day_logo has_night_logo has_retina_logo" title="" href="http://crossriverwatch.com/" rel="home">
                                <img  src="http://crossriverwatch.com/wp-content/uploads/2017/07/cross-river-watch-logo.png" class="site_logo img-responsive site_logo_image clearfix" alt="" />
                                </a>

                                                                    <h2 class="screen-reader-text site_logo"></h2>
                                
                                                    </div>
                        <!-- end logo -->


                        <!-- start header banner if banner code or banner image is set -->
                                                <div class="header_banner_wrapper" >
                            <img src="http://crossriverwatch.com/wp-content/uploads/2017/07/Advertise-Here-Banner-600x122.jpg" alt="Smiley face" height="60" width="300"/>                        </div>
                                                <!-- end header banner -->
                    </div> <!-- end .logo_area -->
                </div> <!-- end .logo_area_container -->


                    <div class="main_menu_area_container desktop_menu container">
                        <div class="main_menu_area dark_main_menu_area clearfix">
                                                        <nav class="main_menu" itemscope itemtype="http://schema.org/SiteNavigationElement">
                                <div class="main_bar_nav"><ul id="menu-main" class="navbar main_navbar"><li id="menu-item-1152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1152 default_menu cat-columns"><a href="http://crossriverwatch.com">Home</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182 default_menu cat-columns"><a href="http://crossriverwatch.com/category/politics/">Politics</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 default_menu cat-columns"><a href="http://crossriverwatch.com/category/education/">Education</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186 default_menu cat-columns"><a href="http://crossriverwatch.com/category/sports/">Sports</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184 default_menu cat-columns"><a href="http://crossriverwatch.com/category/reports/">Reports</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 default_menu cat-columns"><a href="http://crossriverwatch.com/category/vacancies/">Vacancies</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185 default_menu cat-columns"><a href="http://crossriverwatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034 default_menu cat-columns"><a href="http://crossriverwatch.com/category/health/">Health</a></li>
<li id="menu-item-7035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035 default_menu cat-columns"><a href="http://crossriverwatch.com/category/interviews/">Interviews</a></li>
<li id="menu-item-7033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7033 default_menu cat-columns"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/">Entertainment</a></li>
</ul></div>                            </nav>
                                                    </div>


                    </div> <!-- end .main_menu_area_container -->

                    <!-- Start Mobile Menu Button -->
                                            <div class="mobile_menu_icon">
                            <span id="responsive_menu_button" class="responsive_menu_button">
                                <i class="fa fa-align-justify"></i>
                            </span>
                        </div>
                    


            </header> <!-- end .site_header -->

            <section class="site_content container">
                <div class="site_content_wrapper">
                    <div class="site_content_inner_container row">
                      	
	<!-- check if post format not standard then check for custom sidebar for this post format -->
			<main class="main_content a_content_part col8">
	

		<nav class="breadcrumbs"><a href="http://crossriverwatch.com/">Home</a> <span class="divider">&raquo;</span> <a href="http://crossriverwatch.com/category/breaking-news/">Breaking News</a> <span class="divider">&raquo;</span> 740 Snakes, Frogs, Milipedes, Spiders, Geckos, Intercepted By Customs In Calabar</nav>		<div id="post-34755" class="content_wrapper single_content_wrapper post-34755 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-business-and-economy category-international-news category-reports tag-adopt-the-peaceful-nature-of-cross-river-state tag-animals tag-cross-river-state tag-mv-flesh tag-nigeria-customs-service">
				<article class="blog_post clearfix" itemscope itemtype="http://schema.org/Article">



			<div class="post_title_wrapper">
				<h1 class="entry-title title post_title" itemprop="headline">740 Snakes, Frogs, Milipedes, Spiders, Geckos, Intercepted By Customs In Calabar</h1><span class="blog_meta_item blog_meta_category">In <a href="http://crossriverwatch.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="http://crossriverwatch.com/category/business-and-economy/" rel="category tag">Business &amp;Economy</a>, <a href="http://crossriverwatch.com/category/international-news/" rel="category tag">International News</a>, <a href="http://crossriverwatch.com/category/reports/" rel="category tag">Reports</a></span>			</div>

			<div class="blog_post_banner blog_post_"><img width="640" height="991" src="http://crossriverwatch.com/wp-content/uploads/2017/07/customs-logo_18.png" class="img-responsive wp-post-image" alt="" srcset="http://crossriverwatch.com/wp-content/uploads/2017/07/customs-logo_18.png 640w, http://crossriverwatch.com/wp-content/uploads/2017/07/customs-logo_18-194x300.png 194w, http://crossriverwatch.com/wp-content/uploads/2017/07/customs-logo_18-258x400.png 258w" sizes="(max-width: 640px) 100vw, 640px" /></div>
						<div class="blog_post_info_area before_post_info clearfix">

								<div class="blog_post_meta blog_post_meta_wrapper clearfix">
					<figure class="blog_meta_item blog_meta_avatar"><a class="meta_author_avatar_url" href="http://crossriverwatch.com/author/livejonathan/"><img alt='' src='http://2.gravatar.com/avatar/e4a92bed76e3e262b726b48957a66393?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4a92bed76e3e262b726b48957a66393?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' /></a> </figure><div class="blog_post_meta_innter"><span class="blog_meta_item blog_meta_author"><span class="author vcard"><a class="url fn n" href="http://crossriverwatch.com/author/livejonathan/">Admin</a></span></span><span class="blog_meta_item blog_meta_date"><span class="screen-reader-text"></span><time class="entry-date published" datetime="2017-07-28T10:17:16+00:00">July 28, 2017</time><div class="updated_date "> - Updated <time class="entry-date updated" datetime="2017-07-28T10:27:45+00:00">July 28, 2017</time></div></span></div>				</div>
				

				<div class="blog_post_share_area blog_post_top_share_area">
					<i class="social_share_sign fa fa-share"></i>
																	<div class="blog_post_share_count">
							<span class="share_number">0</span>
							<span class="share_text">Share</span>
						</div>
																        <div class="post_share_icons">
                  	   <a class="social_share_icon social_share_facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/', 'facebook-share-dialog', 'width=626,height=436');
                                return false;"><i class="fa fa-facebook"></i> Share</a>
                            	   <a class="social_share_icon social_share_twitter" href="https://twitter.com/share?url=http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i> Tweet</a>
                            	   <a class="social_share_icon social_share_google-plus" href="https://plus.google.com/share?url=http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" onclick="javascript:window.open(this.href,
                                        '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');
                                return false;" rel="nofollow"><i class="fa fa-google-plus"></i></a>
                            	   <a class="social_share_icon social_share_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" target="_blank" rel="nofollow"><i class="fa fa-linkedin"></i></a>
                            	   <a class="social_share_icon social_share_pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/&amp;media=http://crossriverwatch.com/wp-content/uploads/2017/07/customs-logo_18.png&amp;description=740%20Snakes,%20Frogs,%20Milipedes,%20Spiders,%20Geckos,%20Intercepted%20By%20Customs%20In%20Calabar" target="_blank" rel="nofollow"><i class="fa fa-pinterest"></i></a>
                  </div>

        
				</div>


			</div>
			
			<!-- start schema html meta tags -->
			<meta itemprop="datePublished" content="2017-07-28"/>
			<meta itemprop="dateModified" content="2017-07-28"/>
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" content="http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" itemid="http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/">

			<!-- start article schema image -->
			
			<div class="hidden" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

			    			    <meta itemprop="url" content="http://crossriverwatch.com/wp-content/uploads/2017/07/customs-logo_18-150x150.png">
			    <meta itemprop="width" content="150">
			    <meta itemprop="height" content="150">

			</div>

			
			<!-- start article schema publisher -->
			<div class="hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			  			  <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			    <meta itemprop="url" content="http://crossriverwatch.com/wp-content/uploads/2017/07/cross-river-watch-logo.png">
			    <meta itemprop="width" content="300">
			    <meta itemprop="height" content="70">
			  </div>
			  
			  <meta itemprop="name" content="">
			</div>
			<!-- end schema html meta tags -->

			<div class="blog_post_content post_content">
				<div class="post_content_inner_wrapper content_inner_wrapper entry-content" itemprop="articleBody">
					<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" data-a2a-title="740 Snakes, Frogs, Milipedes, Spiders, Geckos, Intercepted By Customs In Calabar"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save" href="https://www.addtoany.com/share">Share this now</a></div></div><p><strong>By Jonathan Ugbal</strong></p>
<p>The Nigeria Customs Service (NCS) on Thursday announced the interception of 140 snakes and some 600 other animals including hairy frogs, geckos, millipedes and spiders in the container of a vessel; MV Flesh.</p>
<p>The animals include snakes such as Atheris squamigera, Bitis gobanica, Dasypeltis ssp, Boiga pulverinata, among others, while the geckos were Hemidactylus frenatus and Hemidactylus fasciatus and the Comptroller in charge of the Calabar Free Trade Zone, Cross River and Akwa Ibom command, Mrs. Nanbyen Burromvyat who said the snakes were in 3 consignments and the items on July 24 after the vessel berthed at the NIWA jetty from Cameroon and Laagos bound, were prohibited items under Schedule 3 of the Revised Import Prohibition List (Trade) in the Common External Tariff.</p>
<p>“These containers have animals of different sizes. They were brought in on July 24, 2017, through this Calabar waterway. The consignment was spotted by our vigilant officers and they contain live animals.</p>
<p>“There is no provision for permit to bring them in. We are seizing them and handing the containers over to the Nigerian Quarantine Services for further necessary action.</p>
<p>“I do not know what they want to do with it, but I think it will be dangerous for us because it contains snake, spiders, geckos and other creatures. We have enough snakes around Nigeria already and it will be suspicious importing this. I do not know what to think because I do not know what they can be used for,” said Mrs Burromvyat who pointed out that the market value of the animals was NGN6.9million.</p><!-- START-WP-ADS-ID: 2 --><div id="wpads-ad-block-1" style=""><div align="center">
<h4 style="color:#0000FF"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">Advert by CRWatch :Place Yours</a></h4>






<a href="http://crossriverwatch.com/register" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2017/07/crossriverwatch-agba-jalingo.jpg"  alt="" /></a>



<!--<a href="http://orangeresortnigeria.com" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2017/06/IMG-20170616-WA0002.jpg"  width="300px"  height="400px" alt="" /></a> 

<a href="http://orangeresortnigeria.com" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2017/07/IMG-20170708-WA0078.jpg"  width="300px"  height="400px" alt="" /></a>-->












</div></div><!-- END-WP-ADS-PRIO -->
<p>The animals have been handed over to the Nigerian Agricultural Quarantine Services in the state where the officer in charge, Mr. Sunday Ukut told newsmen that investigations will be properly conducted and the animals will be properly scrutinized after which they may be destroyed reports <strong>DailyPost</strong>.</p>
<p>The arrested agent who brought in the consignment from Cameroon, Mr. Julius Novigana, said the consignment was given to him by a friend to deliver to someone in Lagos.</p>
<p>According to him, his friend only asked him to deliver the consignment to an unidentified person in Lagos.</p>
<p>Captain of the vessel that brought the consignment, Victor Agbor, also a Cameroonian, said he did not spot the containers when he was about leaving his country.</p>
<p>He added, “The name of my vessel is MV Flesh and we bring in passengers and general cargo from Cameroon to Nigeria. I never saw this container on board before leaving.”</p>
<p class="short-link" id="short-link"><strong>Short Link:</strong><br /><input type="text" id="shortlink" onclick="ShortLinkSelectAll('shortlink');" size="18" value="http://crossriverwatch.com/?p=34755" /></p><!-- START-WP-ADS-ID: 1 --><div id="wpads-ad-block-2" style=""><h4 style="color:#0000FF"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">Text Advert by CRWatch :Place Yours</a></h4>

<a href="https://www.missafrica.tv/" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2017/07/IMG-20170708-WA0078.jpg" alt="" /></a>



<p style="color:#0000FF"><a href="http://xlearn.com.ng/cream/">Will You To Learn How To Make Millions Of Naira Making Special Creams From Your Kitchen?.Click Here</a> </p>
<p style="color:#0000FF"><a href="http://bit.ly/1mXhbBD">My Friend Peter Almost Lost His Wife Because His Sexual Problem.Click Here To See What Saved Him</a></p>


<!-- <a href="http://www.heartmatterz.com/buy" target="_blank"><img src="http://crossriverwatch.com/wp-content/uploads/2016/04/premature.jpg"></a>
-->
<br>
<p style="color:#0000FF"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">Expose Your Business And Make More Sales. Advertise On CrossRiverWatch.com Today </a> </p>
</div></div><!-- END-WP-ADS-PRIO --><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" data-a2a-title="740 Snakes, Frogs, Milipedes, Spiders, Geckos, Intercepted By Customs In Calabar"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save" href="https://www.addtoany.com/share">Share this now</a></div></div><!-- TG Facebook Comments Plugin : http://www.tekgazet.com/tg-facebook-comments-plugin --><div class="fb-comments" data-href="http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social" ></div>
										<div class="blog_post_info_area after_post_info clearfix">

						<div class="blog_post_share_area blog_post_top_share_area">
							<i class="social_share_sign fa fa-share"></i>
																							<div class="blog_post_share_count">
									<span class="share_number">0</span>
									<span class="share_text">Share</span>
								</div>
																						        <div class="post_share_icons">
                  	   <a class="social_share_icon social_share_facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/', 'facebook-share-dialog', 'width=626,height=436');
                                return false;"><i class="fa fa-facebook"></i> Share</a>
                            	   <a class="social_share_icon social_share_twitter" href="https://twitter.com/share?url=http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i> Tweet</a>
                            	   <a class="social_share_icon social_share_google-plus" href="https://plus.google.com/share?url=http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" onclick="javascript:window.open(this.href,
                                        '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');
                                return false;" rel="nofollow"><i class="fa fa-google-plus"></i></a>
                            	   <a class="social_share_icon social_share_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" target="_blank" rel="nofollow"><i class="fa fa-linkedin"></i></a>
                            	   <a class="social_share_icon social_share_pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/&amp;media=http://crossriverwatch.com/wp-content/uploads/2017/07/customs-logo_18.png&amp;description=740%20Snakes,%20Frogs,%20Milipedes,%20Spiders,%20Geckos,%20Intercepted%20By%20Customs%20In%20Calabar" target="_blank" rel="nofollow"><i class="fa fa-pinterest"></i></a>
                  </div>

        
						</div>

					</div>
					
				</div> <!-- end .post_content_inner_wrapper -->
			</div>

								<div class="post_tag_cloud cleafix">
						<span class="posts_tags_title">Topics:</span> <i class='fa fa-tag'></i> <a href="http://crossriverwatch.com/tag/adopt-the-peaceful-nature-of-cross-river-state/" rel="tag">Adopt The Peaceful Nature Of Cross River State</a><i class='fa fa-tag'></i> <a href="http://crossriverwatch.com/tag/animals/" rel="tag">Animals</a><i class='fa fa-tag'></i> <a href="http://crossriverwatch.com/tag/cross-river-state/" rel="tag">cross river state</a><i class='fa fa-tag'></i> <a href="http://crossriverwatch.com/tag/mv-flesh/" rel="tag">MV Flesh</a><i class='fa fa-tag'></i> <a href="http://crossriverwatch.com/tag/nigeria-customs-service/" rel="tag">Nigeria Customs Service</a>					</div>
					<div class="next_prev_posts clearfix">					<div class="post_navigation_item post_navigation_prev has_post_thumbnail">
						<div class="post_info_wrapper">
							<a class="nav_title_link" href="http://crossriverwatch.com/2017/07/displaced-bakassi-indigenes-get-training-on-skill-development/" title="Displaced Bakassi Indigenes Get Training On Skill Development" rel="prev"><i class="fa fa-angle-double-left"></i> Previous Post</a>
							<a class="post_title title" href="http://crossriverwatch.com/2017/07/displaced-bakassi-indigenes-get-training-on-skill-development/">Displaced Bakassi Indigenes Get Training On Skill Development</a>
						</div>
					</div>
										<div class="post_navigation_item post_navigation_next has_post_thumbnail">
						<div class="post_info_wrapper">
							<a class="nav_title_link" href="http://crossriverwatch.com/2017/07/wife-of-kidnapped-victim-accuses-operation-skolombo-of-killing-husband/" title="Wife Of Kidnapped Victim Accuses Operation Skolombo Of Killing Husband" rel="next"><i class="fa fa-angle-double-right"></i> Next Post</a>
							<a class="post_title title" href="http://crossriverwatch.com/2017/07/wife-of-kidnapped-victim-accuses-operation-skolombo-of-killing-husband/">Wife Of Kidnapped Victim Accuses Operation Skolombo Of Killing Husband</a>
						</div>
					</div>
					</div>

						<div class="author_box blog_post_author_box clearfix">
				<figure class="author_avatar "><a class="meta_author_avatar_url" href="http://crossriverwatch.com/author/livejonathan/"><img alt='' src='http://2.gravatar.com/avatar/e4a92bed76e3e262b726b48957a66393?s=102&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4a92bed76e3e262b726b48957a66393?s=204&amp;d=mm&amp;r=g 2x' class='avatar avatar-102 photo' height='102' width='102' /></a> </figure>
				<div class="author_box_content entry-author author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
					<h4 class="author_box_title title"><span class="fn"><a class="url fn n" href="http://crossriverwatch.com/author/livejonathan/">Admin</a></span></h4>						<p>Journalist | News Editor at www.crossriverwatch.com | Broadcaster | Co-Host of 'The Dialogue With Agba Jalingo on Hit 95.9 FM Calabar | Budding Activist</p>
											<meta itemprop="name" content="Admin">
                    <meta itemprop="image" content="http://2.gravatar.com/avatar/e4a92bed76e3e262b726b48957a66393?s=96&d=mm&r=g">
					<div class="author_box_social_profiles">

													<a class="social_profile social_profile_url" rel="nofollow" target="_blank" href="http://www.crossriverwatch.com"><i class="fa fa-globe"></i></a>
						
													<a class="social_profile social_profile_facebook" rel="nofollow" target="_blank" href="https://web.facebook.com/Ugbal.Jonathan"><i class="fa fa-facebook"></i></a>
						
													<a class="social_profile social_profile_twitter" rel="nofollow" target="_blank" href="https://twitter.com/9jaJonathan"><i class="fa fa-twitter"></i></a>
						
						
													<a class="social_profile social_profile_linkedin" rel="nofollow" target="_blank" href="https://www.linkedin.com/in/jonathan-ugbal-292a15b7/"><i class="fa fa-linkedin"></i></a>
						
						
					</div>

				</div>
			</div>
			
										<div class="post_related_posts clearfix">
					<div class="news_box_wrapper  box_title_style_default left_box large_box repeated_box large_triple_news_box clearfix daynight_shorcode_1" data-uniquecolor=""><div class="ajax_content_container clearfix news_box_container_wrapper daynoight_news_box"><div class="news_box_title_wrapper clearfix"><div class="news_box_title"><h3 class="title">You may also read!</h3></div><div class="ajax_nav_container news_post_nav_container horizontal_nav_container nav_container arrows_nav_container" data-tags="" data-orderby="date" data-format="" data-exclude="34755, 34743, 34760" data-cat="" data-style="large_triple" data-sticky="ignore" data-cycle="1" data-posttype="post" data-postsperpage="3" data-loopfile="parts/newsbox" data-totalpages="1997" data-loaderimage="http://crossriverwatch.com/wp-content/themes/daynight/inc/images/loader.gif" data-prev-effect="" data-next-effect=" "><span class="previous_arrow news_box_nav_arrow nav_arrow no_ajax_page"><i class="fa fa-angle-left"></i></span><span class="next_arrow news_box_nav_arrow nav_arrow "><i class="fa fa-angle-right"></i></span></div></div><div class="ajax_inside_container clearfix news_box_inside_container row"><div class="gif_loader_container"></div><div class="ajax_inner_content news_box_inner_content clearfix"><div class="hidden ajax_data_helper" data-newtotalpages="1997"></div><div class="news_box_container news_box_first col4"><div class="news_box_item ajax_item clearfix "><a class="news_box_image_link" href="http://crossriverwatch.com/2017/07/fraudsters-using-ayades-name-to-scam-public-aide-alleges/"><figure class="box_item_image_container"><div class="featured_image_overlay"></div><span data-postid="34778" class="featured_image_icon"><i class="fa fa-newspaper-o"></i></span><img width="220" height="170" src="http://crossriverwatch.com/wp-content/uploads/2017/05/images.jpg" class="img-responsive wp-post-image" alt="" srcset="http://crossriverwatch.com/wp-content/uploads/2017/05/images.jpg 220w, http://crossriverwatch.com/wp-content/uploads/2017/05/images-45x35.jpg 45w" sizes="(max-width: 220px) 100vw, 220px" /></figure></a><div class="news_box_item_content"><h3 class="post_title title"><a class="news_box_link" href="http://crossriverwatch.com/2017/07/fraudsters-using-ayades-name-to-scam-public-aide-alleges/">Fraudsters Using Ayade&#8217;s Name To Scam Public &#8211; Aide Alleges</a></h3><div class="post_meta_container"><span class="post_meta_item post_meta_time"><i class="fa fa-clock-o"></i> Jul 28, 2017</span><span class="post_meta_item post_meta_views"><i class="fa fa-eye"></i> 20</span><span class="post_meta_item post_meta_comments"><i class="fa fa-comments-o"></i> <a href="http://crossriverwatch.com/2017/07/fraudsters-using-ayades-name-to-scam-public-aide-alleges/#respond">0 Comments</a></span><span class="post_meta_item post_meta_author">By: <a href="http://crossriverwatch.com/author/livejonathan/">Admin</a></span></div><p class="news_box_desc">Advert by CRWatch :Place Yours By Jonathan Ugbal Cross River Governor, Senator Ben Ayade has dissociated himself from a</p><span class="read_more_button"><a href="http://crossriverwatch.com/2017/07/fraudsters-using-ayades-name-to-scam-public-aide-alleges/">Read More...</a></span></div></div></div><div class="news_box_container news_box_first col4"><div class="news_box_item ajax_item clearfix "><a class="news_box_image_link" href="http://crossriverwatch.com/2017/07/surrender-arms-and-weapons-for-better-life-ayade-tells-militants/"><figure class="box_item_image_container"><div class="featured_image_overlay"></div><span data-postid="34782" class="featured_image_icon"><i class="fa fa-newspaper-o"></i></span><img width="303" height="178" src="http://crossriverwatch.com/wp-content/uploads/2017/07/FB_IMG_1501249751149-303x178.jpg" class="img-responsive wp-post-image" alt="" /></figure></a><div class="news_box_item_content"><h3 class="post_title title"><a class="news_box_link" href="http://crossriverwatch.com/2017/07/surrender-arms-and-weapons-for-better-life-ayade-tells-militants/">Surrender Arms And Weapons For Better Life &#8211; Ayade Tells Militants</a></h3><div class="post_meta_container"><span class="post_meta_item post_meta_time"><i class="fa fa-clock-o"></i> Jul 28, 2017</span><span class="post_meta_item post_meta_views"><i class="fa fa-eye"></i> 7</span><span class="post_meta_item post_meta_comments"><i class="fa fa-comments-o"></i> <a href="http://crossriverwatch.com/2017/07/surrender-arms-and-weapons-for-better-life-ayade-tells-militants/#respond">0 Comments</a></span><span class="post_meta_item post_meta_author">By: <a href="http://crossriverwatch.com/author/livejonathan/">Admin</a></span></div><p class="news_box_desc">Advert by CRWatch :Place Yours By Eteng Kebeh/Agency Report   Cross River Governor, Senator Ben Ayade has called on</p><span class="read_more_button"><a href="http://crossriverwatch.com/2017/07/surrender-arms-and-weapons-for-better-life-ayade-tells-militants/">Read More...</a></span></div></div></div><div class="news_box_container news_box_first col4"><div class="news_box_item ajax_item clearfix "><a class="news_box_image_link" href="http://crossriverwatch.com/2017/07/npfl-enyimba-to-lock-horns-with-kano-pillars-in-calabar/"><figure class="box_item_image_container"><div class="featured_image_overlay"></div><span data-postid="34771" class="featured_image_icon"><i class="fa fa-newspaper-o"></i></span><img width="303" height="178" src="http://crossriverwatch.com/wp-content/uploads/2017/07/unnamed-303x178.png" class="img-responsive wp-post-image" alt="" /></figure></a><div class="news_box_item_content"><h3 class="post_title title"><a class="news_box_link" href="http://crossriverwatch.com/2017/07/npfl-enyimba-to-lock-horns-with-kano-pillars-in-calabar/">NPFL: Enyimba To Lock Horns With Kano Pillars In Calabar</a></h3><div class="post_meta_container"><span class="post_meta_item post_meta_time"><i class="fa fa-clock-o"></i> Jul 28, 2017</span><span class="post_meta_item post_meta_views"><i class="fa fa-eye"></i> 26</span><span class="post_meta_item post_meta_comments"><i class="fa fa-comments-o"></i> <a href="http://crossriverwatch.com/2017/07/npfl-enyimba-to-lock-horns-with-kano-pillars-in-calabar/#respond">0 Comments</a></span><span class="post_meta_item post_meta_author">By: <a href="http://crossriverwatch.com/author/livejonathan/">Admin</a></span></div><p class="news_box_desc">By CrossRiverWatch Admin Advert by CRWatch :Place Yours Short Link:Text Advert by CRWatch :Place Yours Will You To Learn</p><span class="read_more_button"><a href="http://crossriverwatch.com/2017/07/npfl-enyimba-to-lock-horns-with-kano-pillars-in-calabar/">Read More...</a></span></div></div></div></div></div></div></div>				</div>
			


			
<section id="comments" class="comments-area clearfix">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://crossriverwatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><div class="comment_textarea clearfix"><textarea id="comment" name="comment" aria-required="true" class="col12" rows="4"></textarea></div><div class="comments_row row"><div class="col4"><input id="author" name="author" class="form-control col12" type="text" placeholder="Name"></div>
<div class="col4"><input id="email" name="email" class="form-control col12" type="text" placeholder="Email"></div>
<div class="col4"><input id="url" name="url" class="form-control col12" type="text" placeholder="Website"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34755' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa77a5c015" /></p><!-- START-WP-ADS-ID: 9 --><div id="wpads-belowcomment" style=""><a href="https://play.google.com/store/apps/details?id=com.crossriverwatch.crossriverwatch&hl=en" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2017/06/crossriverwatch-mobile-app.jpg"  width="300px"  height="400px" alt="" /></a></div><!-- END-WP-ADS-PRIO --><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- .comments-area -->
		</article>

	
		</div><!-- .blog_posts_wrapper -->
	</main><!-- .main_content -->
	
	<!-- check if post format not standard then check for custom sidebar for this post format -->
									<aside class="side_content a_content_part widget_area col4 no_sticky_sidebar">

					<h3 class="screen-reader-text">Site Sidebar</h3>
	<div id="secondary" class="secondary">

					<div id="widget-area" class="widget-area" role="complementary">
				<div id="postlist-widget-3" class="widget_container widget_content widget daynight-postlist-widget clearfix"><h4 class="widget_title title clearfix"><span class="page_header_title">Latest Articles</span></h4>        <div class="daynight_post_list_widget"><ul class="post_list"><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/07/fraudsters-using-ayades-name-to-scam-public-aide-alleges/" title="Fraudsters Using Ayade&#8217;s Name To Scam Public &#8211; Aide Alleges"><img width="98" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/05/images.jpg" class="img-responsive wp-post-image" alt="" srcset="http://crossriverwatch.com/wp-content/uploads/2017/05/images.jpg 220w, http://crossriverwatch.com/wp-content/uploads/2017/05/images-45x35.jpg 45w" sizes="(max-width: 98px) 100vw, 98px" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/07/fraudsters-using-ayades-name-to-scam-public-aide-alleges/" title="Fraudsters Using Ayade&#8217;s Name To Scam Public &#8211; Aide Alleges">Fraudsters Using Ayade&#8217;s Name To Scam Public &#8211; Aide Alleges</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> July 28, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/07/fraudsters-using-ayades-name-to-scam-public-aide-alleges/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/07/surrender-arms-and-weapons-for-better-life-ayade-tells-militants/" title="Surrender Arms And Weapons For Better Life &#8211; Ayade Tells Militants"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/07/FB_IMG_1501249751149-100x76.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/07/surrender-arms-and-weapons-for-better-life-ayade-tells-militants/" title="Surrender Arms And Weapons For Better Life &#8211; Ayade Tells Militants">Surrender Arms And Weapons For Better Life &#8211; Ayade Tells Militants</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> July 28, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/07/surrender-arms-and-weapons-for-better-life-ayade-tells-militants/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/07/npfl-enyimba-to-lock-horns-with-kano-pillars-in-calabar/" title="NPFL: Enyimba To Lock Horns With Kano Pillars In Calabar"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/07/unnamed-100x76.png" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/07/npfl-enyimba-to-lock-horns-with-kano-pillars-in-calabar/" title="NPFL: Enyimba To Lock Horns With Kano Pillars In Calabar">NPFL: Enyimba To Lock Horns With Kano Pillars In Calabar</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> July 28, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/07/npfl-enyimba-to-lock-horns-with-kano-pillars-in-calabar/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/07/3-bag-cash-prizes-in-linda-ayades-quiz-and-essay-competition/" title="3 Bag Cash Prizes In Linda Ayade&#8217;s Quiz And Essay Competition"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/07/FB_IMG_1501246263944-100x76.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/07/3-bag-cash-prizes-in-linda-ayades-quiz-and-essay-competition/" title="3 Bag Cash Prizes In Linda Ayade&#8217;s Quiz And Essay Competition">3 Bag Cash Prizes In Linda Ayade&#8217;s Quiz And Essay Competition</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> July 28, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/07/3-bag-cash-prizes-in-linda-ayades-quiz-and-essay-competition/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/07/unical-theft-solar-battery-thief-apprehended-arraigned/" title="UNICAL Theft: Solar Battery Thief Apprehended, Arraigned"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/07/images-1-100x76.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/07/unical-theft-solar-battery-thief-apprehended-arraigned/" title="UNICAL Theft: Solar Battery Thief Apprehended, Arraigned">UNICAL Theft: Solar Battery Thief Apprehended, Arraigned</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> July 28, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/07/unical-theft-solar-battery-thief-apprehended-arraigned/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/07/photo-ivara-esu-inaugurates-smart-city-project-committees/" title="PHOTO: Ivara Esu Inaugurates Smart City Project Committees"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/07/Smart-CIty-inauguration-100x76.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/07/photo-ivara-esu-inaugurates-smart-city-project-committees/" title="PHOTO: Ivara Esu Inaugurates Smart City Project Committees">PHOTO: Ivara Esu Inaugurates Smart City Project Committees</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> July 28, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/07/photo-ivara-esu-inaugurates-smart-city-project-committees/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/07/wife-of-kidnapped-victim-accuses-operation-skolombo-of-killing-husband/" title="Wife Of Kidnapped Victim Accuses Operation Skolombo Of Killing Husband"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/07/Late-Emmanuel-Nkim-100x76.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/07/wife-of-kidnapped-victim-accuses-operation-skolombo-of-killing-husband/" title="Wife Of Kidnapped Victim Accuses Operation Skolombo Of Killing Husband">Wife Of Kidnapped Victim Accuses Operation Skolombo Of Killing Husband</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> July 28, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/07/wife-of-kidnapped-victim-accuses-operation-skolombo-of-killing-husband/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" title="740 Snakes, Frogs, Milipedes, Spiders, Geckos, Intercepted By Customs In Calabar"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/07/customs-logo_18-100x76.png" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/" title="740 Snakes, Frogs, Milipedes, Spiders, Geckos, Intercepted By Customs In Calabar">740 Snakes, Frogs, Milipedes, Spiders, Geckos, Intercepted By Customs In Calabar</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> July 28, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/07/740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/07/displaced-bakassi-indigenes-get-training-on-skill-development/" title="Displaced Bakassi Indigenes Get Training On Skill Development"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/07/The-event-and-the-philantropist-100x76.png" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/07/displaced-bakassi-indigenes-get-training-on-skill-development/" title="Displaced Bakassi Indigenes Get Training On Skill Development">Displaced Bakassi Indigenes Get Training On Skill Development</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> July 28, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/07/displaced-bakassi-indigenes-get-training-on-skill-development/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/07/legor-kicks-against-inec-conducting-local-government-elections-supports-autonomy/" title="Legor Kicks Against INEC Conducting Local Government Elections, Supports Autonomy"><img width="100" height="68" src="http://crossriverwatch.com/wp-content/uploads/2016/06/legor3.-1.png" class="img-responsive wp-post-image" alt="" srcset="http://crossriverwatch.com/wp-content/uploads/2016/06/legor3.-1.png 679w, http://crossriverwatch.com/wp-content/uploads/2016/06/legor3.-1-300x204.png 300w, http://crossriverwatch.com/wp-content/uploads/2016/06/legor3.-1-90x60.png 90w, http://crossriverwatch.com/wp-content/uploads/2016/06/legor3.-1-180x120.png 180w, http://crossriverwatch.com/wp-content/uploads/2016/06/legor3.-1-95x64.png 95w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/07/legor-kicks-against-inec-conducting-local-government-elections-supports-autonomy/" title="Legor Kicks Against INEC Conducting Local Government Elections, Supports Autonomy">Legor Kicks Against INEC Conducting Local Government Elections, Supports Autonomy</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> July 28, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/07/legor-kicks-against-inec-conducting-local-government-elections-supports-autonomy/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li></ul></div>        </div>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

			</aside>
				

					</div> <!-- end .site_content_inner_container in header.php file -->
				</div> <!-- end .site_content_wrapper in header.php file -->
			</section> <!-- end .site_content in header.php file -->
            <footer class="site_footer" itemscope itemtype="http://schema.org/WPFooter">
                <div class="container">
                    <div class="first_footer_row widgets_row row">
                        <div id="first_footer_widget" class="widget_area col4">
	<div id="archives-4" class="widget_container widget_content widget widget_archive clearfix"><h4 class="widget_title title clearfix"><span class="page_header_title">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://crossriverwatch.com/2017/07/'> July 2017 </option>
	<option value='http://crossriverwatch.com/2017/06/'> June 2017 </option>
	<option value='http://crossriverwatch.com/2017/05/'> May 2017 </option>
	<option value='http://crossriverwatch.com/2017/04/'> April 2017 </option>
	<option value='http://crossriverwatch.com/2017/03/'> March 2017 </option>
	<option value='http://crossriverwatch.com/2017/02/'> February 2017 </option>
	<option value='http://crossriverwatch.com/2017/01/'> January 2017 </option>
	<option value='http://crossriverwatch.com/2016/12/'> December 2016 </option>
	<option value='http://crossriverwatch.com/2016/11/'> November 2016 </option>
	<option value='http://crossriverwatch.com/2016/10/'> October 2016 </option>
	<option value='http://crossriverwatch.com/2016/09/'> September 2016 </option>
	<option value='http://crossriverwatch.com/2016/08/'> August 2016 </option>
	<option value='http://crossriverwatch.com/2016/07/'> July 2016 </option>
	<option value='http://crossriverwatch.com/2016/06/'> June 2016 </option>
	<option value='http://crossriverwatch.com/2016/05/'> May 2016 </option>
	<option value='http://crossriverwatch.com/2016/04/'> April 2016 </option>
	<option value='http://crossriverwatch.com/2016/03/'> March 2016 </option>
	<option value='http://crossriverwatch.com/2016/02/'> February 2016 </option>
	<option value='http://crossriverwatch.com/2016/01/'> January 2016 </option>
	<option value='http://crossriverwatch.com/2015/12/'> December 2015 </option>
	<option value='http://crossriverwatch.com/2015/11/'> November 2015 </option>
	<option value='http://crossriverwatch.com/2015/10/'> October 2015 </option>
	<option value='http://crossriverwatch.com/2015/09/'> September 2015 </option>
	<option value='http://crossriverwatch.com/2015/08/'> August 2015 </option>
	<option value='http://crossriverwatch.com/2015/07/'> July 2015 </option>
	<option value='http://crossriverwatch.com/2015/06/'> June 2015 </option>
	<option value='http://crossriverwatch.com/2015/05/'> May 2015 </option>
	<option value='http://crossriverwatch.com/2015/04/'> April 2015 </option>
	<option value='http://crossriverwatch.com/2015/03/'> March 2015 </option>
	<option value='http://crossriverwatch.com/2015/02/'> February 2015 </option>
	<option value='http://crossriverwatch.com/2015/01/'> January 2015 </option>
	<option value='http://crossriverwatch.com/2014/12/'> December 2014 </option>
	<option value='http://crossriverwatch.com/2014/11/'> November 2014 </option>
	<option value='http://crossriverwatch.com/2014/10/'> October 2014 </option>
	<option value='http://crossriverwatch.com/2014/09/'> September 2014 </option>
	<option value='http://crossriverwatch.com/2014/08/'> August 2014 </option>
	<option value='http://crossriverwatch.com/2014/07/'> July 2014 </option>
	<option value='http://crossriverwatch.com/2014/06/'> June 2014 </option>
	<option value='http://crossriverwatch.com/2014/05/'> May 2014 </option>
	<option value='http://crossriverwatch.com/2014/04/'> April 2014 </option>
	<option value='http://crossriverwatch.com/2014/03/'> March 2014 </option>
	<option value='http://crossriverwatch.com/2014/02/'> February 2014 </option>
	<option value='http://crossriverwatch.com/2014/01/'> January 2014 </option>
	<option value='http://crossriverwatch.com/2013/12/'> December 2013 </option>
	<option value='http://crossriverwatch.com/2013/11/'> November 2013 </option>
	<option value='http://crossriverwatch.com/2013/10/'> October 2013 </option>
	<option value='http://crossriverwatch.com/2013/09/'> September 2013 </option>
	<option value='http://crossriverwatch.com/2013/08/'> August 2013 </option>
	<option value='http://crossriverwatch.com/2013/07/'> July 2013 </option>
	<option value='http://crossriverwatch.com/2013/06/'> June 2013 </option>
	<option value='http://crossriverwatch.com/2013/05/'> May 2013 </option>
	<option value='http://crossriverwatch.com/2013/04/'> April 2013 </option>
	<option value='http://crossriverwatch.com/2013/03/'> March 2013 </option>
	<option value='http://crossriverwatch.com/2013/02/'> February 2013 </option>
	<option value='http://crossriverwatch.com/2013/01/'> January 2013 </option>
	<option value='http://crossriverwatch.com/2012/12/'> December 2012 </option>
	<option value='http://crossriverwatch.com/2012/11/'> November 2012 </option>
	<option value='http://crossriverwatch.com/2012/10/'> October 2012 </option>
	<option value='http://crossriverwatch.com/2012/09/'> September 2012 </option>
	<option value='http://crossriverwatch.com/2012/08/'> August 2012 </option>
	<option value='http://crossriverwatch.com/2011/05/'> May 2011 </option>

		</select>
		</div><div id="recent-comments-3" class="widget_container widget_content widget widget_recent_comments clearfix"><h4 class="widget_title title clearfix"><span class="page_header_title">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Egbe Egbe Chukwu</span> on <a href="http://crossriverwatch.com/2017/07/police-question-cross-river-youth-and-sports-commissioner-asu-okang-over-shooting-of-gej-in-law/#comment-151805">Police Question Cross River Youth And Sports Commissioner, Asu Okang Over Shooting Of GEJ In-Law</a></li><li class="recentcomments"><span class="comment-author-link">Adie Godwin Unimke</span> on <a href="http://crossriverwatch.com/2017/03/college-of-education-akamkpa-to-commence-degree-programs/#comment-151804">College Of Education Akamkpa To Commence Degree Programs</a></li><li class="recentcomments"><span class="comment-author-link">Joe Abah</span> on <a href="http://crossriverwatch.com/2017/07/ebri-duke-imoke-ayade-say-crossriverwatch-has-become-most-reliable-source-for-cross-river-news/#comment-151800">Ebri, Duke, Imoke, Ayade Say CrossRiverWatch Has Become Most Reliable Source For Cross River News</a></li><li class="recentcomments"><span class="comment-author-link">Immaclouds</span> on <a href="http://crossriverwatch.com/2017/07/crutech-school-bus-stolen/#comment-151711">CRUTECH School Bus Stolen</a></li><li class="recentcomments"><span class="comment-author-link">Alfred Enang</span> on <a href="http://crossriverwatch.com/2017/07/why-obubrambembe-should-be-given-opportunity-to-represent-the-central-senatorial-district-come-2019-by-richard-romanus/#comment-151710">Why Obubra/Mbembe Should Be Given Opportunity To Represent The Central Senatorial District Come 2019 BY RICHARD ROMANUS</a></li><li class="recentcomments"><span class="comment-author-link">Michael Umoetuk</span> on <a href="http://crossriverwatch.com/2017/07/baby-kisha-is-dead/#comment-151709">Baby Kisha Is Dead</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://GinoFit.blogspot.com' rel='external nofollow' class='url'>Casie1979</a></span> on <a href="http://crossriverwatch.com/2013/01/buhari-cant-be-president-wayas/#comment-151702">Buhari Can’t be President &#8211; Wayas</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/07/efcc-icpc-ngos-to-monitor-superhighway-bidding-process-ayade/#comment-151554">EFCC, ICPC, NGOs To Monitor Superhighway Bidding Process – Ayade</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://none' rel='external nofollow' class='url'>Edet Bassey</a></span> on <a href="http://crossriverwatch.com/2017/07/obudu-born-lesbian-pamela-adie-sets-wedding-date-with-partner-photos/#comment-151522">Obudu Born Lesbian, Pamela Adie, Sets Wedding Date With Partner (Photos)</a></li><li class="recentcomments"><span class="comment-author-link">Nwanna Ejogha</span> on <a href="http://crossriverwatch.com/2017/07/unical-partners-calapharm-for-cultivation-of-medicinal-plant/#comment-151490">UNICAL Partners CalaPharm For Cultivation Of Medicinal Plant</a></li></ul></div></div>

<div id="second_footer_widget" class="widget_area col4">
	<div id="categories-6" class="widget_container widget_content widget widget_categories clearfix"><h4 class="widget_title title clearfix"><span class="page_header_title">Article Categories</span></h4>		<ul>
	<li class="cat-item cat-item-1"><a href="http://crossriverwatch.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-2491"><a href="http://crossriverwatch.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-396"><a href="http://crossriverwatch.com/category/business-and-economy/" >Business &amp;Economy</a>
</li>
	<li class="cat-item cat-item-400"><a href="http://crossriverwatch.com/category/columnists/" >Columnists</a>
</li>
	<li class="cat-item cat-item-1386"><a href="http://crossriverwatch.com/category/crossriverwatch-tv/" >CrossRiverWatch TV</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://crossriverwatch.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-398"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/" >entertainment and lifestyle</a>
</li>
	<li class="cat-item cat-item-397"><a href="http://crossriverwatch.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-225"><a href="http://crossriverwatch.com/category/international-news/" >International News</a>
</li>
	<li class="cat-item cat-item-399"><a href="http://crossriverwatch.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-224"><a href="http://crossriverwatch.com/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-2496"><a href="http://crossriverwatch.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://crossriverwatch.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://crossriverwatch.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-2497"><a href="http://crossriverwatch.com/category/ratio/" >Ratio</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://crossriverwatch.com/category/reports/" >Reports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://crossriverwatch.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-2498"><a href="http://crossriverwatch.com/category/tech/" >Tech</a>
</li>
	<li class="cat-item cat-item-2499"><a href="http://crossriverwatch.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://crossriverwatch.com/category/vacancies/" >Vacancies</a>
</li>
		</ul>
</div></div>

<div id="third_footer_widget" class="widget_area col4">
	<div id="text-2" class="widget_container widget_content widget widget_text clearfix"><h4 class="widget_title title clearfix"><span class="page_header_title">Contact Us</span></h4>			<div class="textwidget"><p>Email: info (@) CrossRiverWatch.com</p>
<p>Phone: 08029585411</p>
</div>
		</div><div id="nav_menu-2" class="widget_container widget_content widget widget_nav_menu clearfix"><div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-188"><a href="http://crossriverwatch.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://crossriverwatch.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="http://crossriverwatch.com/crossriverwatch-crw-girl-of-week/">CrossRiverWatch (CRW) Girl of Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3660"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">CrossRiverWatch Advert Rate</a></li>
</ul></div></div><div id="nav_menu-3" class="widget_container widget_content widget widget_nav_menu clearfix"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1152"><a href="http://crossriverwatch.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://crossriverwatch.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://crossriverwatch.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://crossriverwatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="http://crossriverwatch.com/category/reports/">Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://crossriverwatch.com/category/vacancies/">Vacancies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="http://crossriverwatch.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034"><a href="http://crossriverwatch.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035"><a href="http://crossriverwatch.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7033"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/">Entertainment</a></li>
</ul></div></div></div>

                    </div>

                                    </div>

                                    <div id="gototop" title="Scroll To Top" class="gototop_button pull-right footer_button">
                     <i class="fa fa-chevron-up"></i>
                    </div>
                            </footer>
            </div><!-- end .site_main_container opened in header.php file -->
            
            <!--googleoff: all-->
            <!-- start sliding sidebar sliding for mobile menu -->
                        <div class="sliding_close_helper_overlay"></div>
            <div class="site_side_container mobile_menu_container mobile_menu">
                <h3 class="screen-reader-text">Mobile Sliding Menu</h3>
                <!-- start search box -->
                <div class="mobile_menu_search">
                    <form role="search" class="form_group search-form" method="get" action="http://crossriverwatch.com/">
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:" autocomplete="off">
    <span class="button_wrapper"><input type="submit" class="search-submit" value="Search"></span>
</form>                </div>
                <!-- end search box -->
                <div class="info_sidebar">
                        <div class="main_mobile_nav"><ul id="menu-main-2" class="navbar main_mobile_navbar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1152 default_menu cat-columns"><a href="http://crossriverwatch.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182 default_menu cat-columns"><a href="http://crossriverwatch.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 default_menu cat-columns"><a href="http://crossriverwatch.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186 default_menu cat-columns"><a href="http://crossriverwatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184 default_menu cat-columns"><a href="http://crossriverwatch.com/category/reports/">Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 default_menu cat-columns"><a href="http://crossriverwatch.com/category/vacancies/">Vacancies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185 default_menu cat-columns"><a href="http://crossriverwatch.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034 default_menu cat-columns"><a href="http://crossriverwatch.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035 default_menu cat-columns"><a href="http://crossriverwatch.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7033 default_menu cat-columns"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/">Entertainment</a></li>
</ul></div>                </div>
            </div>
                        <!-- end sliding mobile menu -->
            <!--googleon: all-->
            <div id="ajax_modal" class="ajax_modal"></div>
        </div> <!-- end .site .hfeed in header.php file -->
                <div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F07%2F740-snakes-frogs-milipedes-spiders-geckos-intercepted-by-customs-in-calabar%2F&amp;linkname=740%20Snakes%2C%20Frogs%2C%20Milipedes%2C%20Spiders%2C%20Geckos%2C%20Intercepted%20By%20Customs%20In%20Calabar" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save" href="https://www.addtoany.com/share">Share this now</a></div><style></style><script type="text/javascript">
function ShortLinkSelectAll(id)
{
    document.getElementById(id).focus();
    document.getElementById(id).select();
}
</script>
        <style type="text/css" id="hustle-cc-styles"></style>
        <script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/crossriverwatch.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var daynight_core_vars = {"ajax_load":"http:\/\/crossriverwatch.com\/wp-content\/plugins\/daynight-core\/ajax-load.php","ajax_load_content":"http:\/\/crossriverwatch.com\/wp-content\/plugins\/daynight-core\/ajax-load-content.php","ajax_share_count":"http:\/\/crossriverwatch.com\/wp-content\/plugins\/daynight-core\/ajax-share-count.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/daynight-core/inc/daynight-core.js?ver=1.10'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var daynight_vars = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/themes/daynight/js/daynight.js?ver=1.50'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
    </body>
    
</html>