<!DOCTYPE html>
<html lang="en-US" class="daynight_light_skin wide_html" >

    <head>
        <meta charset="UTF-8">
    	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
    	<link rel="profile" href="http://gmpg.org/xfn/11" >
    	<link rel="pingback" href="http://crossriverwatch.com/xmlrpc.php">

                  	<title>JUST-IN:  Wike Hails Buhari For Approving Transaction Adviser For Bakassi Deep Seaport, Commends Cross River Cleanliness</title>
		<script type="text/javascript">
		var ajaxurl = 'http://crossriverwatch.com/wp-admin/admin-ajax.php';
		</script>
   <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://crossriverwatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://crossriverwatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; JUST-IN:  Wike Hails Buhari For Approving Transaction Adviser For Bakassi Deep Seaport, Commends Cross River Cleanliness Comments Feed" href="http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/crossriverwatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='daynight_vc_minimal-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/inc/daynight-vc/daynight_vc.css?ver=1.00' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://crossriverwatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://crossriverwatch.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.8.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='daynight-reviews-style-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/inc/reviews/daynight-reviews.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='daynight-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800%2C700italic%2C600italic%2C400italic%2C300italic&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/inc/fontawesome/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='daynight-pluginstyle-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/inc/plugins/plugins.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='daynight-style-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/style.css?ver=1.50' type='text/css' media='all' />
<link rel='stylesheet' id='daynight-responsive-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/responsive.css?ver=1.50' type='text/css' media='all' />
<link rel='stylesheet' id='daynight-inlinestyle-css'  href='http://crossriverwatch.com/wp-content/themes/daynight/inlinestyle.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://crossriverwatch.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.8.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/themes/daynight/js/html5.js?ver=4.8.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://crossriverwatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://crossriverwatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crossriverwatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" />
<link rel='shortlink' href='http://crossriverwatch.com/?p=37151' />
<link rel="alternate" type="application/json+oembed" href="http://crossriverwatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://crossriverwatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://crossriverwatch.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/amp/" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>

    <body class="post-template-default single single-post postid-37151 single-format-standard container_borders sidebar_borders wide_body main_menu_sticky images_trans_enabled wpb-js-composer js-comp-ver-5.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
                <div id="page" class="hfeed site"> <!-- closed in footer.php file -->

            <div class="site_main_container"> <!-- closed in footer.php file -->

            <header class="site_header" itemscope itemtype="http://schema.org/WPHeader">

                <div class="top_bar_container ">
                    <div class="top_bar clearfix">
                        <div class="top_bar_inner_container container">
                            <!-- start top bar menu -->
                                                            <div class="main_menu">
                                    <div class="top_bar_nav"><ul id="menu-top" class="navbar top_navbar"><li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-188 default_menu cat-columns"><a href="http://crossriverwatch.com">Home</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190 default_menu cat-columns"><a href="http://crossriverwatch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432 default_menu cat-columns"><a href="http://crossriverwatch.com/crossriverwatch-crw-girl-of-week/">CrossRiverWatch (CRW) Girl of Week</a></li>
<li id="menu-item-3660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3660 default_menu cat-columns"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">CrossRiverWatch Advert Rate</a></li>
</ul></div>                                </div>
                                                        <!-- end top bar menu -->

                            <!-- start search box -->
                            <div class="header_search float_r">
                                <form class="search clearfix animated searchHelperFade" method="get" id="searchform" action="http://crossriverwatch.com/">
	<input class="search_text" id="appendedInputButton" placeholder="Search..." type="text" name="s" autocomplete="off">
	<input type="hidden" name="post_type" value="post" />
	<i class="search_icon_square fa fa-search"><input type="submit" class="search_submit" id="searchsubmit" value="" /></i>
</form>                            </div>
                            <!-- end search box -->

                            <!-- start header buttons -->
                             <!-- end checking for header button -->
                            <!-- end header buttons -->

                            <!-- start today info -->
                                                        <div class="today_date">
                                Tuesday, October 17, 2017                            </div>
                                                        <!-- end today info -->

                            <!-- start social info -->
                                                        <!-- end social info -->
                        </div> <!-- end .top_bar_inner_container -->
                    </div> <!-- end .top_bar -->
                </div> <!-- end .top_bar_container -->

                <div class="logo_area_container container">
                    <div class="logo_area clearfix">

                        <!-- start logo -->
                        <div class="logo_wrapper">
                                                                    <a class="daynight_logo retina_logo night_logo" title="" href="http://crossriverwatch.com/" rel="home">
                                        <img  src="http://crossriverwatch.com/wp-content/uploads/2017/07/cross-river-watch-logo.png" class="site_logo img-responsive site_logo_image pull-left clearfix" alt="" />
                                        </a>
                                    
                                    <a class="daynight_logo default_logo night_logo  has_retina_logo" title="" href="http://crossriverwatch.com/" rel="home">
                                    <img  src="http://crossriverwatch.com/wp-content/uploads/2017/07/cross-river-watch-logo.png" class="site_logo img-responsive site_logo_image pull-left clearfix" alt="" />
                                    </a>

                                                                        <a class="daynight_logo retina_logo   day_logo has_night_logo" title="" href="http://crossriverwatch.com/" rel="home">
                                    <img  src="http://crossriverwatch.com/wp-content/uploads/2017/07/cross-river-watch-logo.png" class="site_logo img-responsive site_logo_image pull-left clearfix" alt="" />
                                    </a>
                                
                                <a class="daynight_logo default_logo  no_retina_logo day_logo has_night_logo has_retina_logo" title="" href="http://crossriverwatch.com/" rel="home">
                                <img  src="http://crossriverwatch.com/wp-content/uploads/2017/07/cross-river-watch-logo.png" class="site_logo img-responsive site_logo_image clearfix" alt="" />
                                </a>

                                                                    <h2 class="screen-reader-text site_logo"></h2>
                                
                                                    </div>
                        <!-- end logo -->


                        <!-- start header banner if banner code or banner image is set -->
                                                <div class="header_banner_wrapper" >
                            <!--<img src="http://crossriverwatch.com/wp-content/uploads/2017/07/Advertise-Here-Banner-600x122.jpg" alt="Smiley face" height="60" width="300">-->

<h3>New Feature: Don't  miss any of our news again.Get all our articles in your facebook chat box.Click the Facebook Messenger Icon below to subscribe now</h3>
<script> window.fbMessengerPlugins = window.fbMessengerPlugins || { init : function() { FB.init({ appId: "1678638095724206", xfbml: true, version: "v2.6" }); }, callable : [] }; window.fbAsyncInit = window.fbAsyncInit || function() { window.fbMessengerPlugins.callable.forEach( function( item ) { item(); } ); window.fbMessengerPlugins.init(); }; setTimeout( function() { (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) { return; } js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk')); }, 0); </script> <div class="fb-send-to-messenger" messenger_app_id="1678638095724206" page_id="467911296575594" data-ref="" color="white" size="xlarge"> </div>                        </div>
                                                <!-- end header banner -->
                    </div> <!-- end .logo_area -->
                </div> <!-- end .logo_area_container -->


                    <div class="main_menu_area_container desktop_menu container">
                        <div class="main_menu_area dark_main_menu_area clearfix">
                                                        <nav class="main_menu" itemscope itemtype="http://schema.org/SiteNavigationElement">
                                <div class="main_bar_nav"><ul id="menu-main" class="navbar main_navbar"><li id="menu-item-1152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1152 default_menu cat-columns"><a href="http://crossriverwatch.com">Home</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182 default_menu cat-columns"><a href="http://crossriverwatch.com/category/politics/">Politics</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 default_menu cat-columns"><a href="http://crossriverwatch.com/category/education/">Education</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186 default_menu cat-columns"><a href="http://crossriverwatch.com/category/sports/">Sports</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184 default_menu cat-columns"><a href="http://crossriverwatch.com/category/reports/">Reports</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 default_menu cat-columns"><a href="http://crossriverwatch.com/category/vacancies/">Vacancies</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185 default_menu cat-columns"><a href="http://crossriverwatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034 default_menu cat-columns"><a href="http://crossriverwatch.com/category/health/">Health</a></li>
<li id="menu-item-7035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035 default_menu cat-columns"><a href="http://crossriverwatch.com/category/interviews/">Interviews</a></li>
<li id="menu-item-7033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7033 default_menu cat-columns"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/">Entertainment</a></li>
</ul></div>                            </nav>
                                                    </div>


                    </div> <!-- end .main_menu_area_container -->

                    <!-- Start Mobile Menu Button -->
                                            <div class="mobile_menu_icon">
                            <span id="responsive_menu_button" class="responsive_menu_button">
                                <i class="fa fa-align-justify"></i>
                            </span>
                        </div>
                    


            </header> <!-- end .site_header -->

            <section class="site_content container">
                <div class="site_content_wrapper">
                    <div class="site_content_inner_container row">
                      	
	<!-- check if post format not standard then check for custom sidebar for this post format -->
			<main class="main_content a_content_part col8">
	

		<nav class="breadcrumbs"><a href="http://crossriverwatch.com/">Home</a> <span class="divider">&raquo;</span> <a href="http://crossriverwatch.com/category/breaking-news/">Breaking News</a> <span class="divider">&raquo;</span> JUST-IN:  Wike Hails Buhari For Approving Transaction Adviser For Bakassi Deep Seaport, Commends Cross River Cleanliness</nav>		<div id="post-37151" class="content_wrapper single_content_wrapper post-37151 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-business-and-economy category-national-news category-politics category-reports tag-benedict-ayade tag-calabar tag-environment tag-nyesom-wike tag-south-east tag-south-south">
				<article class="blog_post clearfix" itemscope itemtype="http://schema.org/Article">



			<div class="post_title_wrapper">
				<h1 class="entry-title title post_title" itemprop="headline">JUST-IN:  Wike Hails Buhari For Approving Transaction Adviser For Bakassi Deep Seaport, Commends Cross River Cleanliness</h1><span class="blog_meta_item blog_meta_category">In <a href="http://crossriverwatch.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="http://crossriverwatch.com/category/business-and-economy/" rel="category tag">Business &amp;Economy</a>, <a href="http://crossriverwatch.com/category/national-news/" rel="category tag">National News</a>, <a href="http://crossriverwatch.com/category/politics/" rel="category tag">Politics</a>, <a href="http://crossriverwatch.com/category/reports/" rel="category tag">Reports</a></span>			</div>

			<div class="blog_post_banner blog_post_"><img width="636" height="451" src="http://crossriverwatch.com/wp-content/uploads/2017/10/20171011_181412.png" class="img-responsive wp-post-image" alt="" srcset="http://crossriverwatch.com/wp-content/uploads/2017/10/20171011_181412.png 636w, http://crossriverwatch.com/wp-content/uploads/2017/10/20171011_181412-300x213.png 300w, http://crossriverwatch.com/wp-content/uploads/2017/10/20171011_181412-564x400.png 564w" sizes="(max-width: 636px) 100vw, 636px" /></div>
						<div class="blog_post_info_area before_post_info clearfix">

								<div class="blog_post_meta blog_post_meta_wrapper clearfix">
					<figure class="blog_meta_item blog_meta_avatar"><a class="meta_author_avatar_url" href="http://crossriverwatch.com/author/livejonathan/"><img alt='' src='http://2.gravatar.com/avatar/e4a92bed76e3e262b726b48957a66393?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4a92bed76e3e262b726b48957a66393?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' /></a> </figure><div class="blog_post_meta_innter"><span class="blog_meta_item blog_meta_author"><span class="author vcard"><a class="url fn n" href="http://crossriverwatch.com/author/livejonathan/">Admin</a></span></span><span class="blog_meta_item blog_meta_date"><span class="screen-reader-text"></span><time class="entry-date published" datetime="2017-10-11T16:58:45+00:00">October 11, 2017</time><div class="updated_date "> - Updated <time class="entry-date updated" datetime="2017-10-11T17:22:48+00:00">October 11, 2017</time></div></span></div>				</div>
				

				<div class="blog_post_share_area blog_post_top_share_area">
					<i class="social_share_sign fa fa-share"></i>
																	<div class="blog_post_share_count">
							<span class="share_number">0</span>
							<span class="share_text">Share</span>
						</div>
																        <div class="post_share_icons">
                  	   <a class="social_share_icon social_share_facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/', 'facebook-share-dialog', 'width=626,height=436');
                                return false;"><i class="fa fa-facebook"></i> Share</a>
                            	   <a class="social_share_icon social_share_twitter" href="https://twitter.com/share?url=http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i> Tweet</a>
                            	   <a class="social_share_icon social_share_google-plus" href="https://plus.google.com/share?url=http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" onclick="javascript:window.open(this.href,
                                        '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');
                                return false;" rel="nofollow"><i class="fa fa-google-plus"></i></a>
                            	   <a class="social_share_icon social_share_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" target="_blank" rel="nofollow"><i class="fa fa-linkedin"></i></a>
                            	   <a class="social_share_icon social_share_pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/&amp;media=http://crossriverwatch.com/wp-content/uploads/2017/10/20171011_181412.png&amp;description=JUST-IN:%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport,%20Commends%20Cross%20River%20Cleanliness" target="_blank" rel="nofollow"><i class="fa fa-pinterest"></i></a>
                  </div>

        
				</div>


			</div>
			
			<!-- start schema html meta tags -->
			<meta itemprop="datePublished" content="2017-10-11"/>
			<meta itemprop="dateModified" content="2017-10-11"/>
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" content="http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" itemid="http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/">

			<!-- start article schema image -->
			
			<div class="hidden" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

			    			    <meta itemprop="url" content="http://crossriverwatch.com/wp-content/uploads/2017/10/20171011_181412-150x150.png">
			    <meta itemprop="width" content="150">
			    <meta itemprop="height" content="150">

			</div>

			
			<!-- start article schema publisher -->
			<div class="hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			  			  <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			    <meta itemprop="url" content="http://crossriverwatch.com/wp-content/uploads/2017/07/cross-river-watch-logo.png">
			    <meta itemprop="width" content="300">
			    <meta itemprop="height" content="70">
			  </div>
			  
			  <meta itemprop="name" content="">
			</div>
			<!-- end schema html meta tags -->

			<div class="blog_post_content post_content">
				<div class="post_content_inner_wrapper content_inner_wrapper entry-content" itemprop="articleBody">
					<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" data-a2a-title="JUST-IN:  Wike Hails Buhari For Approving Transaction Adviser For Bakassi Deep Seaport, Commends Cross River Cleanliness"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save" href="https://www.addtoany.com/share">Share this now</a></div></div><p><strong>By Jonathan Ugbal: Government House Correspondent</strong></p>
<p>Rivers State Governor, Barrister Nyesom Wike has commended Nigeria’s President, Muhammadu Buhari for looking beyond party lines to approve the appointment of the transaction adviser for the Bakassi deep seaport.</p>
<p>Mr. Wike stated this Wednesday afternoon in Calabar, the Cross River State capital shortly after a meeting with his Cross River counterpart, Senator Ben Ayade where he also hailed the clean nature of the state and disclosed that governors in the region are working towards economic integration.</p>
<p>“First of all, he has a responsibility to see that the state grows economically, investors will come and I also want to congratulate and thank Mr. President for that approval irrespective of the fact that there are of different political parties,” Wike said and maintained that the growth of Cross River will foster growth in the region.</p>
<p>He said: “I do know that it is going to push Cross River State from where it is to the next level so I am quite happy. For me, if my sister state is moving ahead, is growing economically, why would I not be happy?</p>
<p>“That is what every governor will want to wish his colleague. For us too, we believe that will foster economic cooperation between the two states, so I am happy for him and I am also very glad that he is also happy for what we are doing and what we have on ground too.”</p>
<p>Mr. Ayade had disclosed that President Buhari <a href="http://crossriverwatch.com/2017/10/breaking-buhari-approves-appointment-of-transaction-adviser-for-bakassi-deep-seaport/">approved the appointment of a transaction adviser</a> Tuesday where he directed his commissioners and members of the state executive council to <a href="http://crossriverwatch.com/2017/10/cross-river-signs-mou-with-energy-firm-to-deliver-750mw-in-18-months/">give him a standing ovation.</a></p>
<p>He added that the visit also had a political undertone.</p>
<p>“You know that we are all from the same zone, the South South zone. We are also governors under one political party, the People’s Democratic  Party and so from time to time we encourage ourselves to visit each other to exchange ideas and to see how we can move the region forward.</p><!-- START-WP-ADS-ID: 2 --><div id="wpads-ad-block-1" style=""><div align="center">
<h4 style="color:#0000FF"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">Advert by CRWatch :Place Yours</a></h4>











<!--
<a href="http://Zekofilm.Com.Ng/cia" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2017/08/IMG-20170815-WA0006.jpg" /></a> 

<a href="http://crossriverwatch.com/2017/08/calabarblog-nova-rosta-ibom-tourism-plan-holiday-in-the-clouds/" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2017/08/IMG-20170828-WA0011.jpg" height="500px" width="500px" alt="" /></a>

 -->

<a href="#" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2017/09/training.jpg"  alt="" /></a>











</div></div><!-- END-WP-ADS-PRIO -->
<p>“We also belong to the South South South East Govenors forum, where we have agreed to work together economically, politically and also to see what my colleague, my friend has been able to do for this past two years and I am quite happy for all that I have seen, I am convinced and that is why we have to go back home and look at things we think we may not have done well to see how we can move our state better than what it is. That is what I have come to see and I am quite satisfied,” he said.</p>
<p>On the clean nature of the state, Mr. Wike said that: “The cleanliness of Cross River State obviously, nobody will want to compare, and I think that one of the magic that has been able to keep this state going today is the cleanliness of the area which they have sustained and we think it is necessary that we should learn from them to return PortHarcourt back to what it used to be.</p>
<p>“Yes we have improved but we can still see that Cross River State is far ahead than of some other states, if not all the states in terms of cleanliness, I give them that.”</p>
<p>Similarly, Governor Ayade reiterated Mr. Wike’s comments that the meeting was geared towards regional economic integration and was a follow up to the visit of Akwa Ibom state governor, Mr. Udom Emmanuel whom had met Ayade alongside his predecessor, Senator Godswill Akpabio.</p>
<p>On economic integration, Mr. Ayade said that: “Rivers remain a very critical factor in the oil and gas sector and so our collaboration will expand to such boundaries and I am sure that his visit also gives us opportunities to share ideas and of course work out the formula to sustain this South South South South East integration that we seek. Of course we are all coming out from the South South.</p>
<p>“Not too long ago the Akwa Ibom governor was here. It is part of the process to ensure that we increase our warmth and fellowship amongst each other.”</p>
<p>“I am very enthused that he is here, and I am happy that he has gotten very good and kind remarks of Cross River State in terms of cleanliness and the progress and for him to actually acknowledge and appreciate Mr. President for this approval for the Bakassi deep seaport so truly truly, we are brothers, we are family,” Mr. Ayade added.</p>
<p>The duo later departed Calabar aboard a private jet to PortHarcourt, the Rivers State Capital.</p>
<p>Sources in PortHarcourt say they have since touched down.</p>
<figure id="attachment_37152" style="width: 480px" class="wp-caption aligncenter"><a href="http://crossriverwatch.com/wp-content/uploads/2017/10/Nyesom-Wike-and-Ayade-in-the-private-jet.jpeg"><img src="http://crossriverwatch.com/wp-content/uploads/2017/10/Nyesom-Wike-and-Ayade-in-the-private-jet.jpeg" alt="" width="480" height="360" class="size-full wp-image-37152" srcset="http://crossriverwatch.com/wp-content/uploads/2017/10/Nyesom-Wike-and-Ayade-in-the-private-jet.jpeg 480w, http://crossriverwatch.com/wp-content/uploads/2017/10/Nyesom-Wike-and-Ayade-in-the-private-jet-300x225.jpeg 300w, http://crossriverwatch.com/wp-content/uploads/2017/10/Nyesom-Wike-and-Ayade-in-the-private-jet-100x76.jpeg 100w" sizes="(max-width: 480px) 100vw, 480px" /></a><figcaption class="wp-caption-text">Cross River Governor, Senator Ben Ayade (R) and his Rivers State counterpart, Barrister Nyesom Wike aboard a private jet from Calabar to PortHarcourt after a meeting in Calabar, Wednesday</figcaption></figure>
<figure id="attachment_37153" style="width: 480px" class="wp-caption aligncenter"><a href="http://crossriverwatch.com/wp-content/uploads/2017/10/Wike-and-Ayade.jpeg"><img src="http://crossriverwatch.com/wp-content/uploads/2017/10/Wike-and-Ayade.jpeg" alt="" width="480" height="360" class="size-full wp-image-37153" srcset="http://crossriverwatch.com/wp-content/uploads/2017/10/Wike-and-Ayade.jpeg 480w, http://crossriverwatch.com/wp-content/uploads/2017/10/Wike-and-Ayade-300x225.jpeg 300w, http://crossriverwatch.com/wp-content/uploads/2017/10/Wike-and-Ayade-100x76.jpeg 100w" sizes="(max-width: 480px) 100vw, 480px" /></a><figcaption class="wp-caption-text">Cross River Governor, Senator Ben Ayade (R) and his Rivers State counterpart, Barrister Nyesom Wike shortly shortly after landing PortHarcourt, the Rivers State capital after a meeting in Calabar, the Cross River State capital, Wednesday</figcaption></figure>
<figure id="attachment_37154" style="width: 480px" class="wp-caption aligncenter"><a href="http://crossriverwatch.com/wp-content/uploads/2017/10/Ayade-in-Rivers-State.jpeg"><img src="http://crossriverwatch.com/wp-content/uploads/2017/10/Ayade-in-Rivers-State.jpeg" alt="" width="480" height="360" class="size-full wp-image-37154" srcset="http://crossriverwatch.com/wp-content/uploads/2017/10/Ayade-in-Rivers-State.jpeg 480w, http://crossriverwatch.com/wp-content/uploads/2017/10/Ayade-in-Rivers-State-300x225.jpeg 300w, http://crossriverwatch.com/wp-content/uploads/2017/10/Ayade-in-Rivers-State-100x76.jpeg 100w" sizes="(max-width: 480px) 100vw, 480px" /></a><figcaption class="wp-caption-text">Cross River Governor, Senator Ben Ayade walking the red carpet shortly shortly after landing PortHarcourt, the Rivers State capital after a meeting in Calabar, the Cross River State capital, Wednesday</figcaption></figure>
<p class="short-link" id="short-link"><strong>Short Link:</strong><br /><input type="text" id="shortlink" onclick="ShortLinkSelectAll('shortlink');" size="18" value="http://crossriverwatch.com/?p=37151" /></p><!-- START-WP-ADS-ID: 1 --><div id="wpads-ad-block-2" style=""><h3>New Feature: Don't  miss any of our news again.Get all our articles in your facebook chat box.Click the Facebook Messenger Icon below to subscribe now</h3>
<script> window.fbMessengerPlugins = window.fbMessengerPlugins || { init : function() { FB.init({ appId: "1678638095724206", xfbml: true, version: "v2.6" }); }, callable : [] }; window.fbAsyncInit = window.fbAsyncInit || function() { window.fbMessengerPlugins.callable.forEach( function( item ) { item(); } ); window.fbMessengerPlugins.init(); }; setTimeout( function() { (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) { return; } js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk')); }, 0); </script> <div class="fb-send-to-messenger" messenger_app_id="1678638095724206" page_id="467911296575594" data-ref="" color="white" size="xlarge"> </div>


<h4 style="color:#0000FF"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">Text Advert by CRWatch :Place Yours</a></h4>

<a href="https://www.missafrica.tv/" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2017/07/IMG-20170708-WA0078.jpg" alt="" /></a>



<p style="color:#0000FF"><a href="http://xlearn.com.ng/cream/">Will You To Learn How To Make Millions Of Naira Making Special Creams From Your Kitchen?.Click Here</a> </p>
<p style="color:#0000FF"><a href="http://bit.ly/1mXhbBD">My Friend Peter Almost Lost His Wife Because His Sexual Problem.Click Here To See What Saved Him</a></p>


<!-- <a href="http://www.heartmatterz.com/buy" target="_blank"><img src="http://crossriverwatch.com/wp-content/uploads/2016/04/premature.jpg"></a>
-->
<br>
<p style="color:#0000FF"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">Expose Your Business And Make More Sales. Advertise On CrossRiverWatch.com Today </a> </p>
</div></div><!-- END-WP-ADS-PRIO --><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" data-a2a-title="JUST-IN:  Wike Hails Buhari For Approving Transaction Adviser For Bakassi Deep Seaport, Commends Cross River Cleanliness"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save" href="https://www.addtoany.com/share">Share this now</a></div></div><!-- TG Facebook Comments Plugin : http://www.tekgazet.com/tg-facebook-comments-plugin --><div class="fb-comments" data-href="http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social" ></div>
										<div class="blog_post_info_area after_post_info clearfix">

						<div class="blog_post_share_area blog_post_top_share_area">
							<i class="social_share_sign fa fa-share"></i>
																							<div class="blog_post_share_count">
									<span class="share_number">0</span>
									<span class="share_text">Share</span>
								</div>
																						        <div class="post_share_icons">
                  	   <a class="social_share_icon social_share_facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/', 'facebook-share-dialog', 'width=626,height=436');
                                return false;"><i class="fa fa-facebook"></i> Share</a>
                            	   <a class="social_share_icon social_share_twitter" href="https://twitter.com/share?url=http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i> Tweet</a>
                            	   <a class="social_share_icon social_share_google-plus" href="https://plus.google.com/share?url=http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" onclick="javascript:window.open(this.href,
                                        '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');
                                return false;" rel="nofollow"><i class="fa fa-google-plus"></i></a>
                            	   <a class="social_share_icon social_share_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/" target="_blank" rel="nofollow"><i class="fa fa-linkedin"></i></a>
                            	   <a class="social_share_icon social_share_pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://crossriverwatch.com/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/&amp;media=http://crossriverwatch.com/wp-content/uploads/2017/10/20171011_181412.png&amp;description=JUST-IN:%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport,%20Commends%20Cross%20River%20Cleanliness" target="_blank" rel="nofollow"><i class="fa fa-pinterest"></i></a>
                  </div>

        
						</div>

					</div>
					
				</div> <!-- end .post_content_inner_wrapper -->
			</div>

								<div class="post_tag_cloud cleafix">
						<span class="posts_tags_title">Topics:</span> <i class='fa fa-tag'></i> <a href="http://crossriverwatch.com/tag/benedict-ayade/" rel="tag">Benedict Ayade</a><i class='fa fa-tag'></i> <a href="http://crossriverwatch.com/tag/calabar/" rel="tag">calabar</a><i class='fa fa-tag'></i> <a href="http://crossriverwatch.com/tag/environment/" rel="tag">environment</a><i class='fa fa-tag'></i> <a href="http://crossriverwatch.com/tag/nyesom-wike/" rel="tag">Nyesom Wike</a><i class='fa fa-tag'></i> <a href="http://crossriverwatch.com/tag/south-east/" rel="tag">south east</a><i class='fa fa-tag'></i> <a href="http://crossriverwatch.com/tag/south-south/" rel="tag">south south</a>					</div>
					<div class="next_prev_posts clearfix">					<div class="post_navigation_item post_navigation_prev has_post_thumbnail">
						<div class="post_info_wrapper">
							<a class="nav_title_link" href="http://crossriverwatch.com/2017/10/breaking-wike-visits-ayade-in-calabar-pictures/" title="BREAKING: Wike Visits Ayade In Calabar (Pictures)" rel="prev"><i class="fa fa-angle-double-left"></i> Previous Post</a>
							<a class="post_title title" href="http://crossriverwatch.com/2017/10/breaking-wike-visits-ayade-in-calabar-pictures/">BREAKING: Wike Visits Ayade In Calabar (Pictures)</a>
						</div>
					</div>
										<div class="post_navigation_item post_navigation_next has_post_thumbnail">
						<div class="post_info_wrapper">
							<a class="nav_title_link" href="http://crossriverwatch.com/2017/10/domesticating-the-bottle-house-in-cross-river-by-justin-udie/" title="Domesticating &#8216;The Bottle House&#8217; In Cross River BY JUSTIN UDIE" rel="next"><i class="fa fa-angle-double-right"></i> Next Post</a>
							<a class="post_title title" href="http://crossriverwatch.com/2017/10/domesticating-the-bottle-house-in-cross-river-by-justin-udie/">Domesticating &#8216;The Bottle House&#8217; In Cross River BY JUSTIN UDIE</a>
						</div>
					</div>
					</div>

						<div class="author_box blog_post_author_box clearfix">
				<figure class="author_avatar "><a class="meta_author_avatar_url" href="http://crossriverwatch.com/author/livejonathan/"><img alt='' src='http://2.gravatar.com/avatar/e4a92bed76e3e262b726b48957a66393?s=102&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4a92bed76e3e262b726b48957a66393?s=204&amp;d=mm&amp;r=g 2x' class='avatar avatar-102 photo' height='102' width='102' /></a> </figure>
				<div class="author_box_content entry-author author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
					<h4 class="author_box_title title"><span class="fn"><a class="url fn n" href="http://crossriverwatch.com/author/livejonathan/">Admin</a></span></h4>						<p>Journalist | News Editor at www.crossriverwatch.com | Broadcaster | Co-Host of 'The Dialogue With Agba Jalingo on Hit 95.9 FM Calabar | Budding Activist</p>
											<meta itemprop="name" content="Admin">
                    <meta itemprop="image" content="http://2.gravatar.com/avatar/e4a92bed76e3e262b726b48957a66393?s=96&d=mm&r=g">
					<div class="author_box_social_profiles">

													<a class="social_profile social_profile_url" rel="nofollow" target="_blank" href="http://www.crossriverwatch.com"><i class="fa fa-globe"></i></a>
						
													<a class="social_profile social_profile_facebook" rel="nofollow" target="_blank" href="https://web.facebook.com/Ugbal.Jonathan"><i class="fa fa-facebook"></i></a>
						
													<a class="social_profile social_profile_twitter" rel="nofollow" target="_blank" href="https://twitter.com/9jaJonathan"><i class="fa fa-twitter"></i></a>
						
						
													<a class="social_profile social_profile_linkedin" rel="nofollow" target="_blank" href="https://www.linkedin.com/in/jonathan-ugbal-292a15b7/"><i class="fa fa-linkedin"></i></a>
						
						
					</div>

				</div>
			</div>
			
										<div class="post_related_posts clearfix">
					<div class="news_box_wrapper  box_title_style_default left_box large_box repeated_box large_triple_news_box clearfix daynight_shorcode_1" data-uniquecolor=""><div class="ajax_content_container clearfix news_box_container_wrapper daynoight_news_box"><div class="news_box_title_wrapper clearfix"><div class="news_box_title"><h3 class="title">You may also read!</h3></div><div class="ajax_nav_container news_post_nav_container horizontal_nav_container nav_container arrows_nav_container" data-tags="" data-orderby="date" data-format="" data-exclude="37151, 37142, 37208" data-cat="" data-style="large_triple" data-sticky="ignore" data-cycle="1" data-posttype="post" data-postsperpage="3" data-loopfile="parts/newsbox" data-totalpages="2102" data-loaderimage="http://crossriverwatch.com/wp-content/themes/daynight/inc/images/loader.gif" data-prev-effect="" data-next-effect=" "><span class="previous_arrow news_box_nav_arrow nav_arrow no_ajax_page"><i class="fa fa-angle-left"></i></span><span class="next_arrow news_box_nav_arrow nav_arrow "><i class="fa fa-angle-right"></i></span></div></div><div class="ajax_inside_container clearfix news_box_inside_container row"><div class="gif_loader_container"></div><div class="ajax_inner_content news_box_inner_content clearfix"><div class="hidden ajax_data_helper" data-newtotalpages="2102"></div><div class="news_box_container news_box_first col4"><div class="news_box_item ajax_item clearfix "><a class="news_box_image_link" href="http://crossriverwatch.com/2017/10/maternal-mortality-linda-ayade-to-champion-push-for-skilled-birth-attendants-in-cross-river/"><figure class="box_item_image_container"><div class="featured_image_overlay"></div><span data-postid="37236" class="featured_image_icon"><i class="fa fa-newspaper-o"></i></span><img width="303" height="178" src="http://crossriverwatch.com/wp-content/uploads/2017/10/IMG-20171014-WA0050-303x178.jpg" class="img-responsive wp-post-image" alt="" /></figure></a><div class="news_box_item_content"><h3 class="post_title title"><a class="news_box_link" href="http://crossriverwatch.com/2017/10/maternal-mortality-linda-ayade-to-champion-push-for-skilled-birth-attendants-in-cross-river/">Maternal Mortality: Linda Ayade To Champion Push For Skilled Birth Attendants In Cross River</a></h3><div class="post_meta_container"><span class="post_meta_item post_meta_time"><i class="fa fa-clock-o"></i> Oct 17, 2017</span><span class="post_meta_item post_meta_views"><i class="fa fa-eye"></i> 50</span><span class="post_meta_item post_meta_comments"><i class="fa fa-comments-o"></i> <a href="http://crossriverwatch.com/2017/10/maternal-mortality-linda-ayade-to-champion-push-for-skilled-birth-attendants-in-cross-river/#respond">0 Comments</a></span><span class="post_meta_item post_meta_author">By: <a href="http://crossriverwatch.com/author/livejonathan/">Admin</a></span></div><p class="news_box_desc">By Our Reporter The wife of the Governor of Cross River State, Dr. Linda Ayade is set to lead</p><span class="read_more_button"><a href="http://crossriverwatch.com/2017/10/maternal-mortality-linda-ayade-to-champion-push-for-skilled-birth-attendants-in-cross-river/">Read More...</a></span></div></div></div><div class="news_box_container news_box_first col4"><div class="news_box_item ajax_item clearfix "><a class="news_box_image_link" href="http://crossriverwatch.com/2017/10/construction-work-to-commence-on-signature-projects-others-as-firm-contributes-99-cost/"><figure class="box_item_image_container"><div class="featured_image_overlay"></div><span data-postid="37242" class="featured_image_icon"><i class="fa fa-newspaper-o"></i></span><img width="303" height="178" src="http://crossriverwatch.com/wp-content/uploads/2017/10/IMG_20171012_192844-303x178.jpg" class="img-responsive wp-post-image" alt="" /></figure></a><div class="news_box_item_content"><h3 class="post_title title"><a class="news_box_link" href="http://crossriverwatch.com/2017/10/construction-work-to-commence-on-signature-projects-others-as-firm-contributes-99-cost/">Construction Work To Commence On Signature Projects, Others As Firm Contributes 99% Cost</a></h3><div class="post_meta_container"><span class="post_meta_item post_meta_time"><i class="fa fa-clock-o"></i> Oct 17, 2017</span><span class="post_meta_item post_meta_views"><i class="fa fa-eye"></i> 103</span><span class="post_meta_item post_meta_comments"><i class="fa fa-comments-o"></i> <a href="http://crossriverwatch.com/2017/10/construction-work-to-commence-on-signature-projects-others-as-firm-contributes-99-cost/#respond">0 Comments</a></span><span class="post_meta_item post_meta_author">By: <a href="http://crossriverwatch.com/author/livejonathan/">Admin</a></span></div><p class="news_box_desc">By Jonathan Ugbal: Government House Correspondent The Ashdene group, a conglomerate will finance 99 percent of several multi billion</p><span class="read_more_button"><a href="http://crossriverwatch.com/2017/10/construction-work-to-commence-on-signature-projects-others-as-firm-contributes-99-cost/">Read More...</a></span></div></div></div><div class="news_box_container news_box_first col4"><div class="news_box_item ajax_item clearfix "><a class="news_box_image_link" href="http://crossriverwatch.com/2017/10/calabar-residents-protest-power-blackout-again-blocks-phedc-office-pictures/"><figure class="box_item_image_container"><div class="featured_image_overlay"></div><span data-postid="37291" class="featured_image_icon"><i class="fa fa-newspaper-o"></i></span><img width="303" height="178" src="http://crossriverwatch.com/wp-content/uploads/2017/10/IMG_20171016_092053-303x178.jpg" class="img-responsive wp-post-image" alt="" /></figure></a><div class="news_box_item_content"><h3 class="post_title title"><a class="news_box_link" href="http://crossriverwatch.com/2017/10/calabar-residents-protest-power-blackout-again-blocks-phedc-office-pictures/">Calabar Residents Protest Power Blackout Again, Block PHEDC Office (PICTURES)</a></h3><div class="post_meta_container"><span class="post_meta_item post_meta_time"><i class="fa fa-clock-o"></i> Oct 17, 2017</span><span class="post_meta_item post_meta_views"><i class="fa fa-eye"></i> 61</span><span class="post_meta_item post_meta_comments"><i class="fa fa-comments-o"></i> <a href="http://crossriverwatch.com/2017/10/calabar-residents-protest-power-blackout-again-blocks-phedc-office-pictures/#respond">0 Comments</a></span><span class="post_meta_item post_meta_author">By: <a href="http://crossriverwatch.com/author/jeremiah-archibong/">Admin</a></span></div><p class="news_box_desc">By Archibong Jeremiah Calabar residents have again protested and barricaded the head office of Port Hacourt Electricity Distribution Company,</p><span class="read_more_button"><a href="http://crossriverwatch.com/2017/10/calabar-residents-protest-power-blackout-again-blocks-phedc-office-pictures/">Read More...</a></span></div></div></div></div></div></div></div>				</div>
			


			
<section id="comments" class="comments-area clearfix">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/just-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://crossriverwatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><div class="comment_textarea clearfix"><textarea id="comment" name="comment" aria-required="true" class="col12" rows="4"></textarea></div><div class="comments_row row"><div class="col4"><input id="author" name="author" class="form-control col12" type="text" placeholder="Name"></div>
<div class="col4"><input id="email" name="email" class="form-control col12" type="text" placeholder="Email"></div>
<div class="col4"><input id="url" name="url" class="form-control col12" type="text" placeholder="Website"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37151' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8968f70381" /></p><!-- START-WP-ADS-ID: 9 --><div id="wpads-belowcomment" style=""><a href="https://play.google.com/store/apps/details?id=com.crossriverwatch.crossriverwatch&hl=en" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2017/06/crossriverwatch-mobile-app.jpg"  width="300px"  height="400px" alt="" /></a></div><!-- END-WP-ADS-PRIO --><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- .comments-area -->
		</article>

	
		</div><!-- .blog_posts_wrapper -->
	</main><!-- .main_content -->
	
	<!-- check if post format not standard then check for custom sidebar for this post format -->
									<aside class="side_content a_content_part widget_area col4 no_sticky_sidebar">

					<h3 class="screen-reader-text">Site Sidebar</h3>
	<div id="secondary" class="secondary">

					<div id="widget-area" class="widget-area" role="complementary">
				<div id="postlist-widget-3" class="widget_container widget_content widget daynight-postlist-widget clearfix"><h4 class="widget_title title clearfix"><span class="page_header_title">Latest Articles</span></h4>        <div class="daynight_post_list_widget"><ul class="post_list"><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/10/maternal-mortality-linda-ayade-to-champion-push-for-skilled-birth-attendants-in-cross-river/" title="Maternal Mortality: Linda Ayade To Champion Push For Skilled Birth Attendants In Cross River"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/10/IMG-20171014-WA0050-100x76.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/10/maternal-mortality-linda-ayade-to-champion-push-for-skilled-birth-attendants-in-cross-river/" title="Maternal Mortality: Linda Ayade To Champion Push For Skilled Birth Attendants In Cross River">Maternal Mortality: Linda Ayade To Champion Push For Skilled Birth Attendants In Cross River</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> October 17, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/10/maternal-mortality-linda-ayade-to-champion-push-for-skilled-birth-attendants-in-cross-river/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/10/construction-work-to-commence-on-signature-projects-others-as-firm-contributes-99-cost/" title="Construction Work To Commence On Signature Projects, Others As Firm Contributes 99% Cost"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/10/IMG_20171012_192844-100x76.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/10/construction-work-to-commence-on-signature-projects-others-as-firm-contributes-99-cost/" title="Construction Work To Commence On Signature Projects, Others As Firm Contributes 99% Cost">Construction Work To Commence On Signature Projects, Others As Firm Contributes 99% Cost</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> October 17, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/10/construction-work-to-commence-on-signature-projects-others-as-firm-contributes-99-cost/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/10/calabar-residents-protest-power-blackout-again-blocks-phedc-office-pictures/" title="Calabar Residents Protest Power Blackout Again, Block PHEDC Office (PICTURES)"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/10/IMG_20171016_092053-100x76.jpg" class="img-responsive wp-post-image" alt="" srcset="http://crossriverwatch.com/wp-content/uploads/2017/10/IMG_20171016_092053-100x76.jpg 100w, http://crossriverwatch.com/wp-content/uploads/2017/10/IMG_20171016_092053-300x225.jpg 300w, http://crossriverwatch.com/wp-content/uploads/2017/10/IMG_20171016_092053-768x576.jpg 768w, http://crossriverwatch.com/wp-content/uploads/2017/10/IMG_20171016_092053-1024x768.jpg 1024w, http://crossriverwatch.com/wp-content/uploads/2017/10/IMG_20171016_092053-533x400.jpg 533w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/10/calabar-residents-protest-power-blackout-again-blocks-phedc-office-pictures/" title="Calabar Residents Protest Power Blackout Again, Block PHEDC Office (PICTURES)">Calabar Residents Protest Power Blackout Again, Block PHEDC Office (PICTURES)</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> October 17, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/10/calabar-residents-protest-power-blackout-again-blocks-phedc-office-pictures/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/10/cross-river-government-set-to-increase-water-bill/" title="Cross River Government Set To Increase Water Bill"><img width="100" height="67" src="http://crossriverwatch.com/wp-content/uploads/2014/06/project-tour13-ikom-water-scheme.png" class="img-responsive wp-post-image" alt="" srcset="http://crossriverwatch.com/wp-content/uploads/2014/06/project-tour13-ikom-water-scheme.png 836w, http://crossriverwatch.com/wp-content/uploads/2014/06/project-tour13-ikom-water-scheme-300x201.png 300w, http://crossriverwatch.com/wp-content/uploads/2014/06/project-tour13-ikom-water-scheme-183x120.png 183w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/10/cross-river-government-set-to-increase-water-bill/" title="Cross River Government Set To Increase Water Bill">Cross River Government Set To Increase Water Bill</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> October 17, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/10/cross-river-government-set-to-increase-water-bill/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/10/cross-river-to-partner-nnpc-on-gas-to-energy/" title="Cross River To Partner NNPC On Gas To Energy"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/10/DSC_9590-100x76.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/10/cross-river-to-partner-nnpc-on-gas-to-energy/" title="Cross River To Partner NNPC On Gas To Energy">Cross River To Partner NNPC On Gas To Energy</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> October 17, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/10/cross-river-to-partner-nnpc-on-gas-to-energy/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/10/online-journalists-in-cross-river-tasked-on-ethics-and-professionalism/" title="Online Journalists In Cross River Tasked On Ethics And Professionalism"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/10/20171013_031235-100x76.png" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/10/online-journalists-in-cross-river-tasked-on-ethics-and-professionalism/" title="Online Journalists In Cross River Tasked On Ethics And Professionalism">Online Journalists In Cross River Tasked On Ethics And Professionalism</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> October 14, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/10/online-journalists-in-cross-river-tasked-on-ethics-and-professionalism/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/10/in-the-name-of-my-father-hard-truths-for-hard-times-by-william-etim-bassey/" title="In The Name Of My Father: Hard Truths For Hard Times BY WILLIAM ETIM-BASSEY"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/10/IMG_20171008_064303_376-100x76.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/10/in-the-name-of-my-father-hard-truths-for-hard-times-by-william-etim-bassey/" title="In The Name Of My Father: Hard Truths For Hard Times BY WILLIAM ETIM-BASSEY">In The Name Of My Father: Hard Truths For Hard Times BY WILLIAM ETIM-BASSEY</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> October 13, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/10/in-the-name-of-my-father-hard-truths-for-hard-times-by-william-etim-bassey/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/10/calabar-south-akpabuyo-biase-yakurr-odukpani-and-akamkpa-to-benefit-from-sayana-press-contraceptive-project/" title="Calabar South, Akpabuyo, Biase, Yakurr, Odukpani and Akamkpa To Benefit From Sayana Press Contraceptive Project"><img width="76" height="76" src="http://crossriverwatch.com/wp-content/uploads/2016/05/inyang-asibong-1.jpg" class="img-responsive wp-post-image" alt="" srcset="http://crossriverwatch.com/wp-content/uploads/2016/05/inyang-asibong-1.jpg 333w, http://crossriverwatch.com/wp-content/uploads/2016/05/inyang-asibong-1-150x150.jpg 150w, http://crossriverwatch.com/wp-content/uploads/2016/05/inyang-asibong-1-300x300.jpg 300w" sizes="(max-width: 76px) 100vw, 76px" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/10/calabar-south-akpabuyo-biase-yakurr-odukpani-and-akamkpa-to-benefit-from-sayana-press-contraceptive-project/" title="Calabar South, Akpabuyo, Biase, Yakurr, Odukpani and Akamkpa To Benefit From Sayana Press Contraceptive Project">Calabar South, Akpabuyo, Biase, Yakurr, Odukpani and Akamkpa To Benefit From Sayana Press Contraceptive Project</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> October 13, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/10/calabar-south-akpabuyo-biase-yakurr-odukpani-and-akamkpa-to-benefit-from-sayana-press-contraceptive-project/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/10/pdp-chairmanship-wike-visited-ayade-with-uche-secondus/" title="PDP Chairmanship: Wike Visited Ayade With Uche Secondus"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/10/DSC_9304-100x76.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/10/pdp-chairmanship-wike-visited-ayade-with-uche-secondus/" title="PDP Chairmanship: Wike Visited Ayade With Uche Secondus">PDP Chairmanship: Wike Visited Ayade With Uche Secondus</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> October 13, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/10/pdp-chairmanship-wike-visited-ayade-with-uche-secondus/#comments"><i class="fa fa-comments-o"></i> 2</a></span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="http://crossriverwatch.com/2017/10/association-of-cross-river-online-journalists-trains-members-in-calabar-pictures/" title="Association Of Cross River Online Journalists Trains Members In Calabar (PICTURES)"><img width="100" height="76" src="http://crossriverwatch.com/wp-content/uploads/2017/10/IMG_2304-100x76.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="http://crossriverwatch.com/2017/10/association-of-cross-river-online-journalists-trains-members-in-calabar-pictures/" title="Association Of Cross River Online Journalists Trains Members In Calabar (PICTURES)">Association Of Cross River Online Journalists Trains Members In Calabar (PICTURES)</a></h5><span class="post_meta_item post_meta_time post_time"><i class="fa fa-clock-o"></i> October 13, 2017</span><span class="post_meta_item post_meta_comments"> - <a href="http://crossriverwatch.com/2017/10/association-of-cross-river-online-journalists-trains-members-in-calabar-pictures/#respond"><i class="fa fa-comments-o"></i> 0</a></span></div></li></ul></div>        </div>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

			</aside>
				

					</div> <!-- end .site_content_inner_container in header.php file -->
				</div> <!-- end .site_content_wrapper in header.php file -->
			</section> <!-- end .site_content in header.php file -->
            <footer class="site_footer" itemscope itemtype="http://schema.org/WPFooter">
                <div class="container">
                    <div class="first_footer_row widgets_row row">
                        <div id="first_footer_widget" class="widget_area col4">
	<div id="archives-4" class="widget_container widget_content widget widget_archive clearfix"><h4 class="widget_title title clearfix"><span class="page_header_title">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://crossriverwatch.com/2017/10/'> October 2017 </option>
	<option value='http://crossriverwatch.com/2017/09/'> September 2017 </option>
	<option value='http://crossriverwatch.com/2017/08/'> August 2017 </option>
	<option value='http://crossriverwatch.com/2017/07/'> July 2017 </option>
	<option value='http://crossriverwatch.com/2017/06/'> June 2017 </option>
	<option value='http://crossriverwatch.com/2017/05/'> May 2017 </option>
	<option value='http://crossriverwatch.com/2017/04/'> April 2017 </option>
	<option value='http://crossriverwatch.com/2017/03/'> March 2017 </option>
	<option value='http://crossriverwatch.com/2017/02/'> February 2017 </option>
	<option value='http://crossriverwatch.com/2017/01/'> January 2017 </option>
	<option value='http://crossriverwatch.com/2016/12/'> December 2016 </option>
	<option value='http://crossriverwatch.com/2016/11/'> November 2016 </option>
	<option value='http://crossriverwatch.com/2016/10/'> October 2016 </option>
	<option value='http://crossriverwatch.com/2016/09/'> September 2016 </option>
	<option value='http://crossriverwatch.com/2016/08/'> August 2016 </option>
	<option value='http://crossriverwatch.com/2016/07/'> July 2016 </option>
	<option value='http://crossriverwatch.com/2016/06/'> June 2016 </option>
	<option value='http://crossriverwatch.com/2016/05/'> May 2016 </option>
	<option value='http://crossriverwatch.com/2016/04/'> April 2016 </option>
	<option value='http://crossriverwatch.com/2016/03/'> March 2016 </option>
	<option value='http://crossriverwatch.com/2016/02/'> February 2016 </option>
	<option value='http://crossriverwatch.com/2016/01/'> January 2016 </option>
	<option value='http://crossriverwatch.com/2015/12/'> December 2015 </option>
	<option value='http://crossriverwatch.com/2015/11/'> November 2015 </option>
	<option value='http://crossriverwatch.com/2015/10/'> October 2015 </option>
	<option value='http://crossriverwatch.com/2015/09/'> September 2015 </option>
	<option value='http://crossriverwatch.com/2015/08/'> August 2015 </option>
	<option value='http://crossriverwatch.com/2015/07/'> July 2015 </option>
	<option value='http://crossriverwatch.com/2015/06/'> June 2015 </option>
	<option value='http://crossriverwatch.com/2015/05/'> May 2015 </option>
	<option value='http://crossriverwatch.com/2015/04/'> April 2015 </option>
	<option value='http://crossriverwatch.com/2015/03/'> March 2015 </option>
	<option value='http://crossriverwatch.com/2015/02/'> February 2015 </option>
	<option value='http://crossriverwatch.com/2015/01/'> January 2015 </option>
	<option value='http://crossriverwatch.com/2014/12/'> December 2014 </option>
	<option value='http://crossriverwatch.com/2014/11/'> November 2014 </option>
	<option value='http://crossriverwatch.com/2014/10/'> October 2014 </option>
	<option value='http://crossriverwatch.com/2014/09/'> September 2014 </option>
	<option value='http://crossriverwatch.com/2014/08/'> August 2014 </option>
	<option value='http://crossriverwatch.com/2014/07/'> July 2014 </option>
	<option value='http://crossriverwatch.com/2014/06/'> June 2014 </option>
	<option value='http://crossriverwatch.com/2014/05/'> May 2014 </option>
	<option value='http://crossriverwatch.com/2014/04/'> April 2014 </option>
	<option value='http://crossriverwatch.com/2014/03/'> March 2014 </option>
	<option value='http://crossriverwatch.com/2014/02/'> February 2014 </option>
	<option value='http://crossriverwatch.com/2014/01/'> January 2014 </option>
	<option value='http://crossriverwatch.com/2013/12/'> December 2013 </option>
	<option value='http://crossriverwatch.com/2013/11/'> November 2013 </option>
	<option value='http://crossriverwatch.com/2013/10/'> October 2013 </option>
	<option value='http://crossriverwatch.com/2013/09/'> September 2013 </option>
	<option value='http://crossriverwatch.com/2013/08/'> August 2013 </option>
	<option value='http://crossriverwatch.com/2013/07/'> July 2013 </option>
	<option value='http://crossriverwatch.com/2013/06/'> June 2013 </option>
	<option value='http://crossriverwatch.com/2013/05/'> May 2013 </option>
	<option value='http://crossriverwatch.com/2013/04/'> April 2013 </option>
	<option value='http://crossriverwatch.com/2013/03/'> March 2013 </option>
	<option value='http://crossriverwatch.com/2013/02/'> February 2013 </option>
	<option value='http://crossriverwatch.com/2013/01/'> January 2013 </option>
	<option value='http://crossriverwatch.com/2012/12/'> December 2012 </option>
	<option value='http://crossriverwatch.com/2012/11/'> November 2012 </option>
	<option value='http://crossriverwatch.com/2012/10/'> October 2012 </option>
	<option value='http://crossriverwatch.com/2012/09/'> September 2012 </option>
	<option value='http://crossriverwatch.com/2012/08/'> August 2012 </option>
	<option value='http://crossriverwatch.com/2011/05/'> May 2011 </option>

		</select>
		</div><div id="recent-comments-3" class="widget_container widget_content widget widget_recent_comments clearfix"><h4 class="widget_title title clearfix"><span class="page_header_title">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Odey pius ogmadewu</span> on <a href="http://crossriverwatch.com/2014/04/catholic-priest-caught-red-handed-on-businessmans-wife-in-ogoja/#comment-154447">Catholic Priest Caught Red Handed On Businessman’s Wife in Ogoja</a></li><li class="recentcomments"><span class="comment-author-link">odey pius</span> on <a href="http://crossriverwatch.com/2014/04/catholic-priest-caught-red-handed-on-businessmans-wife-in-ogoja/#comment-154446">Catholic Priest Caught Red Handed On Businessman’s Wife in Ogoja</a></li><li class="recentcomments"><span class="comment-author-link">AKINSHEYE MOSES</span> on <a href="http://crossriverwatch.com/crossriverwatch-advert-rate/#comment-154432">CrossRiverWatch Advert Rate</a></li><li class="recentcomments"><span class="comment-author-link">JOE OKITESON</span> on <a href="http://crossriverwatch.com/2017/10/pdp-chairmanship-wike-visited-ayade-with-uche-secondus/#comment-154428">PDP Chairmanship: Wike Visited Ayade With Uche Secondus</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Nil' rel='external nofollow' class='url'>Edde Iji</a></span> on <a href="http://crossriverwatch.com/2017/10/pdp-chairmanship-wike-visited-ayade-with-uche-secondus/#comment-154418">PDP Chairmanship: Wike Visited Ayade With Uche Secondus</a></li><li class="recentcomments"><span class="comment-author-link">Tim</span> on <a href="http://crossriverwatch.com/2017/10/cross-river-signs-mou-with-energy-firm-to-deliver-750mw-in-18-months/#comment-154371">Cross River Signs MoU With Energy Firm To Deliver 750MW In 18 Months</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.socializee.net/ex-olympian-etim-bassey-is-broke-fills-potholes-in-ajah-lagos-photo/' rel='external nofollow' class='url'>Ex-Olympian, Etim Bassey Is Broke, Fills Potholes In Ajah, Lagos (Photo) - Socializee</a></span> on <a href="http://crossriverwatch.com/2017/10/foundation-starts-crowd-funding-campaign-to-raise-5000-pounds-for-ex-olympian-ironbar-bassey/#comment-154360">Foundation Starts Crowd Funding Campaign To Raise 5000 Pounds For Ex-Olympian, Ironbar Bassey</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Website' rel='external nofollow' class='url'>Ezra osim</a></span> on <a href="http://crossriverwatch.com/crossriverwatch-advert-rate/#comment-154337">CrossRiverWatch Advert Rate</a></li><li class="recentcomments"><span class="comment-author-link">Etty Ben</span> on <a href="http://crossriverwatch.com/2016/10/unical-to-commence-admission-into-faculty-of-engineering-in-20162017-session/#comment-154319">UNICAL To Commence Admission Into Faculty Of Engineering In 2016/2017 Session</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Facebook' rel='external nofollow' class='url'>Eminence percy</a></span> on <a href="http://crossriverwatch.com/2017/10/cross-river-and-the-biafran-question-as-yala-born-supporter-die-defending-nnamdi-kanu/#comment-154316">Cross River And The Biafran Question As Yala Born Supporter Die Defending Nnamdi Kanu</a></li></ul></div></div>

<div id="second_footer_widget" class="widget_area col4">
	<div id="categories-6" class="widget_container widget_content widget widget_categories clearfix"><h4 class="widget_title title clearfix"><span class="page_header_title">Article Categories</span></h4>		<ul>
	<li class="cat-item cat-item-1"><a href="http://crossriverwatch.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-2491"><a href="http://crossriverwatch.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-396"><a href="http://crossriverwatch.com/category/business-and-economy/" >Business &amp;Economy</a>
</li>
	<li class="cat-item cat-item-400"><a href="http://crossriverwatch.com/category/columnists/" >Columnists</a>
</li>
	<li class="cat-item cat-item-1386"><a href="http://crossriverwatch.com/category/crossriverwatch-tv/" >CrossRiverWatch TV</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://crossriverwatch.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-398"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/" >entertainment and lifestyle</a>
</li>
	<li class="cat-item cat-item-397"><a href="http://crossriverwatch.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-225"><a href="http://crossriverwatch.com/category/international-news/" >International News</a>
</li>
	<li class="cat-item cat-item-399"><a href="http://crossriverwatch.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-224"><a href="http://crossriverwatch.com/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-2496"><a href="http://crossriverwatch.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://crossriverwatch.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://crossriverwatch.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-2497"><a href="http://crossriverwatch.com/category/ratio/" >Ratio</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://crossriverwatch.com/category/reports/" >Reports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://crossriverwatch.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-2498"><a href="http://crossriverwatch.com/category/tech/" >Tech</a>
</li>
	<li class="cat-item cat-item-2499"><a href="http://crossriverwatch.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://crossriverwatch.com/category/vacancies/" >Vacancies</a>
</li>
		</ul>
</div></div>

<div id="third_footer_widget" class="widget_area col4">
	<div id="text-2" class="widget_container widget_content widget widget_text clearfix"><h4 class="widget_title title clearfix"><span class="page_header_title">Contact Us</span></h4>			<div class="textwidget"><p>Email: info (@) CrossRiverWatch.com</p>
<p>Phone: 08029585411</p>
</div>
		</div><div id="nav_menu-2" class="widget_container widget_content widget widget_nav_menu clearfix"><div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-188"><a href="http://crossriverwatch.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://crossriverwatch.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="http://crossriverwatch.com/crossriverwatch-crw-girl-of-week/">CrossRiverWatch (CRW) Girl of Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3660"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">CrossRiverWatch Advert Rate</a></li>
</ul></div></div><div id="nav_menu-3" class="widget_container widget_content widget widget_nav_menu clearfix"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1152"><a href="http://crossriverwatch.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182"><a href="http://crossriverwatch.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://crossriverwatch.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://crossriverwatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="http://crossriverwatch.com/category/reports/">Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://crossriverwatch.com/category/vacancies/">Vacancies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="http://crossriverwatch.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034"><a href="http://crossriverwatch.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035"><a href="http://crossriverwatch.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7033"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/">Entertainment</a></li>
</ul></div></div></div>

                    </div>

                                    </div>

                                    <div id="gototop" title="Scroll To Top" class="gototop_button pull-right footer_button">
                     <i class="fa fa-chevron-up"></i>
                    </div>
                            </footer>
            </div><!-- end .site_main_container opened in header.php file -->
            
            <!--googleoff: all-->
            <!-- start sliding sidebar sliding for mobile menu -->
                        <div class="sliding_close_helper_overlay"></div>
            <div class="site_side_container mobile_menu_container mobile_menu">
                <h3 class="screen-reader-text">Mobile Sliding Menu</h3>
                <!-- start search box -->
                <div class="mobile_menu_search">
                    <form role="search" class="form_group search-form" method="get" action="http://crossriverwatch.com/">
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:" autocomplete="off">
    <span class="button_wrapper"><input type="submit" class="search-submit" value="Search"></span>
</form>                </div>
                <!-- end search box -->
                <div class="info_sidebar">
                        <div class="main_mobile_nav"><ul id="menu-main-2" class="navbar main_mobile_navbar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1152 default_menu cat-columns"><a href="http://crossriverwatch.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182 default_menu cat-columns"><a href="http://crossriverwatch.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 default_menu cat-columns"><a href="http://crossriverwatch.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186 default_menu cat-columns"><a href="http://crossriverwatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184 default_menu cat-columns"><a href="http://crossriverwatch.com/category/reports/">Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 default_menu cat-columns"><a href="http://crossriverwatch.com/category/vacancies/">Vacancies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185 default_menu cat-columns"><a href="http://crossriverwatch.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034 default_menu cat-columns"><a href="http://crossriverwatch.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035 default_menu cat-columns"><a href="http://crossriverwatch.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7033 default_menu cat-columns"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/">Entertainment</a></li>
</ul></div>                </div>
            </div>
                        <!-- end sliding mobile menu -->
            <!--googleon: all-->
            <div id="ajax_modal" class="ajax_modal"></div>
        </div> <!-- end .site .hfeed in header.php file -->
                <div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F10%2Fjust-in-wike-hails-buhari-for-approving-transaction-adviser-for-bakassi-deep-seaport-commends-cross-river-cleanliness%2F&amp;linkname=JUST-IN%3A%20%20Wike%20Hails%20Buhari%20For%20Approving%20Transaction%20Adviser%20For%20Bakassi%20Deep%20Seaport%2C%20Commends%20Cross%20River%20Cleanliness" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save" href="https://www.addtoany.com/share">Share this now</a></div><style></style><script type="text/javascript">
function ShortLinkSelectAll(id)
{
    document.getElementById(id).focus();
    document.getElementById(id).select();
}
</script>
        <style type="text/css" id="hustle-cc-styles"></style>
        <script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/crossriverwatch.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var daynight_core_vars = {"ajax_load":"http:\/\/crossriverwatch.com\/wp-content\/plugins\/daynight-core\/ajax-load.php","ajax_load_content":"http:\/\/crossriverwatch.com\/wp-content\/plugins\/daynight-core\/ajax-load-content.php","ajax_share_count":"http:\/\/crossriverwatch.com\/wp-content\/plugins\/daynight-core\/ajax-share-count.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/daynight-core/inc/daynight-core.js?ver=1.10'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var daynight_vars = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/themes/daynight/js/daynight.js?ver=1.50'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
    </body>
    
</html>