<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo | crossriverwatch.com</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://crossriverwatch.com/xmlrpc.php">
<meta property="og:image" content="http://crossriverwatch.com/wp-content/uploads/2017/05/TDWAJ-THM-1024x576.jpg"/>
<meta property="og:title" content="All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By Jonathan Ugbal All is now set for the second edition of The Dialogue With Agba Jalingo quarterly Town Hall Meeting. The edition with the theme; "Harnessing the potentials of the creative economy to"/>
<meta property="og:url" content="http://crossriverwatch.com/2017/05/all-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo/"/>
<meta property="og:site_name" content="crossriverwatch.com"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://crossriverwatch.com/wp-content/uploads/2015/03/crwatch-logo.png" />
<link rel="apple-touch-icon" href="http://crossriverwatch.com/wp-content/uploads/2015/03/crwatch-logo.png" />

<link rel="pingback" href="http://crossriverwatch.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://crossriverwatch.com/wp-content/themes/thecapital-theme/framework/helpers/js/html5.js"></script>
	<script src="http://crossriverwatch.com/wp-content/themes/thecapital-theme/framework/helpers/js/IE9.js"></script>
	<![endif]-->
			<script type="text/javascript">
		var ajaxurl = 'http://crossriverwatch.com/wp-admin/admin-ajax.php';
		</script>
   <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="crossriverwatch.com &raquo; Feed" href="http://crossriverwatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="crossriverwatch.com &raquo; Comments Feed" href="http://crossriverwatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="crossriverwatch.com &raquo; All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo Comments Feed" href="http://crossriverwatch.com/2017/05/all-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/crossriverwatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://crossriverwatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://crossriverwatch.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.7.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://crossriverwatch.com/wp-content/themes/thecapital-theme/css/plugins.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://crossriverwatch.com/wp-content/themes/thecapital-theme/css/main.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://crossriverwatch.com/wp-content/themes/thecapital-theme/css/media.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://crossriverwatch.com/wp-content/themes/thecapital-theme/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://crossriverwatch.com/wp-content/uploads/js_composer/custom.css?ver=4.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://crossriverwatch.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://crossriverwatch.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://crossriverwatch.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://crossriverwatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://crossriverwatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crossriverwatch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cross River N-Power Volunteers Urged To Utilize Opportunity' href='http://crossriverwatch.com/2017/05/cross-river-n-power-volunteers-urged-to-utilize-opportunity/' />
<link rel='next' title='Legislative Watch: Rep Chris Agibe Yet To Sponsor Bill As Bassey Ewa Shines With Five, Mike Etaba Has One' href='http://crossriverwatch.com/2017/05/legislative-watch-rep-chris-agibe-yet-to-sponsor-bill-as-bassey-ewa-shines-with-five-mike-etaba-has-one/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://crossriverwatch.com/2017/05/all-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo/" />
<link rel='shortlink' href='http://crossriverwatch.com/?p=32692' />
<link rel="alternate" type="application/json+oembed" href="http://crossriverwatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://crossriverwatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://crossriverwatch.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#818181;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
                        .simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}                    </style>
    </head>
    <body class="post-template-default single single-post postid-32692 single-format-standard right-sidebar singular fade-imgs-in-appear time_in_twelve_format one-side-wide both-sidebars wpb-js-composer js-comp-ver-4.3.5 vc_responsive">
    		            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                   
  <div class="topbar">
  <div class="inner">
        <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-19917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19917"><a href="http://crossriverwatch.com/contact-us-2-2/">Contact US</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19917"><a href="http://crossriverwatch.com/contact-us-2-2/">Contact US</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/crossriverwatch"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/crossriverwatch"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/u/0/+crossriverwatch" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/user/crossriverwatch"><i class="fa-icon-youtube"></i></a></li>
                	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
        
                <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://crossriverwatch.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://crossriverwatch.com">
		                                                    <img src="http://crossriverwatch.com/wp-content/uploads/2015/09/logo.png" alt="crossriverwatch.com" width="300" height="70" />
                                                                    <img class="mom_retina_logo" src="http://crossriverwatch.com/wp-content/uploads/2015/09/logo.png" width="300" height="70" alt="crossriverwatch.com" />
                        		                    </a>
                    </div>
                                        <div class="header-right">
                                  
<div align="center"> <a href="http://calabarshopa.com"><img align="center" src="http://crossriverwatch.com/wp-content/uploads/2015/11/calabarshopa.jpg"> </a> </div> 
 
<!-- http://crossriverwatch.com/wp-content/uploads/2015/11/calabarshopa.jpg-->

                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">

                                            <ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-1152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com">Home</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/politics/">Politics</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/education/">Education</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/sports/">Sports</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/reports/">Reports</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/vacancies/">Vacancies</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7034" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/health/">Health</a></li>
<li id="menu-item-7035" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/interviews/">Interviews</a></li>
<li id="menu-item-7033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/">Entertainment</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-1152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com">Home</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/politics/">Politics</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/education/">Education</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/sports/">Sports</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/reports/">Reports</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/vacancies/">Vacancies</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7034" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/health/">Health</a></li>
<li id="menu-item-7035" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/interviews/">Interviews</a></li>
<li id="menu-item-7033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/">Entertainment</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://crossriverwatch.com/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="dashicons dashicons-yes"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://crossriverwatch.com/2017/05/all-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo/" />
					</div>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://crossriverwatch.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://crossriverwatch.com/wp-content/themes/thecapital-theme/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
                        
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/05/nddc-will-collaborate-with-nba-on-peace-building-ndoma-egba/">NDDC Will Collaborate With NBA On Peace Building – Ndoma-Egba</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/05/legislative-watch-rep-chris-agibe-yet-to-sponsor-bill-as-bassey-ewa-shines-with-five-mike-etaba-has-one/">Legislative Watch: Rep Chris Agibe Yet To Sponsor Bill As Bassey Ewa Shines With Five, Mike Etaba Has One</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/05/all-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo/">All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/05/cross-river-n-power-volunteers-urged-to-utilize-opportunity/">Cross River N-Power Volunteers Urged To Utilize Opportunity</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/05/breaking-lassa-fever-case-recorded-in-calabar/">Breaking: Lassa Fever Kills Youth Corper In Calabar</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/05/legislative-watch-dansuki-yet-to-sponsor-bill-in-two-years-as-eta-mbora-essien-ayi-shine/">Legislative Watch: Dansuki Yet To Sponsor Bill In Two Years As Eta Mbora, Essien Ayi Shine</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/05/police-parade-ikom-couple-who-sold-daughter-for-n400k-and-security-man-who-defiled-11-year-old/">Police Parade Ikom Couple Who Sold Daughter For N400k And Security Man Who Defiled 11 Year Old</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/05/ngo-coalition-to-profile-street-kids-in-calabar/">NGO Coalition To Profile Street Kids In Calabar</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/05/cross-river-assembly-pass-hawking-rights-bill-into-law-confirm-crosiec-nominee/">Cross River Assembly Pass Hawking Rights Bill Into Law, Confirm CROSIEC Nominee</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://crossriverwatch.com/2017/05/ayade-to-commission-calabar-21-megawatt-power-plant-may-27/">Ayade To Commission Calabar 21 Megawatt Power Plant May 27</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time">    GMT+2 12:21      </span>
        </div> <!--breaking news-->
            </div>    <div class="inner">
                
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://crossriverwatch.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://crossriverwatch.com/category/breaking-news/" title="Breaking News"><span itemprop="title">Breaking News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-32692 post type-post status-publish format-standard category-breaking-news category-business-and-economy category-entertainment-and-lifestyle category-national-news category-reports tag-creative-economy tag-senator-victor-ndoma-egba tag-the-dialogue-with-agba-jalingo tag-town-hall-meeting"itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://crossriverwatch.com/author/livejonathan/">Jonathan Ugbal</a></span></span><span>on: <time datetime="2017-05-13T08:05:30+00:00" itemprop="datePublished" class="updated">May 13, 2017</time></span><span>In: <a href="http://crossriverwatch.com/category/breaking-news/" title="View all posts in Breaking News">Breaking News</a>, <a href="http://crossriverwatch.com/category/business-and-economy/" title="View all posts in Business &amp;Economy">Business &amp;Economy</a>, <a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/" title="View all posts in entertainment and lifestyle">entertainment and lifestyle</a>, <a href="http://crossriverwatch.com/category/national-news/" title="View all posts in National News">National News</a>, <a href="http://crossriverwatch.com/category/reports/" title="View all posts in Reports">Reports</a></span><span><a href="http://crossriverwatch.com/2017/05/all-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo/#respond">No Comments</a></span></div><div class="entry-content">
            <div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://crossriverwatch.com/2017/05/all-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo/" data-a2a-title="All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="http://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save" href="https://www.addtoany.com/share">Share this now</a></div></div><p><strong>By Jonathan Ugbal</strong></p>
<div id="attachment_32694" style="width: 410px" class="wp-caption aligncenter"><a href="http://crossriverwatch.com/wp-content/uploads/2017/05/TDWAJ-THM.jpg"><img class=" wp-image-32694" src="http://crossriverwatch.com/wp-content/uploads/2017/05/TDWAJ-THM-1024x576.jpg" alt="" width="400" height="225" srcset="http://crossriverwatch.com/wp-content/uploads/2017/05/TDWAJ-THM-1024x576.jpg 1024w, http://crossriverwatch.com/wp-content/uploads/2017/05/TDWAJ-THM-300x169.jpg 300w, http://crossriverwatch.com/wp-content/uploads/2017/05/TDWAJ-THM-768x432.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">The stage for the program</p></div>
<p>All is now set for the second edition of The Dialogue With Agba Jalingo quarterly Town Hall Meeting.</p>
<p>The edition with the theme; &#8220;Harnessing the potentials of the creative economy to create jobs for the youths&#8221; will kick off by 11:00 AM at Transcorp hotel Calabar.</p>
<p>&#8220;Our special guest, Senator Victor Ndoma-Egba who is the Chairman, Governing Board of the Niger Delta Development Commission (NDDC) is confirmed&#8221; a statement from the organizers said.</p>
<p>&#8220;The Speakers; Professor Babson Ajibade, Umana Nnochiri and Professor Andrew Esekong have all been confirmed and are ready to impact on our already booked seats at the Diamond Hall of Transcorp hotel, Calabar.</p><!-- START-WP-ADS-ID: 2 --><div id="wpads-ad-block-1" style=""><div align="center">
<h4 style="color:#0000FF"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">Advert by CRWatch :Place Yours</a></h4>

<a href="http://crossriverwatch.com/register" target="_blank">
<img src="http://crossriverwatch.com/wp-content/uploads/2013/08/IMG-20170429-WA0062.jpg"  alt="" /></a>




<a href="http://crossriverwatch.com/crossriverwatch-advert-rate/" target="_blank">
<img src="http://crossriverwatch.com/wp-content/uploads/2016/11/15049610_10154685297739738_665438661_n.jpg" width="300px" height="400px" alt="" /></a>




<a href="http://crossriverwatch.com/crossriverwatch-advert-rate/" target="_blank">

<img src="http://crossriverwatch.com/wp-content/uploads/2014/02/advertise-here-2.jpg"  width="300px"  height="400px" alt="" /></a>





</div></div><!-- END-WP-ADS-PRIO -->
<p>&#8220;The panel chairman, Emmanue Etim who heads the Calabar Creative Cluster and his co-panelists; fashion designer, Lovita Ita and Hollywood star and head of Callywood, Egor Efiok have also been confirmed.</p>
<p>&#8220;They will discuss the creative economy in Cross River State and proffer solutions as well as inspire young talents to be creative as a means of curbing unemployment.</p>
<p>&#8220;The event will also feature a live session to be aired on out partner Channel, Hit 95.9 FM Calabar with our special guest.</p>
<p>&#8220;Artiste, DMAC, DJ TipTop and other creative talents will entertain participants.</p>
<p>&#8220;Also, as a show of creativity, the event will be streamed live on our social media channels; <a href="http://twitter.com/thedialoguecrs">Twitter.com/thedialoguecrs</a> Instagram &#8211; <a href="http://instagram.com/thedialoguecrs">@thedialoguecrs</a> and on our Facebook page, The Dialogue With Agba Jalingo where all are invited to comment, contribute or ask questions by including any of the following trends; #tdwaj #thedialogue or #townhallcrs,&#8221; the statement read.</p>
<p class="short-link" id="short-link"><strong>Short Link:</strong><br /><input type="text" id="shortlink" onclick="ShortLinkSelectAll('shortlink');" size="18" value="http://crossriverwatch.com/?p=32692" /></p><!-- START-WP-ADS-ID: 1 --><div id="wpads-ad-block-2" style=""><div align="center"><h4 style="color:#0000FF"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">Text Advert by CRWatch :Place Yours</a></h4>
<p style="color:#0000FF"><a href="http://bit.ly/1ZxJZm2">Step By Step Guide On How To Start A Business Online.Click Here</a> </p>
<p style="color:#0000FF"><a href="http://bit.ly/1mXhbBD">My Friend Peter Almost Lost His Wife Because His Sexual Problem.Click Here To See What Saved Him</a></p>


<!-- <a href="http://www.heartmatterz.com/buy" target="_blank"><img src="http://crossriverwatch.com/wp-content/uploads/2016/04/premature.jpg"></a>
-->
<br>
<p style="color:#0000FF"><a href="http://crossriverwatch.com/crossriverwatch-advert-rate/">Expose Your Business And Make More Sales. Advertise On CrossRiverWatch.com Today </a> </p>
</div></div><!-- END-WP-ADS-PRIO --><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://crossriverwatch.com/2017/05/all-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo/" data-a2a-title="All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="http://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save" href="https://www.addtoany.com/share">Share this now</a></div></div><!-- TG Facebook Comments Plugin : http://www.tekgazet.com/tg-facebook-comments-plugin --><div class="fb-comments" data-href="http://crossriverwatch.com/2017/05/all-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social" ></div>                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://crossriverwatch.com/tag/creative-economy/" rel="tag">Creative Economy</a><a href="http://crossriverwatch.com/tag/senator-victor-ndoma-egba/" rel="tag">senator victor ndoma egba</a><a href="http://crossriverwatch.com/tag/the-dialogue-with-agba-jalingo/" rel="tag">The Dialogue with agba jalingo</a><a href="http://crossriverwatch.com/tag/town-hall-meeting/" rel="tag">town hall meeting</a>        </div> <!-- post tags -->
        
		<div class="mom-e3lanat-wrap ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="20157" style=" ">
		<div class="e3lan-code">Follow us on twitter <a href="https://twitter.com/crossriverwatch "><strong><em>@crossriverwatch </em></strong></a> Like us on Facebook <a href="https://facebook.com/crossriverwatch "><em><strong>Facebook.com/CrossRiverWatch </strong></em></a> 
<br>

Copyright 2014 <a href="https://CrossRiverWatch.com"><strong><em>CrossRiverWatch</em></strong></a>. Permission to use quotations from this article is
granted subject to appropriate credit being given to <a href="https://CrossRiverWatch.com"><em><strong>www.CrossRiverWatch.com</strong></em></a> as the
source.
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Fcrossriverwatch.com%2Fwp-content%2Fuploads%2F2017%2F05%2FTDWAJ-THM-1024x576.jpg&p&#91;title&#93;=&p&#91;summary&#93;=By Jonathan Ugbal All is now set for the second edition of The Dialogue With Agba Jalingo quarterly Town Hall Meeting. The edition with the theme; &quot;Harnessing t', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo&url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&title=All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo&source=http%3A%2F%2Fcrossriverwatch.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="#"
onclick="javascript:window.open('http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fcrossriverwatch.com%2Fwp-content%2Fuploads%2F2017%2F05%2FTDWAJ-THM-1024x576.jpg&amp;
url=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;
is_video=false&amp;description=All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo', '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://crossriverwatch.com/2017/05/cross-river-n-power-volunteers-urged-to-utilize-opportunity/"><img src="http://crossriverwatch.com/wp-content/uploads/2017/05/npo-90x60.png" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2017/05/npo-180x120.png" alt="All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://crossriverwatch.com/2017/05/cross-river-n-power-volunteers-urged-to-utilize-opportunity/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://crossriverwatch.com/2017/05/cross-river-n-power-volunteers-urged-to-utilize-opportunity/">Cross River N-Power Volunteers Urged To Utilize Opportunity</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://crossriverwatch.com/2017/05/legislative-watch-rep-chris-agibe-yet-to-sponsor-bill-as-bassey-ewa-shines-with-five-mike-etaba-has-one/"><img src="http://crossriverwatch.com/wp-content/uploads/2017/05/Reps-Chris-Agibe-Bassey-Ewa-and-Mike-Etaba-90x60.png" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2017/05/Reps-Chris-Agibe-Bassey-Ewa-and-Mike-Etaba-180x120.png" alt="All Set For Second Town Hall Meeting Of The Dialogue With Agba Jalingo"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://crossriverwatch.com/2017/05/legislative-watch-rep-chris-agibe-yet-to-sponsor-bill-as-bassey-ewa-shines-with-five-mike-etaba-has-one/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://crossriverwatch.com/2017/05/legislative-watch-rep-chris-agibe-yet-to-sponsor-bill-as-bassey-ewa-shines-with-five-mike-etaba-has-one/">Legislative Watch: Rep Chris Agibe Yet To Sponsor Bill As Bassey Ewa Shines With Five, Mike Etaba Has One</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='http://2.gravatar.com/avatar/e4a92bed76e3e262b726b48957a66393?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4a92bed76e3e262b726b48957a66393?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://crossriverwatch.com/author/livejonathan/">Jonathan Ugbal</a></span>  </span></h3>
        <p>
			</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                    <li class="home"><a target="_blank" href="http://www.crossriverwatch.com"><i class=" momizat-icon-home "></i></a></li>                                                                               <li class="rss"><a target="_blank" href="http://crossriverwatch.com/author/livejonathan/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	                   	       <li>
			                        <a href="http://crossriverwatch.com/2017/05/nddc-will-collaborate-with-nba-on-peace-building-ndoma-egba/"><img src="http://crossriverwatch.com/wp-content/uploads/2017/05/Ndoma-and-NBA-190x122.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2017/05/Ndoma-and-NBA-610x380.jpg" alt="NDDC Will Collaborate With NBA On Peace Building – Ndoma-Egba"></a>
			                        <h4><a itemprop="name" href="http://crossriverwatch.com/2017/05/nddc-will-collaborate-with-nba-on-peace-building-ndoma-egba/">NDDC Will Collaborate With NBA On Peace Building – Ndoma-Egba</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-05-13T08:33:05+00:00">May 13, 2017</time>
			</div>
                </li>
	       <li>
			                        <a href="http://crossriverwatch.com/2017/05/10-000-national-identity-cards-uncollected-in-cross-river-nimc-as-stakeholders-call-for-more-awareness/"><img src="http://crossriverwatch.com/wp-content/uploads/2017/05/IMG-20170507-WA0040-190x122.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2017/05/IMG-20170507-WA0040-610x380.jpg" alt="10, 000 National Identity Cards Uncollected In Cross River– NIMC As Stakeholders Call For More Awareness"></a>
			                        <h4><a itemprop="name" href="http://crossriverwatch.com/2017/05/10-000-national-identity-cards-uncollected-in-cross-river-nimc-as-stakeholders-call-for-more-awareness/">10, 000 National Identity Cards Uncollected In Cross River– NIMC As Stakeholders Call For More Awareness</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-05-11T10:58:54+00:00">May 11, 2017</time>
			</div>
                </li>
	       <li>
			                        <a href="http://crossriverwatch.com/2017/04/second-town-hall-meeting-of-the-dialogue-with-agba-jalingo-to-hold-may-13-2017/"><img src="http://crossriverwatch.com/wp-content/uploads/2017/04/flier-190x122.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2017/04/flier-610x380.jpg" alt="Second Town Hall Meeting Of The Dialogue With Agba Jalingo To Hold May 13, 2017"></a>
			                        <h4><a itemprop="name" href="http://crossriverwatch.com/2017/04/second-town-hall-meeting-of-the-dialogue-with-agba-jalingo-to-hold-may-13-2017/">Second Town Hall Meeting Of The Dialogue With Agba Jalingo To Hold May 13, 2017</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-30T15:15:03+00:00">April 30, 2017</time>
			</div>
                </li>
                                                  </ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/all-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://crossriverwatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32692' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5eee084a70" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_search"><div class="widget-head"><h3 class="widget-title"><span>Search</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://crossriverwatch.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/crossriverwatch&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget widget_tag_cloud"><div class="widget-head"><h3 class="widget-title"><span>Tags</span></h3></div><div class="tagcloud"><a href='http://crossriverwatch.com/tag/akamkpa/' class='tag-link-1450 tag-link-position-1' title='45 topics' style='font-size: 9.05527638191pt;'>akamkpa</a>
<a href='http://crossriverwatch.com/tag/apc/' class='tag-link-1431 tag-link-position-2' title='93 topics' style='font-size: 11.2361809045pt;'>apc</a>
<a href='http://crossriverwatch.com/tag/ayade/' class='tag-link-1480 tag-link-position-3' title='297 topics' style='font-size: 14.7537688442pt;'>ayade</a>
<a href='http://crossriverwatch.com/tag/bakassi/' class='tag-link-1354 tag-link-position-4' title='85 topics' style='font-size: 10.9547738693pt;'>bakassi</a>
<a href='http://crossriverwatch.com/tag/ben-ayade/' class='tag-link-2150 tag-link-position-5' title='128 topics' style='font-size: 12.2211055276pt;'>ben ayade</a>
<a href='http://crossriverwatch.com/tag/betta-edu/' class='tag-link-2831 tag-link-position-6' title='47 topics' style='font-size: 9.1959798995pt;'>betta edu</a>
<a href='http://crossriverwatch.com/tag/breaking-news/' class='tag-link-2473 tag-link-position-7' title='578 topics' style='font-size: 16.7939698492pt;'>Breaking News</a>
<a href='http://crossriverwatch.com/tag/business/' class='tag-link-1380 tag-link-position-8' title='51 topics' style='font-size: 9.47738693467pt;'>business</a>
<a href='http://crossriverwatch.com/tag/calabar/' class='tag-link-1345 tag-link-position-9' title='1,411 topics' style='font-size: 19.5376884422pt;'>calabar</a>
<a href='http://crossriverwatch.com/tag/crime/' class='tag-link-1361 tag-link-position-10' title='68 topics' style='font-size: 10.3216080402pt;'>crime</a>
<a href='http://crossriverwatch.com/tag/cross-river/' class='tag-link-1339 tag-link-position-11' title='492 topics' style='font-size: 16.3015075377pt;'>cross river</a>
<a href='http://crossriverwatch.com/tag/cross-river-state/' class='tag-link-1349 tag-link-position-12' title='3,154 topics' style='font-size: 22pt;'>cross river state</a>
<a href='http://crossriverwatch.com/tag/crutech/' class='tag-link-1581 tag-link-position-13' title='59 topics' style='font-size: 9.89949748744pt;'>crutech</a>
<a href='http://crossriverwatch.com/tag/economy/' class='tag-link-1381 tag-link-position-14' title='35 topics' style='font-size: 8.35175879397pt;'>economy</a>
<a href='http://crossriverwatch.com/tag/education/' class='tag-link-2475 tag-link-position-15' title='150 topics' style='font-size: 12.7135678392pt;'>Education</a>
<a href='http://crossriverwatch.com/tag/education-2/' class='tag-link-152 tag-link-position-16' title='158 topics' style='font-size: 12.8542713568pt;'>education</a>
<a href='http://crossriverwatch.com/tag/election/' class='tag-link-1311 tag-link-position-17' title='38 topics' style='font-size: 8.56281407035pt;'>election</a>
<a href='http://crossriverwatch.com/tag/emmanuel-etim/' class='tag-link-2321 tag-link-position-18' title='37 topics' style='font-size: 8.49246231156pt;'>emmanuel etim</a>
<a href='http://crossriverwatch.com/tag/entertainment/' class='tag-link-315 tag-link-position-19' title='107 topics' style='font-size: 11.6582914573pt;'>entertainment</a>
<a href='http://crossriverwatch.com/tag/health-2/' class='tag-link-1228 tag-link-position-20' title='152 topics' style='font-size: 12.7135678392pt;'>health</a>
<a href='http://crossriverwatch.com/tag/health/' class='tag-link-2479 tag-link-position-21' title='42 topics' style='font-size: 8.84422110553pt;'>Health</a>
<a href='http://crossriverwatch.com/tag/ikom/' class='tag-link-713 tag-link-position-22' title='31 topics' style='font-size: 8pt;'>ikom</a>
<a href='http://crossriverwatch.com/tag/imoke/' class='tag-link-18 tag-link-position-23' title='233 topics' style='font-size: 14.0502512563pt;'>imoke</a>
<a href='http://crossriverwatch.com/tag/infrastructure/' class='tag-link-916 tag-link-position-24' title='38 topics' style='font-size: 8.56281407035pt;'>infrastructure</a>
<a href='http://crossriverwatch.com/tag/inyang-asibong/' class='tag-link-2789 tag-link-position-25' title='35 topics' style='font-size: 8.35175879397pt;'>inyang asibong</a>
<a href='http://crossriverwatch.com/tag/jedy-agba/' class='tag-link-1548 tag-link-position-26' title='33 topics' style='font-size: 8.14070351759pt;'>jedy agba</a>
<a href='http://crossriverwatch.com/tag/john-gaul/' class='tag-link-1994 tag-link-position-27' title='43 topics' style='font-size: 8.91457286432pt;'>john gaul</a>
<a href='http://crossriverwatch.com/tag/judiciary/' class='tag-link-153 tag-link-position-28' title='37 topics' style='font-size: 8.49246231156pt;'>judiciary</a>
<a href='http://crossriverwatch.com/tag/kidnapping/' class='tag-link-190 tag-link-position-29' title='32 topics' style='font-size: 8.07035175879pt;'>kidnapping</a>
<a href='http://crossriverwatch.com/tag/legor-idagbo/' class='tag-link-816 tag-link-position-30' title='35 topics' style='font-size: 8.35175879397pt;'>legor idagbo</a>
<a href='http://crossriverwatch.com/tag/ndoma-egba/' class='tag-link-310 tag-link-position-31' title='74 topics' style='font-size: 10.6030150754pt;'>ndoma egba</a>
<a href='http://crossriverwatch.com/tag/news/' class='tag-link-1316 tag-link-position-32' title='3,135 topics' style='font-size: 22pt;'>news</a>
<a href='http://crossriverwatch.com/tag/nigeria/' class='tag-link-68 tag-link-position-33' title='1,303 topics' style='font-size: 19.3266331658pt;'>Nigeria</a>
<a href='http://crossriverwatch.com/tag/obudu/' class='tag-link-143 tag-link-position-34' title='199 topics' style='font-size: 13.5577889447pt;'>obudu</a>
<a href='http://crossriverwatch.com/tag/ogoja/' class='tag-link-395 tag-link-position-35' title='62 topics' style='font-size: 10.040201005pt;'>ogoja</a>
<a href='http://crossriverwatch.com/tag/opinion-2/' class='tag-link-1467 tag-link-position-36' title='110 topics' style='font-size: 11.7989949749pt;'>opinion</a>
<a href='http://crossriverwatch.com/tag/pdp/' class='tag-link-91 tag-link-position-37' title='137 topics' style='font-size: 12.432160804pt;'>pdp</a>
<a href='http://crossriverwatch.com/tag/police/' class='tag-link-123 tag-link-position-38' title='43 topics' style='font-size: 8.91457286432pt;'>police</a>
<a href='http://crossriverwatch.com/tag/politics/' class='tag-link-2474 tag-link-position-39' title='446 topics' style='font-size: 16.0201005025pt;'>Politics</a>
<a href='http://crossriverwatch.com/tag/politics-2/' class='tag-link-101 tag-link-position-40' title='254 topics' style='font-size: 14.3316582915pt;'>politics</a>
<a href='http://crossriverwatch.com/tag/security/' class='tag-link-187 tag-link-position-41' title='113 topics' style='font-size: 11.8693467337pt;'>security</a>
<a href='http://crossriverwatch.com/tag/sports-2/' class='tag-link-165 tag-link-position-42' title='90 topics' style='font-size: 11.1658291457pt;'>sports</a>
<a href='http://crossriverwatch.com/tag/super-highway/' class='tag-link-2302 tag-link-position-43' title='31 topics' style='font-size: 8pt;'>super highway</a>
<a href='http://crossriverwatch.com/tag/tourism/' class='tag-link-142 tag-link-position-44' title='37 topics' style='font-size: 8.49246231156pt;'>tourism</a>
<a href='http://crossriverwatch.com/tag/unical/' class='tag-link-1175 tag-link-position-45' title='149 topics' style='font-size: 12.7135678392pt;'>unical</a></div>
</div><div class="widget momizat-social-icons"><div class="widget-head"><h3 class="widget-title"><span>Follow Us</span></h3></div>       <div class="mom-socials-icons mom-socials-widget">
		<ul>
			<li class="facebook"><a href="http://www.momizat.com/" target="_blank"><i class="fa-icon-facebook "></i></a></li><li class="twitter"><a href="http://www.momizat.com/" target="_blank"><i class="fa-icon-twitter "></i></a></li><li class="googleplus"><a href="http://www.momizat.com/" target="_blank"><i class="fa-icon-google-plus "></i></a></li><li class="rss"><a href="#" target="_blank"><i class="fa-icon-rss "></i></a></li><li class="youtube"><a href="#" target="_blank"><i class="fa-icon-youtube "></i></a></li><li class="dribbble"><a href="#" target="_blank"><i class="fa-icon-dribbble "></i></a></li><li class="vimeo"><a href="#" target="_blank"><i class="momizat-icon-vimeo "></i></a></li><li class="pinterest"><a href="#" target="_blank"><i class="fa-icon-pinterest "></i></a></li><li class="instgram"><a href="#" target="_blank"><i class="fa-icon-instagram "></i></a></li><li class="tumblr"><a href="#" target="_blank"><i class="fa-icon-tumblr "></i></a></li><li class="linkedin"><a href="#" target="_blank"><i class="fa-icon-linkedin "></i></a></li><li class="soundcloud"><a href="#" target="_blank"><i class="momizat-icon-soundcloud "></i></a></li>		</ul>
	</div>
</div><div class="widget widget_recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ayi</span> on <a href="http://crossriverwatch.com/2017/05/this-is-fraud-comments-on-ayades-payment-of-may-salaries-in-april/#comment-149433">‘This Is Fraud’ – Comments On Ayade’s Payment Of May Salaries In April</a></li><li class="recentcomments"><span class="comment-author-link">Ishioma Osademe</span> on <a href="http://crossriverwatch.com/2017/05/we-are-not-a-tourism-country-liyel-imoke/#comment-149417">We Are Not A Tourism Country – Liyel Imoke</a></li><li class="recentcomments"><span class="comment-author-link">hffjkhgb</span> on <a href="http://crossriverwatch.com/2017/05/ndoma-egba-lauds-fg-over-calabar-itu-highway-reconstruction/#comment-149389">Ndoma-Egba Lauds FG Over Calabar-Itu Highway Reconstruction</a></li><li class="recentcomments"><span class="comment-author-link">Benchris</span> on <a href="http://crossriverwatch.com/2017/05/peter-obi-the-cross-river-super-highway-and-the-challenge-of-excellence-in-leadership-in-nigeria-by-emmanuel-etim/#comment-149383">Peter Obi, The Cross River Super Highway And The Challenge Of Excellence In Leadership In Nigeria BY EMMANUEL ETIM</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Cratefriday20.Mybjjblog.com/the-latest-on-major-aspects-in-compare-gadget-insurance-2631957' rel='external nofollow' class='url'>Karissa</a></span> on <a href="http://crossriverwatch.com/2017/05/breaking-news-cross-river-state-independent-electoral-commission-suspends-local-government-election/#comment-149337">BREAKING NEWS: Cross River State Independent Electoral Commission Suspends Local Government Election</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.efizitv.com/heartbreaking-two-children-branded-witches-tied-beaten-cross-river-state-narrate-shocking-ordeal/' rel='external nofollow' class='url'>Heartbreaking: Two Children Branded Witches, Tied and Beaten Up in Cross River State Narrate Their Shocking Ordeal | Efizi Tv</a></span> on <a href="http://crossriverwatch.com/2017/05/how-we-were-branded-witches-tied-up-in-the-bush-and-beaten-to-confess-mary-and-aniema/#comment-149323">How We Were Branded Witches, Tied Up In The Bush And Beaten To Confess – Mary And Aniema</a></li><li class="recentcomments"><span class="comment-author-link">Eric Akpo</span> on <a href="http://crossriverwatch.com/2017/05/former-governor-peter-obi-berates-ayade-over-superhighway/#comment-149320">Former Governor Peter Obi Berates Ayade Over Superhighway</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://nzkiopsazkz.com' rel='external nofollow' class='url'>Maryland</a></span> on <a href="http://crossriverwatch.com/2013/04/cross-river-polytechnic-to-take-off-october-2013/#comment-149303">Cross River Polytechnic to Take Off October 2013</a></li><li class="recentcomments"><span class="comment-author-link">Akpan</span> on <a href="http://crossriverwatch.com/2017/05/former-governor-peter-obi-berates-ayade-over-superhighway/#comment-149273">Former Governor Peter Obi Berates Ayade Over Superhighway</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/05/cross-river-government-withold-salaries-of-new-law-officers-as-affected-lawyers-lament-hardship/#comment-149238">Cross River Government Withold Salaries Of New Law Officers As Affected Lawyers Lament Hardship</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://I%20wish%20to%20know%20why%20our%20good%20governor%20Professor%20Ben%20Ayade%20who%20is%20a%20salary%20Governor%20and%20workers%20friend,%20is%20not%20border%20about%20the%20salary%20of%20the%2' rel='external nofollow' class='url'>Mr. Bakiu, A.E.</a></span> on <a href="http://crossriverwatch.com/2017/05/this-is-fraud-comments-on-ayades-payment-of-may-salaries-in-april/#comment-149237">‘This Is Fraud’ – Comments On Ayade’s Payment Of May Salaries In April</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/05/cross-river-government-withold-salaries-of-new-law-officers-as-affected-lawyers-lament-hardship/#comment-149236">Cross River Government Withold Salaries Of New Law Officers As Affected Lawyers Lament Hardship</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/05/cross-river-government-withold-salaries-of-new-law-officers-as-affected-lawyers-lament-hardship/#comment-149235">Cross River Government Withold Salaries Of New Law Officers As Affected Lawyers Lament Hardship</a></li><li class="recentcomments"><span class="comment-author-link">agana</span> on <a href="http://crossriverwatch.com/2017/05/former-governor-peter-obi-berates-ayade-over-superhighway/#comment-149224">Former Governor Peter Obi Berates Ayade Over Superhighway</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.numwanbeauty.com' rel='external nofollow' class='url'>น้ำหวานบิวตี้</a></span> on <a href="http://crossriverwatch.com/2013/02/criver-citizens-kick-against-n15m-federal-housing-estate-in-odukpani/#comment-149216">C&#8217;River Citizens Kick Against N15m Federal Housing Estate in Odukpani</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/05/former-governor-peter-obi-berates-ayade-over-superhighway/#comment-149211">Former Governor Peter Obi Berates Ayade Over Superhighway</a></li><li class="recentcomments"><span class="comment-author-link">Rekpenii Omokwe</span> on <a href="http://crossriverwatch.com/2013/02/only-the-public-can-help-me-achieve-my-dream-21yr-undergraduate-who-wants-to-eradicate-cancer-in-cross-river/#comment-149207">Only The Public Can Help me Achieve My Dream – 21yr Undergraduate Who Wants to Eradicate Cancer in Cross River</a></li><li class="recentcomments"><span class="comment-author-link">Rekpenii Omokwe</span> on <a href="http://crossriverwatch.com/2017/05/this-is-fraud-comments-on-ayades-payment-of-may-salaries-in-april/#comment-149206">‘This Is Fraud’ – Comments On Ayade’s Payment Of May Salaries In April</a></li><li class="recentcomments"><span class="comment-author-link">OYAMA JOHNWIL</span> on <a href="http://crossriverwatch.com/2017/04/apc-quietness-in-cross-river-will-soon-stop-says-ita-giwa-as-she-dumps-pdp/#comment-148969">APC Quietness In Cross River Will Soon Stop Says Ita-Giwa As She Dumps PDP</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2014/12/eta-mbora-beat-nkoyo-toyo-kate-henshaw-to-clinch-calabarodukpani-pdp-ticket/#comment-148957">Eta Mbora Beat Nkoyo Toyo, Kate Henshaw To Clinch Calabar/Odukpani PDP Ticket</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/04/unical-pro-chancellor-promises-to-sustain-developmental-strides-of-vc/#comment-148923">UNICAL Pro-Chancellor Promises To Sustain Developmental Strides Of VC</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://pokemongofusk.se' rel='external nofollow' class='url'>pokemon go gratis coins</a></span> on <a href="http://crossriverwatch.com/2014/12/eta-mbora-beat-nkoyo-toyo-kate-henshaw-to-clinch-calabarodukpani-pdp-ticket/#comment-148871">Eta Mbora Beat Nkoyo Toyo, Kate Henshaw To Clinch Calabar/Odukpani PDP Ticket</a></li><li class="recentcomments"><span class="comment-author-link">Anwakang</span> on <a href="http://crossriverwatch.com/2017/04/bleak-easter-for-crutech-staff-as-varsity-senate-suspends-students-owing-fees/#comment-148744">Bleak Easter For CRUTECH Staff As Varsity Senate Suspends Students Owing Fees</a></li><li class="recentcomments"><span class="comment-author-link">kfd</span> on <a href="http://crossriverwatch.com/2017/04/pope-francis-i-re-solemnizes-ndoma-egbas-marriage-updated/#comment-148729">Pope Francis I Re-Solemnizes Ndoma-Egba&#8217;s Marriage (UPDATED)</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/04/bleak-easter-for-crutech-staff-as-varsity-senate-suspends-students-owing-fees/#comment-148684">Bleak Easter For CRUTECH Staff As Varsity Senate Suspends Students Owing Fees</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/04/breaking-cross-river-to-spend-usd5-million-annually-to-end-ntds-by-2020-ayade/#comment-148675">Breaking: Cross River To Spend USD5 Million Annually To End NTDs By 2020 – Ayade</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ncsarena.com/2017/04/crutech-suspends-all-students-with.html' rel='external nofollow' class='url'>Tunde Jude</a></span> on <a href="http://crossriverwatch.com/2017/04/bleak-easter-for-crutech-staff-as-varsity-senate-suspends-students-owing-fees/#comment-148672">Bleak Easter For CRUTECH Staff As Varsity Senate Suspends Students Owing Fees</a></li><li class="recentcomments"><span class="comment-author-link">Innocent</span> on <a href="http://crossriverwatch.com/2017/04/cross-river-subeb-nut-and-fake-teachers-by-nandi-bette/#comment-148669">Cross River SUBEB, NUT And Fake Teachers BY NANDI BETTE</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/04/cross-river-subeb-nut-and-fake-teachers-by-nandi-bette/#comment-148668">Cross River SUBEB, NUT And Fake Teachers BY NANDI BETTE</a></li><li class="recentcomments"><span class="comment-author-link">Danboy</span> on <a href="http://crossriverwatch.com/2017/04/president-buhari-appoints-cross-riverian-dg-national-women-development-center/#comment-148654">President  Buhari Appoints Cross Riverian DG, National Women Development Center</a></li></ul></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Pupolar</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://crossriverwatch.com/2015/02/poll/"><img src="http://crossriverwatch.com/wp-content/uploads/2015/02/cross-river-watch.png" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2015/02/cross-river-watch.png" alt="Who Will You Vote For In The Cross River State Governorship Election?" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://crossriverwatch.com/2015/02/poll/"><img src="http://crossriverwatch.com/wp-content/uploads/2015/02/cross-river-watch.png" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2015/02/cross-river-watch.png" alt="Who Will You Vote For In The Cross River State Governorship Election?" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://crossriverwatch.com/2015/02/poll/">Who Will You Vote For In The Cross River State Governorship Election?</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2015-02-02T13:48:26+00:00" class="entry-date">February 02, 2015</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://crossriverwatch.com/2014/09/waec-seize-cross-river-2014-result-over-n300million-accumulated-debt/"><img src="http://crossriverwatch.com/wp-content/uploads/2014/09/waec3.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2014/09/waec3.jpg" alt="WAEC Seize Cross River 2014 Result Over N300million Accumulated Debt" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://crossriverwatch.com/2014/09/waec-seize-cross-river-2014-result-over-n300million-accumulated-debt/"><img src="http://crossriverwatch.com/wp-content/uploads/2014/09/waec3.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2014/09/waec3.jpg" alt="WAEC Seize Cross River 2014 Result Over N300million Accumulated Debt" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://crossriverwatch.com/2014/09/waec-seize-cross-river-2014-result-over-n300million-accumulated-debt/">WAEC Seize Cross River 2014 Result Over N300million Accumulated Debt</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2014-09-24T14:05:34+00:00" class="entry-date">September 24, 2014</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://crossriverwatch.com/2013/04/cross-river-polytechnic-to-take-off-october-2013/"><img src="http://crossriverwatch.com/wp-content/uploads/2013/04/PROF-IVARA-ESU.png" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2013/04/PROF-IVARA-ESU.png" alt="Cross River Polytechnic to Take Off October 2013" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://crossriverwatch.com/2013/04/cross-river-polytechnic-to-take-off-october-2013/"><img src="http://crossriverwatch.com/wp-content/uploads/2013/04/PROF-IVARA-ESU.png" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2013/04/PROF-IVARA-ESU.png" alt="Cross River Polytechnic to Take Off October 2013" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://crossriverwatch.com/2013/04/cross-river-polytechnic-to-take-off-october-2013/">Cross River Polytechnic to Take Off October 2013</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2013-04-26T22:09:43+00:00" class="entry-date">April 26, 2013</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://crossriverwatch.com/2013/05/efiok-cobham-commands-wife-to-kneel-down-and-apologize-to-his-aide/"><img src="http://crossriverwatch.com/wp-content/uploads/2013/05/Efiok-Cobhams.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2013/05/Efiok-Cobhams.jpg" alt="Cross River Deputy Governor Commands Wife to Kneel Down And Apologize to His Aide" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://crossriverwatch.com/2013/05/efiok-cobham-commands-wife-to-kneel-down-and-apologize-to-his-aide/"><img src="http://crossriverwatch.com/wp-content/uploads/2013/05/Efiok-Cobhams.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2013/05/Efiok-Cobhams.jpg" alt="Cross River Deputy Governor Commands Wife to Kneel Down And Apologize to His Aide" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://crossriverwatch.com/2013/05/efiok-cobham-commands-wife-to-kneel-down-and-apologize-to-his-aide/">Cross River Deputy Governor Commands Wife to Kneel Down And Apologize to His Aide</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2013-05-31T04:03:33+00:00" class="entry-date">May 31, 2013</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://crossriverwatch.com/2013/02/only-the-public-can-help-me-achieve-my-dream-21yr-undergraduate-who-wants-to-eradicate-cancer-in-cross-river/"><img src="http://crossriverwatch.com/wp-content/uploads/2013/02/Frances-Undie1.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2013/02/Frances-Undie1.jpg" alt="Only The Public Can Help me Achieve My Dream – 21yr Undergraduate Who Wants to Eradicate Cancer in Cross River" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://crossriverwatch.com/2013/02/only-the-public-can-help-me-achieve-my-dream-21yr-undergraduate-who-wants-to-eradicate-cancer-in-cross-river/"><img src="http://crossriverwatch.com/wp-content/uploads/2013/02/Frances-Undie1.jpg" data-hidpi="http://crossriverwatch.com/wp-content/uploads/2013/02/Frances-Undie1.jpg" alt="Only The Public Can Help me Achieve My Dream – 21yr Undergraduate Who Wants to Eradicate Cancer in Cross River" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://crossriverwatch.com/2013/02/only-the-public-can-help-me-achieve-my-dream-21yr-undergraduate-who-wants-to-eradicate-cancer-in-cross-river/">Only The Public Can Help me Achieve My Dream – 21yr Undergraduate Who Wants to Eradicate Cancer in Cross River</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2013-02-24T08:46:19+00:00" class="entry-date">February 24, 2013</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_categories"><div class="widget-head"><h3 class="widget-title"><span>Categories</span></h3></div>		<ul>
	<li class="cat-item cat-item-1"><a href="http://crossriverwatch.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-2491"><a href="http://crossriverwatch.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-396"><a href="http://crossriverwatch.com/category/business-and-economy/" >Business &amp;Economy</a>
</li>
	<li class="cat-item cat-item-400"><a href="http://crossriverwatch.com/category/columnists/" >Columnists</a>
</li>
	<li class="cat-item cat-item-1386"><a href="http://crossriverwatch.com/category/crossriverwatch-tv/" >CrossRiverWatch TV</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://crossriverwatch.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-398"><a href="http://crossriverwatch.com/category/entertainment-and-lifestyle/" >entertainment and lifestyle</a>
</li>
	<li class="cat-item cat-item-397"><a href="http://crossriverwatch.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-225"><a href="http://crossriverwatch.com/category/international-news/" >International News</a>
</li>
	<li class="cat-item cat-item-399"><a href="http://crossriverwatch.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-224"><a href="http://crossriverwatch.com/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-2496"><a href="http://crossriverwatch.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://crossriverwatch.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://crossriverwatch.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-2497"><a href="http://crossriverwatch.com/category/ratio/" >Ratio</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://crossriverwatch.com/category/reports/" >Reports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://crossriverwatch.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-2498"><a href="http://crossriverwatch.com/category/tech/" >Tech</a>
</li>
	<li class="cat-item cat-item-2499"><a href="http://crossriverwatch.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://crossriverwatch.com/category/vacancies/" >Vacancies</a>
</li>
		</ul>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://crossriverwatch.com/2017/05/this-is-fraud-comments-on-ayades-payment-of-may-salaries-in-april/#comment-149433" title="Ayi on ‘This Is Fraud’ – Comments On Ayade’s Payment Of May Salaries In April"><img alt='' src='http://1.gravatar.com/avatar/11c694bd2e9d0f797fd5e96e66765ad2?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/11c694bd2e9d0f797fd5e96e66765ad2?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://crossriverwatch.com/2017/05/this-is-fraud-comments-on-ayades-payment-of-may-salaries-in-april/#comment-149433" title="Ayi on ‘This Is Fraud’ – Comments On Ayade’s Payment Of May Salaries In April">Ayi</a> <time>on 09 May </time><span class="rc-post">in: <a href="http://crossriverwatch.com/2017/05/this-is-fraud-comments-on-ayades-payment-of-may-salaries-in-april/">‘This Is Fraud’ – Comments On Ayade’s Payment Of May Salaries In April</a></span></h4>
                                    <p>Nigerians will never stop complaining no what you do for them. Let cr ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://crossriverwatch.com/2017/05/we-are-not-a-tourism-country-liyel-imoke/#comment-149417" title="Ishioma Osademe on We Are Not A Tourism Country – Liyel Imoke"><img alt='' src='http://1.gravatar.com/avatar/107881e922dd439591b94f9c898159f3?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/107881e922dd439591b94f9c898159f3?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://crossriverwatch.com/2017/05/we-are-not-a-tourism-country-liyel-imoke/#comment-149417" title="Ishioma Osademe on We Are Not A Tourism Country – Liyel Imoke">Ishioma Osademe</a> <time>on 08 May </time><span class="rc-post">in: <a href="http://crossriverwatch.com/2017/05/we-are-not-a-tourism-country-liyel-imoke/">We Are Not A Tourism Country – Liyel Imoke</a></span></h4>
                                    <p>What does this one know about tourism? Is he not the one that spoilt C ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://crossriverwatch.com/2017/05/ndoma-egba-lauds-fg-over-calabar-itu-highway-reconstruction/#comment-149389" title="hffjkhgb on Ndoma-Egba Lauds FG Over Calabar-Itu Highway Reconstruction"><img alt='' src='http://2.gravatar.com/avatar/52f7f417bc46593333cf35cd59a6046a?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/52f7f417bc46593333cf35cd59a6046a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://crossriverwatch.com/2017/05/ndoma-egba-lauds-fg-over-calabar-itu-highway-reconstruction/#comment-149389" title="hffjkhgb on Ndoma-Egba Lauds FG Over Calabar-Itu Highway Reconstruction">hffjkhgb</a> <time>on 07 May </time><span class="rc-post">in: <a href="http://crossriverwatch.com/2017/05/ndoma-egba-lauds-fg-over-calabar-itu-highway-reconstruction/">Ndoma-Egba Lauds FG Over Calabar-Itu Highway Reconstruction</a></span></h4>
                                    <p>with keen listening of ur praised to federal gov over calabar-Itu reco ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://crossriverwatch.com/2017/05/peter-obi-the-cross-river-super-highway-and-the-challenge-of-excellence-in-leadership-in-nigeria-by-emmanuel-etim/#comment-149383" title="Benchris on Peter Obi, The Cross River Super Highway And The Challenge Of Excellence In Leadership In Nigeria BY EMMANUEL ETIM"><img alt='' src='http://2.gravatar.com/avatar/81612fc9f21064693029533d2a6a990b?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/81612fc9f21064693029533d2a6a990b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://crossriverwatch.com/2017/05/peter-obi-the-cross-river-super-highway-and-the-challenge-of-excellence-in-leadership-in-nigeria-by-emmanuel-etim/#comment-149383" title="Benchris on Peter Obi, The Cross River Super Highway And The Challenge Of Excellence In Leadership In Nigeria BY EMMANUEL ETIM">Benchris</a> <time>on 07 May </time><span class="rc-post">in: <a href="http://crossriverwatch.com/2017/05/peter-obi-the-cross-river-super-highway-and-the-challenge-of-excellence-in-leadership-in-nigeria-by-emmanuel-etim/">Peter Obi, The Cross River Super Highway And The Challenge Of Excellence In Leadership In Nigeria BY EMMANUEL ETIM</a></span></h4>
                                    <p>There's no gain saying the fact that Mr Obi's assertion is baseless an ... </p>
                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2014 Powered By Wordpress, Goodnews Theme By <a href="http://www.momizat.com/">Momizat Team</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/crossriverwatch"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/crossriverwatch"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/u/0/+crossriverwatch" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/user/crossriverwatch"><i class="fa-icon-youtube"></i></a></li>
                	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
        
                <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://crossriverwatch.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43315450-2', 'momizat.com');
  ga('send', 'pageview');

</script>        <div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo%20%20crossriverwatch.com" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo%20%20crossriverwatch.com" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo%20%20crossriverwatch.com" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo%20%20crossriverwatch.com" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="http://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo%20%20crossriverwatch.com" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo%20%20crossriverwatch.com" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fcrossriverwatch.com%2F2017%2F05%2Fall-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo%2F&amp;linkname=All%20Set%20For%20Second%20Town%20Hall%20Meeting%20Of%20The%20Dialogue%20With%20Agba%20Jalingo%20%20crossriverwatch.com" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><script type="text/javascript">
function ShortLinkSelectAll(id)
{
    document.getElementById(id).focus();
    document.getElementById(id).select();
}
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/crossriverwatch.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2017\/05\/all-set-for-second-town-hall-meeting-of-the-dialogue-with-agba-jalingo\/"}};</script><script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/themes/thecapital-theme/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/crossriverwatch.com\/wp-admin\/admin-ajax.php","nonce":"f8f0d1d470","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/crossriverwatch.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/themes/thecapital-theme/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/themes/thecapital-theme/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://crossriverwatch.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
    </body>
</html>